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declare under our sole responsibility that the product

Digi 001

complies with Part 15 of FCC Rules.  

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.

Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

 

Canadian Compliance Statement:

 

This Class B digital apparatus complies with Canadian ICES-
003

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada
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chapter 1

Welcome to Digi 001
Welcome to Digi 001, Digidesign’s cross-plat-
form Pro Tools system for music, sound design, 
and multimedia production.

The Digi 001 package includes the following:

• Digi 001 I/O box with connections for audio 
and MIDI

• Digi 001 PCI Card, which connects to the 
Digi 001 I/O box and provides 8 channels of 
Optical I/O

• Installer CD-ROM containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, and electronic 
PDF guides 

• This Getting Started with Digi 001 Guide, which 
includes instructions for installing and con-
figuring Digi 001, and an introduction to 
Pro Tools LE software

• Rack ears for installing the Digi 001 I/O box in 
a standard 19-inch rack

• I/O box connector cable, which connects the 
Digi 001 PCI Card to the Digi 001 I/O box

• Optical cable, which connects the Digi 001 to 
an ADAT or S/PDIF audio device

• Digidesign Registration card
Digi 001 Features
Digi 001 provides the following:

• 8 analog audio inputs (2 with mic preamps)

• Switchable 48V phantom power on mic 
preamps

• 8 analog outputs 

• 2 analog monitor outputs

• Stereo headphone output with adjustable 
level control

• Optical input for 8 channels of ADAT input or 
2 channels of S/PDIF input

• Optical output for 8 channels of ADAT output 
or 2 channels of S/PDIF output

• 2 RCA channels of S/PDIF digital I/O

• MIDI in and out, providing up to 16 channels 
of MIDI I/O

• Footswitch jack for punching in and out 
while recording.
Chapter 1: Welcome to Digi 001 1
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Pro Tools LE Capabilities
Pro Tools LE software provides the following ca-
pabilities with Digi 001:

Pro Tools LE 6.x

• Record and play back up to 32 mono digital 
audio tracks, depending on your com-
puter’s capabilities

• Sessions can include up to 128 audio tracks 
(with 32 voiceable tracks maximum), 256 
MIDI tracks, 128 Auxiliary Input tracks, 
and 64 Master Fader tracks.

Pro Tools LE 5.3.1 (Windows Only)

• Record and play back up to 32 mono digital 
audio tracks, depending on your com-
puter’s capabilities

• Sessions can include up to 32 audio tracks, 
128 MIDI tracks, 64 Auxiliary Input tracks, 
and 64 Master Fader tracks.

Pro Tools LE 5.1.1

• Record and play back up to 24 mono digital 
audio tracks, depending on your com-
puter’s capabilities

• Sessions can include up to 24 audio tracks, 
128 MIDI tracks, 64 Auxiliary Input tracks, 
and 64 Master Fader tracks.

All Systems

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz

• Nonlinear, random-access editing and mix au-
tomation

• Audio processing with up to 5 RTAS plug-ins 
per track, depending on your computer’s ca-
pabilities

• Up to 5 inserts and 5 sends per track

• Up to 16 internal mix busses
Getting Started with Digi 001
System Requirements
Digi 001 can be used with a Digidesign-qualified 
Windows or Macintosh computer running 
Pro Tools LE software. 

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digidesign-
qualified computers, operating systems, hard 
drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign 
Web site (www.digidesign.com/compato).

Hard Drive Configuration and 
Maintenance

It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

For a list of qualified hard drives and SCSI host 
bus adapters, visit the Digidesign Web site 
(www.digidesign.com/compato).

Avoid Recording to System Drives

Although Pro Tools LE will let you record to 
your system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. 

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.



       
Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD quality) require approxi-
mately 5 MB of hard disk space per minute. The 
same tracks recorded with 24-bit resolution 

Table 2. Required hard drive space for audio tracks
require about 7.5 MB per minute. Table 2 lists 
the required drive space for certain track num-
bers and track lengths, to help you estimate 
your hard disk usage. 
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB
Chapter 1: Welcome to Digi 001 3
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Digidesign Registration
Make sure to complete and return the registra-
tion card included with your Digi 001 system. 
Registered users will receive periodic software 
update and upgrade notices. Refer to the regis-
tration card for information on technical sup-
port.

About the Pro Tools Guides
This Getting Started with Digi 001 Guide explains 
how to install and use Digi 001 to record, edit, 
and mix audio and MIDI tracks in Pro Tools LE. 
For additional information, see the following 
online guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE.

• MIDI Control Surfaces Guide covers the use of 
MIDI control surfaces (such as MotorMix 
from CM Labs) with Pro Tools LE.

• Keyboard Shortcuts (Macintosh and Windows), 
lists keyboard shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools LE, and are 
accessible from the Pro Tools menu (Mac OS X) 
or the Pro Tools Help menu (Windows or 
Mac OS 9). To view or print the PDF guides, you 
can install Acrobat Reader (included on the 
Pro Tools LE Installer CD-ROM).

Printed copies of the Pro Tools LE Manual 
set (including the Pro Tools Reference 
Guide) can be purchased separately from 
the DigiStore (www.digidesign.com).
Getting Started with Digi 001
Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save 
Session

Choose Save Session from the 
File menu

Control+N While pressing the Control key, 
press the N key

Control-click While pressing the Control key, 
click the mouse button

Right-click 
(Windows)

Click with the right mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.



       
chapter 2

Windows Configuration
Installation of the Digi 001 on a Windows com-
puter includes the following steps:

1  Configuring Windows system settings (See 
“Windows System Settings” on page 5.)

2  Installing Digi 001 hardware in your com-
puter (See “Installing Digi 001 Hardware” on 
page 7.)

3  Installing Pro Tools LE software (See “Hard 
Drive Configuration and Maintenance” on 
page 9.)

4  Restarting your computer

5  Configuring your system (See “Configuring 
Pro Tools LE System Settings” on page 12.)

6  Making audio connections to Digi 001 (See 
Chapter 5, “Connecting Your Studio” for de-
tails.)

Windows System Settings
Configure your Window system settings, as fol-
lows: 

Required Settings These instructions must be 
followed before installing Pro Tools. 
Recommended Settings These instructions 
should be followed to optimize your system’s 
capabilities, or to let older computers run 
Pro Tools LE.

Required Settings

To ensure optimum performance with 
Pro Tools LE, configure the following Control 
Panel settings for your version of Windows XP.

Disable Hyper-Threading

For Pentium IV computers with Hyper-Thread-
ing, disable Hyper-Threading in the BIOS.

Enable DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

If problems occur after configuring all re-
quired and suggested settings, see 
Appendix A, “Windows System Optimiza-
tions” for information on troubleshooting 
and configuring advanced settings.
Chapter 2: Windows Configuration 5
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Enable DMA for any IDE hard drives:

1  Right-click My Computer and choose Man-
age.

2  In Classic view, choose Start > Control Panel > 
System > Hardware. 

– or –

In Category view, choose Start > Control panel > 
Performance and Maintenance > System > Hard-
ware.

3  Under System Tools, choose Device Manager.

4  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

5  Click the Advanced Settings tab.

6  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

In most cases, this will already be set correctly as 
Windows XP will detect and activate DMA 
mode by default.

7  Repeat steps 4–6 for any additional IDE Chan-
nels.

8  Close the Computer Management window.

Disable Virus Protection Software

Avoid running virus protection software while 
using Pro Tools, since it adversely affects system 
performance (as do all background processes). If 
you are using virus protection software, you 
must turn it off or remove it and restart your 
computer. 
Getting Started with Digi 001
Disable System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  In Classic View, double-click the Power Op-
tions Control Panel, then click the Power 
Schemes tab. 

– or –

In Category view, click Performance and Main-
tenance, then click Power Options, then click 
the Power Scheme tab.

3  From the Power Schemes pop-up menu, select 
Always On.

4  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  In Classic view, double-click Display. 

– or –

In Category view, click Appearance and Themes, 
then click Display.

3  Click the Appearance tab.

4  Click Effects.



5  Deselect “Use the following methods to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

Completing Windows System Settings

Recommended Configuration

Pro Tools LE can also be affected by other soft-
ware and hardware drivers installed on your 
computer. For best possible performance, it is 
recommended (but not required) that you:

• Avoid running other Windows programs at 
the same time as Pro Tools LE.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while using Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel.

• Disable any networking cards (other than 
any 1394 “FireWire” card that you might 
use to connect an external drive to your 
system).

When finished updating required Windows 
system settings, power down your com-
puter.

For information on disabling networking 
cards, see “Disabling Network Cards” on 
page 73.
Installing Digi 001 Hardware
Before installing Pro Tools LE software, install 
the Digi 001 PCI Card and connect the Digi 001 
I/O Box.

Disabling Driver Signing Warnings

Before you install your Digi 001 PCI card, tem-
porarily disable the Driver Signing warning op-
tion. 

To disable the warning option:

1  Open the System Control Panel.

2  Click the Hardware tab.

3  Click the Driver Signing button.

4  Select “Ignore—Install the software anyway 
and don’t ask for my approval.”

5  Click OK twice.

6  Shut down and turn off your computer.

7  Proceed to install your Digi 001 PCI card.
Chapter 2: Windows Configuration 7
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Installing the Digi 001 PCI Card

To install the Digi 001 PCI card in a Windows 
computer:

1  Turn off your computer. Leave it plugged in so 
that it is grounded, or use an alternate method 
of grounding according to your computer man-
ufacturer’s instructions.

2  Open the computer case. If necessary, refer to 
the manufacturer’s instructions for details.

3  Remove the rear slot cover and screw or clamp 
of any available PCI expansion slot.

4  Remove the Digi 001 card from its anti-static 
bag.

5  Hold the card gently by the top edges, and line 
up its PCI connector with the PCI slot inside the 
computer.

Your computer must be off when you install 
or remove PCI cards. 

Before handling the Digi 001 PCI card, dis-
charge static electricity from your clothes or 
body by touching a grounded metal surface, 
such as the power supply case inside your 
computer.

PCI card installation for a Windows PC
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6  When the connector and slot are aligned, 
press the card into the slot using firm, even pres-
sure. The card should click into place. Secure the 
card in place with the screw or clamp you re-
moved earlier. Make sure the card’s audio con-
nectors are accessible through the rear slot of 
the computer.

7  Close the computer case.

Connecting the Digi 001 I/O Box

To connect the Digi 001 I/O Box: 

1  Locate the connector cable with the wide ends 
that came with your Digi 001.

2  Align a cable end with the connector on the 
Digi 001 PCI Card, and insert the cable into the 
connector until it clicks into place. 

PCI card installation

Your computer must be off when you con-
nect or disconnect the I/O Box.

Digi 001 PCI Card (outside computer view) showing 
cable connector

Available PCI slot
in your computer

Digi  00I card

Connect cable here



     
3  Align the other cable end with the Computer 
connector on the Digi 001 I/O Box, and insert 
the cable into the connector until it clicks into 
place.

Hard Drive Configuration and 
Maintenance

Formatting an Audio Drive

On Windows, it is recommended that you start 
with newly formatted drives dedicated for au-
dio. For optimum performance, audio drives 
should be formatted with the FAT32 or NTFS file 
system. 

To format and configure an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  For optimal disk performance, select 32K from 
the Allocation unit size pull-down. This in-
creases how efficiently audio data is written to 
and read from the drive. 

5  Make sure the Quick Format option is dese-
lected, then click Start, and follow the on-screen 
instructions.

Digi 001 I/O Box, back view showing cable connector

Pro Tools only supports Basic drive Types.

Connect cable here
                    

6  

 

When formatting is complete, close the For-
mat window. 

 

Audio Drives and Disk Cleanup

 

The process of recording, editing, and deleting 
tracks and sessions can quickly decrease overall 
drive performance. It is suggested that you regu-
larly use Disk Cleanup (or an equivalent utility) 
to asses the condition of drives and, if necessary, 
delete temporary files and other unused data. 

 

To use Disk Cleanup: 

 

1  

 

Choose Start > Control Panels. 

 

2  

 

In Classic view, double-click Administrative 
Tools. 

– or –

In Category View, click Performance and Main-
tenance, then click Administrative Tools. 

 

3  

 

Select Computer Management, then select 
Storage. 

 

4  

 

Choose Disk Management. 

 

5  

 

Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive condition, and lets you 
review and delete temporary and other unneces-
sary files from the selected volume. For more in-
formation on using Disk Cleanup, see your Win-
dows XP documentation. 

 

Defragmenting an Audio Drive

 

Periodically 

 

defragment

 

 audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.
Chapter 2: Windows Configuration 9
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2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management Window.

Avoid Recording to System Drives

Although Pro Tools will let you record to your 
system drive, this is generally not recom-
mended. Recording and playback on system 
hard drives results in lower track counts and 
fewer plug-ins. You should record to system 
drives only when necessary (for example, if your 
computer system has just one hard drive)

Installing Pro Tools LE

To install Pro Tools LE on Windows: 

1  Make sure you have configured all the re-
quired Windows system settings, and rebooted 
your computer. See “Windows System Settings” 
on page 5 for more information.

2  Start Windows, logging in with Administrator 
privileges. If you do not have Administrator 
privileges or do not know how to set them up, 
see your Windows User’s Guide.

3  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open (do not press 
Next).

4  Insert the Pro Tools Installer CD-ROM for 
Windows in your CD-ROM drive. Locate and 
open the Pro Tools Installer folder, and double-
click the Setup icon.

5  Click Next to begin installation.
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6  Select the components you want to install and 
click Next.

7  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step.

8  Click Quit when prompted to install Quick-
Time (you will install QuickTime later). 

9  Restart your computer.

Installing QuickTime

QuickTime 5 or later is required for video play-
back with Pro Tools LE if you plan to include 
movie files in your sessions. Installing the latest 
version of QuickTime for Windows is highly rec-
ommended (available from www.apple.com). Be 
sure to install the “Recommended” install of 
QuickTime or Pro Tools will not handle Quick-
Time video correctly.

To install QuickTime:

1  Locate the QuickTime Installer on your 
Pro Tools LE Installer CD-ROM (located in the 
Additional Files folder). Follow the on-screen in-
structions to complete the QuickTime installa-
tion process. 

2  When installation is complete, click Finish to 
restart your computer. See “Installing Optional 
Software for Pro Tools LE” on page 11.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

If your computer does not start up after in-
stalling QuickTime, use Add/Remove Pro-
grams to remove Pro Tools LE and Quick-
Time, then repeat the installation process in 
“Installing Pro Tools LE” on page 10.



Installing Optional Software 
for Pro Tools LE 
Your Pro Tools Installer CD-ROM includes sev-
eral software options (as available for your sys-
tem). 

Installing Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a multichannel, multimedia 
sound driver that lets third-party audio applica-
tions record and play back through channels 
1–2 of Digi 001. The Digidesign ASIO Driver is 
not required to use Pro Tools LE with Digi 001. 

Installing the Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click 
Setup.exe, in D (CD-ROM drive):\Additional 
Files\Pro Tools LE Demo Session Installer. 

2  Set the install location to your audio drive and 
click Install.

3  When installation is complete, click OK.

For information on installing, using, and 
removing the Digidesign ASIO Driver, see 
Appendix C, “Digidesign ASIO Driver”.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 9.
Installing MacOpener

With MacOpener you can open and transfer 
Pro Tools sessions created on HFS and HFS Plus-
formatted hard drives (Macintosh) to NTFS or 
FAT32-formatted hard drives (Windows). 

To share Pro Tools sessions between Macintosh 
and Windows system, select the “Enforce 
Mac/PC Compatibility” option when creating 
the session, or when saving a session copy. 

To install and configure the MacOpener demo 
included with Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive. 

2  Locate and double-click the MacOpener in-
staller file in the MacOpener Demo folder lo-
cated at D (CD-ROM drive):\Additional 
Files\MacOpener Demo Installer. Follow the on-
screen instructions to install the MacOpener. Af-
ter installation is complete, restart your com-
puter.

3  Choose Start > Programs > MacOpener > 
MacOpener Driver Preferences.

4  Verify that the MacOpener Driver is enabled. 
Under Driver Settings, select “Enable Mac-
Opener Driver.”

5  Under Extension Mapping, select “Do not add 
the PC extension to the Mac file name.”

On Windows-based Pro Tools systems, 
avoid recording or playing audio on hard 
drives formatted for Macintosh (the HFS or 
HFS Plus file system). Use the Save Session 
Copy In command in Pro Tools to copy the 
session material to a Windows audio drive 
formatted using NTFS or FAT32. 

While SDII files can be exported or con-
verted on import, they cannot be used 
within Pro Tools sessions on Windows.
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6  Click OK to quit the MacOpener Driver Pref-
erences. 

7  Choose Start > Programs > MacOpener > 
Mac Lic.exe. When installation is complete, 
close the installer. 

Removing Pro Tools LE

If you need to remove Pro Tools LE from your 
computer use the Add or Remove Programs 
command.

To remove Pro Tools LE:

1  Choose Start > Control Panel. 

2  In Classic view, double-click the Add or Re-
move Programs icon. 

– or –

In Category view, click Administrative Tools, 
then click Add or Remove Programs. 

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Select Remove, then click Next.

6  Click OK to remove Pro Tools LE.

All formatting and maintenance of 
HFS/HFS+ drives should be carried out 
when the drive is connected to a Macintosh.

For more information about MacOpener 
and its performance limitations, see the 
Pro Tools Reference Guide.
Getting Started with Digi 001
Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

With new Digi 001 systems, the authorization 
code is located on the inside cover of the Getting 
Started with Digi 001 Guide. With software up-
grades, the authorization code is located on the 
inside cover of the Upgrading Guide.

To authorize Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application in the Pro Tools 
folder inside the Digidesign folder).

2  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization) then click Validate.

Configuring Pro Tools LE 
System Settings
You can adjust the performance of your system 
by changing system settings that affect its ca-
pacity for processing, playback, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 



Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time 
AudioSuite (RTAS) plug-ins.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.

Playback Engine dialog for Digi 001
CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. 

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

◆ The maximum CPU Usage Limit is 85 percent 
for single-processor computers, and 99 percent 
for multi-processor computers. (The 99 percent 
setting dedicates one entire processor to 
Pro Tools.)

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.
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To change the DAE Playback Buffer Size:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate, clock source, digital in-
put format, and input gain settings for your 
Digi 001 system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setups > Hardware Setup. 

3  Choose the sample rate from the Sample Rate 
pop-up menu.

Hardware Setup dialog for Digi 001

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)
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4  Click OK.

Clock Source

Using the Hardware Setup dialog, you can select 
the clock source for the system.

Internal If you are recording an analog signal di-
rectly into Digi 001, you will usually use the 
Pro Tools Internal clock source. The Clock 
Source automatically changes to Internal when 
you change the Ch. 1–2 Input to Analog. 

SPDIF/RCA If you are transferring material into 
Pro Tools from an external digital device, you 
will usually synchronize Pro Tools to that digital 
device. The Clock Source automatically changes 
to SPDIF/RCA when you change the Ch. 1–2 In-
put to SPDIF/RCA.

To select the Clock Source:

1  Choose Setups > Hardware Setup. 

2  Choose the clock source from the Clock pop-
up menu. 

3  Click OK. 

Digital I/O Format

Pro Tools LE provides controls for setting the 
digital I/O for mat and S/PDIF compatibility of 
Digi 001. 

To change the digital I/O format settings:

1  Choose Setups > Hardware Setup. 

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.



2  Set the controls for the following options: 

Optical Format Select ADAT or S/PDIF, depend-
ing on whether you are using the Optical inputs 
and outputs for ADAT or S/PDIF format.

S/PDIF Mirroring When this option is enabled, 
the S/PDIF (RCA) outputs automatically mirror 
the audio that is sent to analog outputs 1 and 2.

S/PDIF Format Set the S/PDIF I/O format to DA-
30 if you are using a Tascam DA-30 DAT re-
corder. Otherwise, select Other.

Ch 1–2 Input Sets the input for Channel 1–2 to 
Analog or S/PDIF.

3  Click OK to close the Hardware Setup dialog. 

Input Gain and High Pass Filter

You can adjust the input gain on input channels 
3–8, and insert a high-pass filter on input chan-
nels 1–2. 

To change the input gain and filter settings:

1  Choose Setups > Hardware Setup.

2  Set the controls for the following options:

Input Gain Adjust the gain on analog channels 
3–8 by dragging the Input Gain sliders.

Mic/Line HP Filter Enable a high-pass filter (set 
at 60 Hz) on Channels 1 and 2 for filtering out 
low-end rumble from a noisy recording environ-
ment, microphone handling, or AC noise.

3  Click OK to close the Hardware Setup dialog. 

Recording a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to choose Clock Source 
settings. In most cases, you will synchronize the 
Pro Tools clock to the external device. 
To configure Pro Tools LE for a digital source:

1  Connect an ADAT or S/PDIF format optical de-
vice to the Optical In on the Digi 001 PCI Card, 
or connect an RCA S/PDIF device to the RCA 
connectors on the back of the Digi 001 I/O Box. 

2  Choose Setups > Hardware Setup.

3  From the Clock Source pop-up menu, select 
Optical or S/PDIF (RCA), depending on where 
you connected your digital device.

4  If you are using the S/PDIF (RCA) input, select 
Tascam or Other depending on whether or not 
you are using a Tascam DA-30.

– or –

If using the optical input on the Digi 001 PCI 
Card, select the correct Optical Format (ADAT or 
S/PDIF).

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Digi 001. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

You can only use one pair of S/PDIF inputs 
(either RCA or optical) at a time.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding paths. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK when finished.
T

I/O Setup dialog for Digi 001

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.

After configuring Pro Tools LE and your 
system, you should save an image of your 
system using Norton Ghost. Norton Ghost 
lets you save and recall known good config-
urations of your system and settings, which 
can help you recover if you encounter any 
problems in the future.
Getting Started with Digi 001
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Macintosh Configuration
Installation of the Digi 001 on a Macintosh in-
cludes the following steps:

1  Installing Digi 001 hardware in your com-
puter (See “Installing Digi 001 Hardware” on 
page 17.)

2  Configuring Apple System Software settings 
(See “Apple System Settings” on page 18.)

3  Installing Pro Tools LE software (See “Install-
ing Pro Tools LE Software” on page 20.)

4  Restarting your computer

5  Configuring your system (See “Configuring 
Pro Tools LE System Settings” on page 22.)

6  Making audio connections to Digi 001 (See 
Chapter 5, “Connecting Your Studio” for de-
tails.)

Installing Digi 001 Hardware
Before installing Pro Tools LE software, you first 
install the Digi 001 PCI Card and connect the 
Digi 001 I/O Box.

Installing the Digi 001 PCI Card

Your computer must be off when you install 
or remove PCI cards. 
To install the Digi 001 PCI Card in a Macintosh:

1  Turn off your computer. Leave it plugged in so 
that it is grounded.

2  Open the computer case. If necessary, refer to 
the manufacturer’s instructions for details.

3  Remove the rear slot cover and screw of any 
available PCI expansion slot.

4  Remove the Digi 001 PCI Card from its anti-
static bag.

PCI card installation for Macintosh 

Before handling the Digi 001 PCI card, dis-
charge static electricity from your clothes or 
body by touching a grounded metal surface, 
such as the power supply case inside your 
computer.
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5  Hold the card gently by the top edges, and line 
up its PCI connector with the PCI slot inside the 
computer.

6  When the connector and slot are aligned, 
press the card into the slot using firm, even pres-
sure. The card should click into place. Secure the 
card with the slot access port screw you removed 
earlier. Make sure the card’s audio connectors 
are accessible through the rear slot of the com-
puter.

7  Close the computer case.

Connecting the Digi 001 I/O Box

To connect the Digi 001 I/O Box: 

1  Locate the connector cable with the wide ends 
that came with your Digi 001.

2  Align a cable end with the connector on the 
Digi 001 PCI Card, and insert the cable into the 
connector until it clicks into place. 

PCI card installation

Your computer must be off when you con-
nect or disconnect the I/O Box.

Digi 001 PCI Card (outside computer view) showing 
cable connector

Available PCI slot
in your computer

Digi  00I PCI Card

Connect cable here
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3  Align the other cable end with the Computer 
connector on the Digi 001 I/O Box, and insert 
the cable into the connector until it clicks into 
place.

4  Turn on your computer.

Apple System Settings
To ensure optimum performance with 
Pro Tools LE, configure the following settings 
for your version of Mac OS before you install 
Pro Tools software.

System Settings for Mac OS X

The following settings ensure optimum perfor-
mance and compatibility for systems running 
Mac OS X. 

To configure Mac OS X for Pro Tools LE:

1  Make sure you are logged in as an Administra-
tor, in the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Mac OS X doc-
umentation. 

Digi 001 I/O Box, back view showing cable connector

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. For de-
tails on qualified versions of Mac OS, refer 
to the latest compatibility information on 
the Digidesign Web site (www.digide-
sign.com). 

Connect cable here



   

2  

 

Choose System Preferences from the Apple 
Menu and click Energy Saver. 

 

3  

 

Click the Sleep tab and turn off the Energy 
Saver feature by setting the sleep feature to 
Never. 

 

4  

 

Return to the System Preferences and click 
Software Update. 

 

5  

 

Deselect “Automatically check for updates 
when you have a network connection.”

 

6  

 

Close the Software Update dialog box. 

 7   Proceed to “Installing Pro Tools on Mac OS X” 
on page 20. 

 

System Settings for Mac OS 9

 

The following settings ensure optimum perfor-
mance and compatibility for systems running 
Mac OS 9. 

 

To configure Mac OS 9 for Pro Tools LE:

 

1  

 

In the Memory Control Panel, do the follow-
ing:

• Set Virtual Memory to Off.

• Set the RAM Disk to Off.

• Set the Disk Cache to a Custom Setting of 
512K.

 

2  

 

In the Energy Saver Control Panel, set the “in-
active” time to Never. 

 

3  

 

In the Appearance Control Panel, do the fol-
lowing:

• Click the Fonts tab and set the Large Sys-
tem Font to Chicago. In addition, deselect 
“Smooth all fonts on screen.”

• Click the Sound tab and select None from 
the Sound Track pop-up menu.

          
4  In the Extensions Manager Control Panel, 
choose the “Mac OS 9.2.2 Base” set from the Se-
lected Set pop-up menu.

5  Click Duplicate Set, name the new set 
“Pro Tools,” and click OK. 

6  Click Restart to restart your computer.

7  Proceed to “Installing Pro Tools on Mac OS 9” 
on page 20. 

Extensions Manager Control Panel

After you install Pro Tools, a number of 
Digidesign extensions will be added to the 
new “Pro Tools” Extension Set. Be sure this 
“Pro Tools” Extension Set is activated 
whenever you use Pro Tools.
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Installing Pro Tools LE 
Software
After the Apple System software settings are con-
figured, you’re ready to install Pro Tools LE.

Installing Pro Tools on Mac OS X

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged into an administra-
tor account where you want to install 
Pro Tools LE. For details on Administrator privi-
leges in Mac OS X, refer to your Apple OS X doc-
umentation. 

2  Insert the Pro Tools LE 6.x Installer CD-ROM 
in your CD-ROM drive. Double-click “Install 
Pro Tools LE.” 

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Select your Startup hard drive as the install lo-
cation and click Install. 

5  When installation is complete, click Restart.

– or –

Click Continue to install any additional soft-
ware or documentation, and restart your com-
puter when you are finished.

Removing Pro Tools LE on Mac OS X

If you need to remove Pro Tools LE from your 
computer, you can use the Installer CD-ROM. 

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with 
the Apple Audio MIDI Setup (AMS) utility. 
See Appendix B, “Configuring AMS 
(Mac OS X Only)” for details.
Getting Started with Digi 001
                   

To remove Pro Tools LE from your computer:

 

1  

 

Make sure you are logged in as an Administra-
tor for the account where Pro Tools LE is in-
stalled. For details on Administrator privileges 
in Mac OS X, refer to your Mac OS X documen-
tation. 

 

2  

 

Insert the Pro Tools LE Installer CD-ROM in 
your CD-ROM drive. Double-click “Install 
Pro Tools LE.” 

 

3  

 

Enter your Administrator password and click 
OK to authenticate the installation. 

 
4  

 
In the Installer window, choose Uninstall 

from the pop-up menu, and click Uninstall. 

 

5  

 

Click Quit to close the Installer window.

 

Installing Pro Tools on Mac OS 9

 

To install Pro Tools LE on Mac OS 9: 

 

1  

 

Insert the Pro Tools LE 5.1.1 Installer CD in 
your CD-ROM drive. Double-click 
“Install Pro Tools LE.” 

 

2  

 

In the Installer window, select “Pro Tools LE” 
and make sure the Install Location is on your 
startup drive. 

 

3  

 

If you want to use Digi 001 with Apple Sound 
Manager-compatible applications, select the 
Digidesign Control Panel option. See 
Appendix E, “Digidesign Control Panel 
(Mac OS 9 Only).”

 

4  

 

Click Install.

 

5  

 

When installation is complete, do one of the 
following:

• Click Quit and install OMS (see “Installing 
OMS” on page 21) if it is not already in-
stalled on your system.

• Click Restart. 

 



          
Removing Pro Tools LE on Mac OS 9

If you need to remove Pro Tools LE from your 
computer, you can use the Installer CD-ROM. 

To remove Pro Tools LE from your computer:

1  Insert the Pro Tools LE 5.1.1 Installer CD-
ROM in your CD-ROM drive. Double-click “In-
stall Pro Tools LE 5.1.1.” 

2  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

3  Click Quit to close the Installer window.

Installing OMS
(Mac OS 9 Only)

To use Pro Tools on Mac OS 9, you must first in-
stall and configure the Open Music System 
(OMS), which is included on the Pro Tools In-
staller CD-ROM. 

To install OMS:

1  Insert the Pro Tools LE 5.1.1 Installer CD in 
your CD-ROM drive. 

2  Open the OMS Installer folder and double-
click the OMS installer.

3  At the Install window, select the Easy Install 
option, and set the Install Location to your 
Startup hard drive. Click Install.

4  Follow the on-screen installation instructions.

Even if you don't intend to use MIDI in your 
Pro Tools sessions, you still need to install 
OMS. The Pro Tools application will not 
launch without it.
                        

5  

 

When installation is complete, click Restart.

 

Installing the Demo Session

 

(Optional)

 

The Pro Tools LE Installer CD-ROM includes a 
demo session that you can use to verify that 
your system is working.  

To install the demo session:

 

1  

 

Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

 

2  

 

Select your audio drive as the install location 
and click Install.

 

3  

 

When installation is complete, click Quit.

 

Launching Pro Tools LE

 

When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

With new Digi 001 systems, the authorization 
code is located on the inside cover of the 

 

Getting 
Started with Digi 001 Guide. With software up-
grades, the authorization code is located on the 
inside cover of the Upgrading Guide. 

To authorize Pro Tools LE software:

1  Double-click the Pro Tools LE application, lo-
cated in the Pro Tools folder, inside the Digide-
sign folder.

For more information on configuring OMS, 
see Appendix D, “Configuring OMS 
(Mac OS 9 Only).”
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2  With Mac OS 9, if OMS was not previously 
configured, you will be prompted to configure a 
New Studio Setup. For specific steps, see 
Appendix D, “Configuring OMS (Mac OS 9 
Only).”

3  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization) then click Validate. 

Configuring Pro Tools LE 
System Settings
You can adjust the performance of your system 
by changing system settings that affect its ca-
pacity for processing, playback, and recording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the hardware cache used to han-
dle host processing tasks such as Real-Time Au-
dioSuite (RTAS) plug-ins. 

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can affect the 
accuracy of plug-in automation, mute data, 
and timing for MIDI tracks.
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To change the Hardware Buffer Size:

1  Choose Setups > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK. 

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

Playback Engine dialog for Digi 001 (Pro Tools 6.x)

Playback Engine dialog for Digi 001 (Pro Tools 5.1.1)



◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

◆ With Pro Tools 5.1.1, the maximum CPU Us-
age Limit is 85 percent. 

◆ With Pro Tools 6.x, the maximum CPU Usage 
Limit is 85 percent for single-processor comput-
ers, and 99 percent for multi-processor comput-
ers. (The 99 percent setting dedicates one entire 
processor to Pro Tools.)

To change the CPU Usage Limit:

1  Choose Setups > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.

Increasing the CPU Usage Limit may slow 
down screen responses on slower computers.
DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE uses to manage disk 
buffers, which affects system performance.

◆ Lower DAE Playback Buffer Size settings can 
improve playback and recording initiation 
speed. However, a lower setting can make it dif-
ficult for slower hard drives to play or record 
tracks reliably.

◆ Higher DAE Playback Buffer Size settings can 
allow for a higher density of edits in a session. 
However, a higher setting can cause a time lag to 
occur before playback or recording begins. It can 
also cause a time lag to occur when you are ed-
iting during playback.

To change the DAE Playback Buffer Size in 
Pro Tools 6.x:

1  Choose Setups > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK. 

To change the DAE Playback Buffer Size in 
Pro Tools 5.1.1:

1  Launch DAE. If Pro Tools is already running, 
switch to the DAE application by choosing it 
from the Application menu. 

2  Choose File > Set Playback Buffer Size.

3  Select a playback buffer size. 

DAE Playback Buffer Size dialog (Pro Tools 5.1.1)
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4  Click OK.

5  Quit Pro Tools if it is running. The new buffer 
setting will take effect when you launch 
Pro Tools again.

Pro Tools Hardware Settings

Using the Hardware Setup dialog, you can select 
the default sample rate, clock source, digital in-
put format, and input gain settings for your 
Digi 001 system.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

You can change the sample rate when creat-
ing a new Pro Tools session. (See “Starting a 
Session” on page 45.)
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2  Choose Setups > Hardware Setup 
(Pro Tools 6.x) or Setups > Hardware 
(Pro Tools 5.1.1). 

3  Choose the sample rate from the Sample Rate 
pop-up menu.

4  Click OK.

Clock Source

Using the Hardware Setup dialog, you can select 
the Clock Source for the system. (Clock Source is 
called “Sync Mode” in Pro Tools 5.1.1.)

Internal

If you are recording an analog signal directly 
into Digi 001, you will usually use the Pro Tools 
Internal clock source. The Clock Source auto-
matically changes to Internal when you change 
the Ch. 1–2 Input to Analog. 

Hardware Setup dialog for Digi 001 (Pro Tools 6.x)

Hardware Setup dialog for Digi 001 (Pro Tools 5.1.1)



SPDIF/RCA

If you are transferring material into Pro Tools 
from an external digital device, you will usually 
synchronize Pro Tools to that digital device. The 
Clock Source automatically changes to SP-
DIF/RCA when you change the Ch. 1–2 Input to 
SPDIF/RCA.

To select the Clock Source:

1  Choose Setups > Hardware Setup 
(Pro Tools 6.x) or Setups > Hardware 
(Pro Tools 5.1.1). 

2  Select a clock source from the Clock Source 
pop-up menu (Pro Tools 6.x) or the Sync Mode 
pop-up menu (Pro Tools 5.1.1). 

3  Click OK. 

Digital I/O Format

Pro Tools LE provides controls for setting the 
digital I/O for mat and S/PDIF compatibility of 
Digi 001. 

To change the digital I/O format settings:

1  Choose Setups > Hardware Setup 
(Pro Tools 6.x) or Setups > Hardware 
(Pro Tools 5.1.1). 

Hardware Setup dialog for Digi 001 (Pro Tools 6.x)
2  In Pro Tools 5.1.1, click Other Options.

3  Set the controls for the following options: 

Optical Format Select ADAT or S/PDIF, depend-
ing on whether you are using the Optical inputs 
and outputs for ADAT or S/PDIF format.

S/PDIF Mirroring When this option is enabled, 
the S/PDIF (RCA) outputs (outputs 17 and 18) 
automatically mirror the audio that is sent to 
analog outputs 1 and 2.

S/PDIF Format (Pro Tools 6.x) or 
S/PDIF Compatibility (Pro Tools 5.1.1) Set the 
S/PDIF I/O format to DA-30 if you are using a 
Tascam DA-30 DAT recorder. Otherwise, select 
Other.

4  In Pro Tools 5.1.1, click Done to close the 
Other Options window. 

5  Click OK to close the Hardware Setup dialog. 

Other Options dialog for Digi 001 (Pro Tools 5.1.1)
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Input Gain and High Pass Filter

You can adjust the input gain on input channels 
3–8, and insert a high-pass filter on input chan-
nels 1–2. 

To change the input gain and filter settings:

1  Choose Setups > Hardware Setup 
(Pro Tools 6.x) or Setups > Hardware 
(Pro Tools 5.1.1). 

2  In Pro Tools 5.1.1, click Other Options.

3  Set the controls for the following options:

Input Gain You can adjust the gain on analog 
channels 3–8 by dragging the Input Gain sliders.

Mic/Line HP Filter You can enable a high-pass 
filter (set at 60 Hz) on Channels 1 and 2 for fil-
tering out low-end rumble from a noisy record-
ing environment, microphone handling, or AC 
noise.

4  In Pro Tools 5.1.1, click Done to close the 
Other Options window. 

5  Click OK to close the Hardware Setup dialog. 

Recording a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to configure Pro Tools LE 
to synchronize to the external device. 
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To configure Pro Tools LE for a digital source:

1  Connect an ADAT or S/PDIF format optical de-
vice to the Optical In on the Digi 001 PCI Card, 
or connect an RCA S/PDIF device to the RCA 
connectors on the back of the Digi 001 I/O Box. 

2  Choose Setups > Hardware Setup 
(Pro Tools 6.x) or Setups > Hardware 
(Pro Tools 5.1.1). 

3  Select Optical or S/PDIF (RCA) from the Clock 
Source menu (Pro Tools 6.x) or the Sync Mode 
pop-up menu (Pro Tools 5.1.1), depending on 
where you connected your digital device. (See 
Figure 1.)

4  In Pro Tools 5.1.1, click Other Options.

5  If you are using the S/PDIF (RCA) input, set 
the S/PDIF Format to DA-30 or Other depending 
on whether or not you are using a Tascam DA-
30.

– or –

If you are using the optical input on the 
Digi 001 PCI Card, select the correct Optical In-
put Format (ADAT or S/PDIF). 

You can only use one pair of S/PDIF inputs 
(either RCA or optical) at a time.

Your digital input device must be connected 
and powered on. If your input device is not 
powered on, leave the Clock Source set to In-
ternal.
Figure 1.  Setting the Clock Source in Pro Tools 6.x (left) and the Sync Mode in Pro Tools 5.1.1 (right)



Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Digi 001. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setup.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.

I/O Setup dialog for Digi 001, Input page

Refer to the Pro Tools Reference Guide for 
more information on renaming I/O paths.
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chapter 4

Digi 001 Overview
Digi 001 I/O Box Inputs and 
Outputs
All Digi 001 inputs and outputs are factory cali-
brated for 14 dB of headroom below 0 dB, or full 
code. This means at the nominal reference input 
level (+4 dBu or –10 dBV) you can have up to 
14 dB of headroom before input or output clip-
ping occurs. 
Connectors on the Digi 001 I/O 
Box Front Panel

Mic/Line Inputs 1 and 2

These balanced/unbalanced inputs are designed 
for microphones or line-level inputs (with the 
–26 dB pad). They accept XLR or 1/4-inch ana-
log audio input connections.

–26 dB Pads 1 and 2

These switches accommodate line-level signals 
on Mic/Line Input 1 and 2 by reducing input 
sensitivity by –26 dB.

Input Gain 1 and 2

These controls adjust the input gain of Mic/Line 
inputs 1 and 2.
Figure 2.  Digi 001 I/O Box, front panel
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Phantom Power

This switch applies 48V phantom power to 
Mic/Line inputs 1 and 2. These inputs provide 
48V phantom power for microphones that re-
quire it to operate.

Dynamic microphones (like a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. Most condenser microphones 
(like an AKG C414) do require phantom power 
to operate. If you are not sure about the phan-
tom power requirements for your microphone, 
contact the manufacturer, or read your micro-
phone’s documentation.

Phantom Power Indicator

When lit (red), this LED indicates that phantom 
power is on.

Monitor Mode

When this switch is pushed in, the Digi 001 I/O 
switches to Monitor Mode, which monitors an-
alog inputs 3–4 on the Digi 001 I/O Box even 
when the power for your computer is off. Use 
Monitor mode to monitor an audio device such 
as a CD player or synth without turning on the 
computer.

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be destroyed by it. Always 
turn off phantom power, and wait for the 
red phantom power indicator light to go 
completely off before connecting or discon-
necting a ribbon microphone.
Getting Started with Digi 001
Monitor Volume

This control adjusts the output level of the Left 
and Right Monitor Outputs. This control also 
adjusts the level of these outputs when the I/O is 
in Monitor Mode. The monitor outputs mirror 
the audio routed to outputs 1–2 in software and 
on the I/O.

Power On Indicator

When lit (green), this LED indicates that the 
Digi 001 I/O Box is on. Your computer must be 
powered on to power the Digi 001.

Headphone Gain

This control adjusts the output level of the 
headphone jack.

Headphone Output

Use the Headphone Output to connect stereo 
headphones. This jack accepts a 1/4-inch stereo 
plug. This outputs any audio that is routed to 
analog outputs 1–2 in Pro Tools LE. The Head-
phone Output is disabled in unpowered Moni-
tor Mode (see “Monitor Mode” on page 30 for 
more information).



Connectors on the Digi 001 I/O Box Back Panel
Figure 3.  Digi 001 I/O Box, back panel
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S/PDIF Digital I/O

The Sony Phillips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD players and DAT recorders. The 
S/PDIF in/out jacks are unbalanced 2-conductor 
phono (RCA) jacks that utilize a full 24-bit, 2-
channel digital data stream. To avoid RF inter-
ference, use 75-ohm coaxial cable for S/PDIF 
transfers and keep the cable length to a maxi-
mum of 10 meters.

MIDI I/O

The MIDI connectors on the Digi 001 I/O Box 
let Digi 001 to act as a MIDI interface. 

◆ On Mac OS 9, a Digi 001 driver for OMS is in-
stalled with Pro Tools LE. 

◆ On Mac OS X, a Digi 001 driver for AMS is in-
stalled with Pro Tools LE. 

◆ On Windows, a Windows Multimedia MIDI 
driver for the Digi 001 is installed with 
Pro Tools LE. 

One MIDI input and one MIDI output let you 
send and receive MIDI on 16 channels. These 
connectors accept standard 5-pin MIDI cables. 
Digi 001 MIDI I/O can be used in addition to 
any other MIDI interfaces you are using.
Computer Connector

This connector is used to connect the I/O to the 
Digi 001 PCI card. The cable for this is supplied 
with your system.

Footswitch Jack

Use this connector to plug in a footswitch that 
can be used for control of QuickPunch audio 
punch-in and punch-out, and for MIDI punch-
in and punch-out recording features (see “Edit-
ing” on page 63). Both continuous on/continu-
ous off and instantaneous on/off pedals with a 
1/4-inch TRS connector are supported.

Monitor Inputs (Analog Inputs 3–4)

These connectors are used to connect analog au-
dio sources 3–4, or to connect a stereo source 
such as a CD player, synth, or cassette deck to 
monitor when using the Digi 001 I/O Box in 
Monitor Mode. In Monitor Mode, input 3 is 
routed to the Left output and input 4 is routed 
to the Right output. These connectors are bal-
anced, 1/4-inch jacks.
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Analog Inputs 3–8

These inputs are used to connect analog audio 
sources that are routed to Analog Inputs 3–8. 
These are balanced, 1/4-inch jacks for analog au-
dio input connections. These analog inputs fea-
ture 24-bit analog-to-digital converters.

Monitor Outputs

These outputs can be connected to powered 
speakers, a stereo power amp, or another stereo 
destination to monitor your mix. The monitor 
outputs play the audio that is routed to analog 
outputs 1 and 2. Analog output 1 material is 
routed to the left monitor output, and analog 
output 2 material is routed to the right monitor 
output. These analog outputs feature 24-bit dig-
ital-to-analog converters. You can control the 
output level of the monitor outputs with the 
Monitor Volume control. These connectors are 
balanced, 1/4-inch jacks.

Main Analog Outputs 1–2

These main outputs play the audio that is routed 
to analog outputs 1–2. These outputs can pro-
vide left and right outputs to a tape deck for 
mixdowns, or to another stereo destination. 
These analog outputs feature 24-bit digital-to-
analog converters. These outputs are balanced, 
+4 dBu line level. The connectors are 1/4-inch 
jacks. 

Analog Outputs 3–8

These outputs play the audio that is routed to 
analog outputs 3–8. These analog outputs fea-
ture 24-bit digital-to-analog converters. These 
outputs are unbalanced, –10 dBu line level. The 
connectors are 1/4-inch jacks. 
Getting Started with Digi 001
Connectors on the Digi 001 
PCI Card
The Digi 001 PCI Card installs in an available 
PCI slot in your computer. The PCI Card in-
cludes optical digital I/O for 8 channels of ADAT 
I/O or 2 channels of S/PDIF I/O. The card also in-
cludes a connector for the Digi 001 I/O Box.

Optical Input

The optical input connects to an optical digital 
audio source. This can be either an 8-channel 
ADAT format audio source or a 2-channel 
S/PDIF audio source. The digital format that this 
input accepts is switchable in Pro Tools LE. This 
connection provides up to 24-bit digital audio 
for either format. This format uses a standard 
optical (TOS-link) cable. One optical cable is in-
cluded with Digi 001.

Optical Output

The optical output sends optical digital audio to 
a destination such as a digital mixer or a digital 
recorder. This can be either an 8-channel ADAT 
format destination or a 2-channel S/PDIF audio 
destination. The digital output format is switch-
able in Pro Tools LE. This connection provides 
up to 24-bit digital audio for either format. This 
format uses a standard optical “lightpipe” cable. 
One optical cable is included with Digi 001.

Digi 001 PCI card

PCI connector

Optical input

I/O connector

Optical output
(red light
identifies output)



chapter 5

Connecting Your Studio
This chapter explains how to connect your 
Digi 001 to a mixer, amplification system, digi-
tal recorders, and other studio devices, and how 
to connect audio sources for recording.

You can use Digi 001 with a variety of audio set-
ups, including:

• a mixer, power amplifier, and speakers

• a mixer and a pair of amplified, self-powered 
speakers

• a stereo receiver and speakers

• a pair of amplified, self-powered speakers

• headphones
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Studio Setup Diagrams
Your setup will differ depending on which of 
these systems you use. The illustrations that fol-
low show two typical home studio setups. 
Figure 4 on page 34 shows a studio configura-
tion using a mixer, and Figure 5 on page 35 
shows a studio configuration without a mixer.
Getting Started with Digi 001
Figure 4.  Digi 001 studio configuration with a mixer
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Figure 5.  Digi 001 studio configuration without a mixer
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Monitoring Audio
Monitoring volume for speakers connected to 
the Monitor Outputs is controlled with the 
Monitor Volume knob (see “Monitor Volume” 
on page 30 for more information). Headphone 
volume is controlled with the Headphone Gain 
knob (see “Headphone Gain” on page 30 for 
more information).

To connect headphones:

1  Connect headphones to the Headphone jack 
on the Digi 001 I/O Box. The Headphone input 
accepts a stereo 1/4-inch plug. If your head-
phones have a smaller “mini-plug,” purchase an 
adapter from your local dealer. For best results, 
use high-quality, closed-ear headphones.

2  Adjust headphone volume with the Head-
phone Gain knob.

You cannot monitor Pro Tools audio 
through speakers connected to your com-
puter. To monitor audio, connect head-
phones, powered speakers, or an external 
amplifier to your Digi 001.

Gain controls and headphone jack

The Digi 001 headphone output can pro-
duce very loud output levels. Prolonged ex-
posure can cause hearing damage. Adjust 
headphone volume carefully.

monitor

headphone gain

headphone jackvolume
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To connect a home stereo:

1  Connect 1/4-inch cables to the Monitor Out-
puts on the back of the Digi 001 I/O Box. 

2  Connect the outputs to an available pair of 
left and right inputs on your stereo. 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

1  Connect 1/4-inch cables to the Monitor Out-
puts on the back of the Digi 001 I/O Box. 

2  Connect the outputs from Digi 001 to the left 
and right power amp inputs, or to the left and 
right self-powered speakers.

Monitor Outputs

Home stereo systems often use RCA connec-
tors. You can use an adaptor or a special ca-
ble to convert from the 1/4-inch connectors 
used by Digi 001 to the RCA connectors on 
your home stereo.

Monitor Outputs



Connecting Audio Sources to 
Digi 001
Audio sources of two types can be used with 
Digi 001: analog or digital. 

Analog Audio

Analog audio signals are output by micro-
phones, synths, mixers, and instruments with 
magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments out-
put the quietest signals, and generally require 
the most amplification. Digi 001 includes 
preamps for these sources on Mic/Line inputs 1 
and 2, and 48V phantom power for both chan-
nels. Mic/Line inputs 1 and 2 accept XLR or 1/4-
inch connectors. 

Keyboards, preamps, and mixers output “line-
level” audio, which varies with each device be-
tween the –10 and +4 standards. Use Digi 001’s 
line-level inputs 3–8 (on the back of the 
Digi 001 I/O Box) for these devices. Digi 001 in-
cludes software controllable gain to accommo-
date the different line levels that these devices 
can generate (see “Input Gain and High Pass Fil-
ter” on page 15 for Windows or “Input Gain and 
High Pass Filter” on page 26 for Macintosh). In-
puts 3–8 accept 1/4-inch connectors. You can 
also connect line-level signals to Mic/Line in-
puts 1 and 2 on the front by pressing the –26 dB 
pad switch.

Analog preamp input 

 –26dB

Input gain

XLR & 1/4” 
combo

phantom
powerpad

connector
To connect an analog audio source:

■ Plug a microphone directly into Mic/Line In-
put 1 or 2 on the front of the Digi 001 I/O Box 
(see Figure 6 on page 38). These inputs accept 
XLR connectors or 1/4-inch TRS connectors. If 
your microphone requires phantom power, 
press the Phantom Power switch (labeled 48V).

■ Plug line-level sources (synths, outputs from 
your mixer, or microphones or guitars that have 
been amplified by an outboard preamp) into the 
analog inputs on the back of the Digi 001 I/O 
Box (see Figure 7 on page 38).

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be destroyed by it. Always 
turn off phantom power and wait for the red 
light to go completely off before connecting 
or disconnecting a ribbon microphone.
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Figure 6.  Connecting several microphones to a Digi 001
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Figure 7.  Connecting a synth to a Digi 001
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Digital Audio

Digi 001 provides digital inputs and outputs, in-
cluding:

• Optical input and output for eight channels 
of ADAT input or two channels of S/PDIF in-
put

• Two channels of S/PDIF digital I/O (RCA)

ADAT Format

The ADAT format was developed by Alesis for 
use in their ADAT multitrack recorders. Each 
ADAT optical connection provides 8 channels of 
digital audio with 24-bit capability. You can 
connect an ADAT or other ADAT optical format 
device directly to the optical I/O on the Digi 001 
PCI Card (see “Connecting an ADAT to 
Digi 001” on page 43). The optical I/O connec-
tors accept optical cables.

S/PDIF

S/PDIF (Sony/Phillips Digital Interchange For-
mat) I/O is available on many DAT decks, com-
pact disc players, and other digital devices. Each 
S/PDIF connection provides 2 channels of digi-
tal audio with 24-bit capability. You can connect 
a S/PDIF digital input to either the Optical con-
nectors on the Digi 001 PCI card, or to the 
S/PDIF RCA connectors on the back of the 

Optical I/O on the Digi 001 PCI Card

out

in

Digi  001 PCI Card

note bright
red light

  
Digi 001 I/O Box (see “Connecting a Digital 
Deck (DAT)” on page 42). The optical connec-
tors accept optical cables; the RCA connectors 
accept RCA cables.

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to outputs 1 
and 2 on the S/PDIF RCA outputs. This is useful 
if you are monitoring a mix using your audio 
outputs, and also recording the same source to 
an external S/PDIF device.

Disable S/PDIF mirroring if you want to use the 
S/PDIF outs to send a separate signal to an exter-
nal digital effects unit, or if you want to send 
only certain outputs to the digital device. If you 
disable S/PDIF mirroring you can select the 
S/PDIF outputs separately, and route tracks or 
sends to them. 

For details on setting S/PDIF mirroring, see “Dig-
ital I/O Format” on page 14 (Windows) or “Dig-
ital I/O Format” on page 25 (Macintosh). 

S/PDIF Input and Output

Only one S/PDIF input pair can be used at a 
time. For example, if you use the optical in-
put for S/PDIF data, you cannot use the 
RCA inputs.

S/PDIF in

S/PDIF out
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Using External Effects 
Devices

 

The Digi 001 can make dedicated connections 
to external analog or digital devices. You can 
send and return signals to analog devices using 
the analog inputs and outputs on the Digi 001 
I/O Box. You can also send and return a digital 
signal to an external device that supports digital 
I/O (such as a reverb unit), and monitor with the 
analog outputs or (if unused) the other digital 
output.

If you want to use the digital inputs and outputs 
on your Pro Tools LE system as effects sends and 
returns to a digital effects device, Pro Tools LE 
should be the clock master in most cases. Set 
your digital effects device to accept an external 
digital clock so that it synchronizes to 
Pro Tools LE.

 

To connect an external analog device to your 
system: 

 
1  

 
Connect an unused output (or outputs if ste-

reo) on the Digi 001 I/O Box to an input (or in-
puts if stereo) of the external signal processor.

 

2  

 

Connect the output (or outputs if stereo) of 
the external signal processor to an unused input 
(or pair of inputs if stereo) on the Digi 001 I/O 
Box.

                
Getting Started with Digi 001
To set up a send to an external digital device 
(digital sends/returns only):

1  Choose Setups > Hardware Setup. 

2  On Mac OS 9, click Other Options.

3  Do one of the following:

• If the external device is connected to the 
S/PDIF RCA jacks, deselect S/PDIF Mirror-
ing. (When S/PDIF Mirroring is on, digital 
output at the S/PDIF RCA jacks exactly mir-
rors the output of analog Channels 1–2.) If 
you disable S/PDIF Mirroring, you must re-
configure your I/O Setup to reflect this 
change. Refer to the Pro Tools Reference 
Guide for details on configuring the I/O 
Setup dialog.

• If the external device is connected to the 
Optical ports, choose a format (most likely 
S/PDIF for an effects device) from the Opti-
cal Format pop-up menu.

4  On Mac OS 9, click Done to close the Other 
Options dialog. 

5  Choose Internal from the Sync Mode pop-up 
menu (Mac OS 9) or the Clock Source pop-up 
menu (Mac OS X and Windows).

6  Click OK to close the Hardware Setup dialog.

You can use the I/O Setup dialog (Setups > 
I/O Setup) to label the inputs and outputs 
you are using in Pro Tools LE and identify 
them as inserts or sends when working in a 
session. Refer to the Pro Tools Reference 
Guide for details.



Using Monitor Mode
(Stand Alone)

The Monitor Mode feature monitors analog in-
puts 3–4 on the Digi 001 I/O Box even when the 
power for your computer is off, or your Digi 001 
I/O Box is disconnected from the computer. You 
can use this to monitor a CD player, synth, or 
tape machine without an external mixer, and 
without your computer on.
To use Monitor Mode:

1  Connect analog audio outputs of your device 
to analog Inputs 3 and 4 on the back of the 
Digi 001 I/O Box.

2  Connect speakers for monitoring audio to the 
Monitor Outputs on the back of the Digi 001 
I/O Box (see “Monitoring Audio” on page 36 for 
connection information).

3  Press the Monitor Mode switch in.

4  Adjust the monitoring volume using the Mon-
itor Gain knob.
               

Figure 8.  Using Monitor Mode

 

connect powered speakers 
or amplifier here

connect source
(CD player, synth,
tape deck) here

press Monitor 
Mode switch in

use Monitor Gain knob
for volume control
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Connecting a Recorder for 
Mixdowns
After you record and mix your sessions using 
your Digi 001, you may want to mix them down 
to a DAT or other stereo 2-track recording de-
vice.

Connecting an Analog Deck

Connect your analog deck’s inputs to the Main 
outputs on the back of the Digi 001 I/O Box. L/1 
connects to the left input of your recorder, and 
R/2 connects to the right input. These outputs 
are 1/4-inch jacks. You may need adapter cables 
if your mixdown deck has RCA inputs.

Connecting a Digital Deck (DAT)

If you have a DAT or other digital device that 
can send or receive S/PDIF digital audio data, 
connect it to the S/PDIF In and S/PDIF Out RCA 
jacks on the back of the Digi 001 I/O Box.

Connecting Tascam DA-30 DAT Recorders

If connecting to a Tascam DA-30 DAT recorder, 
set the S/PDIF I/O format to Tascam (Windows) 
or DA-30 (Macintosh) in Pro Tools LE.

Main Outputs

S/PDIF Input and Output

left and right
Main outputs

S/PDIF in

S/PDIF out
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Connecting an ADAT to Digi 001

To connect an ADAT to Digi 001:

1  Connect the ADAT optical output to the Op-
tical In port on the Digi 001 PCI Card (see 
Figure 9 on page 43).

2  Connect the ADAT optical input to the Opti-
cal Out port on the Digi 001 PCI Card (see 
Figure 10 on page 43). When the Digi 001 is on, 
its Optical Out port emits a red light. 
Figure 9.  Connecting ADAT optical output to the Digi 001 PCI Card optical input

AC POWER

OPTICAL

METER  BRIDGESYNC

Digital
Input

IN OUT

Digital
Output

to Digi 001 PCI Card
optical input

to ADAT
optical output

Alesis ADAT

Digi 001 PCI Card
          

Figure 10.  Connecting ADAT optical input to the Digi 001 PCI Card optical output
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Connecting a Footswitch
You can connect a footswitch to the Digi 001 
that can be used for control of QuickPunch au-
dio punch-in and punch-out, and for MIDI 
punch-in and punch-out recording features (see 
“Editing” on page 63). Both continuous on/con-
tinuous off and instantaneous on/off pedals 
with a 1/4-inch TRS connector are supported.

To connect a footswitch to Digi 001:

■ Plug a footswitch into the Footswitch connec-
tor on the back of the Digi 001 I/O Box.

MIDI Connections
Using the Digi 001’s built-in MIDI ports, or an 
external MIDI Interface, with a MIDI keyboard 
controller or other MIDI devices, you can take 
full advantage of the MIDI features of 
Pro Tools LE. These include recording and edit-
ing MIDI tracks, synchronizing to MIDI Time 
Code or MIDI Beat Clock (this requires an ap-
propriate MIDI interface) and using a MIDI con-
trol surface.

◆ For Macintosh systems running Mac OS X, 
see Appendix B, “Configuring AMS (Mac OS X 
Only)” for in formation on configuring Apple 
Audio MIDI Setup and your MIDI devices.

Pro Tools LE only detects the footswitch if 
you connect it to the Digi 001 I/O Box be-
fore you launch Pro Tools LE.

Digi 001 footswitch jack

connect footswitch here
Getting Started with Digi 001
            

◆

 

For Macintosh systems running Mac OS 9, see 
Appendix D, “Configuring OMS (Mac OS 9 
Only)” for information on configuring Open 
Music System and your MIDI devices.

 

To connect MIDI devices:

 

1  

 

Using standard 5-pin MIDI cables, connect 
the MIDI Out of the MIDI device or controller to 
the MIDI In of your Digi 001 I/O Box.

 

2  

 

Connect the MIDI In of your MIDI device or 
controller to the MIDI Out of the Digi 001 I/O 
Box.

 

3  

 

Connect the audio outputs of your device to 
the audio inputs of the Digi 001 I/O Box (or to 
an external mixer if you are using one).

   

For information on configuring a MIDI con-
trol surface for use with Pro Tools, see the 
electronic PDF version of the Pro Tools 
MIDI Control Surfaces Guide (included 
with Pro Tools).

If you have an external MIDI interface, you 
should not connect the MIDI ports of the 
Digi 001 to the MIDI ports of the MIDI in-
terface. You can, however, use them both for 
connecting external MIDI devices. For ex-
ample, connect a MIDI control surface to 
the Digi 001 and connect the rest of your 
MIDI devices to the MIDI interface.



chapter 6

Working with Pro Tools LE
This overview of Pro Tools LE software intro-
duces its main windows and features, and also 
includes a step-by-step overview of audio re-
cording (see “Basic Recording” on page 56). 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide. 
You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Application menu (Pro Tools 6) or the 
Pro Tools Help menu (Pro Tools 5). Refer to that 
guide and its index for more information on 
Pro Tools LE features. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio and fade 
files are stored in folders within the session 
folder.

Session file, Audio Files and Fade Files folders
              

Starting a Session

 

To create a new session:

 

1  

 

Launch Pro Tools LE.

 

2  

 

Choose File > New Session. 

 

3  

 

In the New Session dialog, set the sample rate, 
bit depth, and other options for the new session.

 

4  

 

Select where you want to save your session. If 
you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

 

5  

 

Type a name for your session.

 

6  

 

Click Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 11 on 
page 46).

  

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dows menu.

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for track volume, 
pan, solo, mute, and signal routing.

Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
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Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Rulers

Pro Tools LE provides several different rulers to 
select as the timebase for your session. Timebase 
Rulers, displayed along the top of the Edit win-
dow, include Bars:Beats, Minutes:Seconds, and 
Samples. The current timebase determines the 
format of the Main counter, and provides the 
basis for the Edit window Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window (Bars:Beats, Minutes:Sec-
onds, or Samples).
                       
Figure 11.  Main session windows

Tracks

Tracks

Rulers

Transport window

Mix windowEdit window



Setting a Tempo

You can set the tempo for your session using 
Tempo Events, or using the MIDI tempo con-
trols in the expanded Transport window. 

To insert a tempo event:

1  Choose Windows > Show Tempo/Meter.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

3  Enter the BPM value you will use for the ses-
sion and set the Location to 1|1|000 (so the in-
serted tempo event replaces the default tempo).

4  To base the BPM value on a different note 
value (such as an eighth-note rather than the 
default quarter-note), select a note value.

5  Click Apply to insert the new tempo event.

Tempo/Meter Change window
Using the Click Plug-In

(Pro Tools 6.x Only)

The Click plug-in creates an audio click during 
session playback that you can use as a tempo ref-
erence when performing and recording. The 
Click plug-in receives its tempo and meter data 
from the Pro Tools application, enabling it to 
follow any changes in tempo and meter in a ses-
sion.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the click 
tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

To use the Click plug-in:

1  Choose MIDI > Click to enable the Click op-
tion (or enable the Click button in the Transport 
window).

2  Create a mono Auxiliary Input and insert the 
Click plug-in.

3  Select a click sound preset.

Click plug-in
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4  Choose MIDI > Click Options and set the 
Click and Countoff options as desired. 

5  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click Options dialog.

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Click Options dialog

Refer to the Pro Tools Reference Guide for 
more information on configuring Click op-
tions.
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Using an External MIDI Click

Pro Tools also provides a MIDI Click option that 
lets you use an external MIDI device to play a 
click. This feature can be turned on and off in 
the Transport window, and is configured from 
the MIDI Click Options dialog. 

To configure and enable an external MIDI click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Select the desired MIDI sound source from the 
Output pop-up menu and click OK. 

4  During recording or playback, you can turn 
the Click on or off with the Metronome button 
in the MIDI Controls display of the Transport 
window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save Session Copy In. 

Click and Tempo Controls in the Transport window

Metronome

Tempo Controls



Save Session Saves the currently open session 
file, leaving it open for you to continue work-
ing. 

Save Session As Creates a duplicate session file 
with the name you choose, and leaves the dupli-
cate open for you to continue working. It does 
not create a new Audio Files or Fade Files folder. 
This can be useful if you want to experiment 
with different arrangements in the session with-
out affecting the original session.

Save Session Copy In Saves copies of the session 
file and the files that you are using in the cur-
rent session. This can be useful for creating a fi-
nal copy of the session that does not include au-
dio files or fades you are no longer using.

System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power to Pro Tools. 

Playback Engine dialog for Digi 001 system
To configure system resources:

■ Choose Setups > Playback Engine. For more 
information, see“Configuring Pro Tools LE Sys-
tem Settings” on page 12 (Windows) or “Config-
uring Pro Tools LE System Settings” on page 22 
(Macintosh). 

System Usage Window

The System Usage window displays information 
on CPU usage, so you can gauge your system’s 
processing capacity. 

To view system resources and usage:

■ Choose Windows > Show System Usage. 

Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

Meters in the System Usage window 
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To show the Transport window:

■ Choose Window > Show Transport Window. 

To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select view options. 

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport 
controls. The Expanded Transport window pro-
vides pre- and post-roll, start, end, and length 
indicators for Timeline selection, as well as the 
Transport Master selector. 

The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click, 
Countoff, MIDI Merge, Conductor, Meter, and 
Tempo.

Transport window

Transport window MIDI Controls

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward

Click

Conductor Meter

Tempo Controls

Countoff
MIDI Merge

Wait for Note
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To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Navigating a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a location into one of the counters. 

To navigate to a location in the Edit window:

1  Select Operations > Link Edit and Timeline Se-
lection.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Operations menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Edit tools in Edit window

Selector tool



3  Click in a track or Timebase Ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

2  Press Enter (Windows) or Return (Macintosh). 

Memory Locations

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a memory location:

1  Press Enter on the numeric keypad while 
stopped or during playback. 

Clicking with the Selector in the Edit window

Navigating with the Counter

Press the * key on the numeric keypad as an 
alternative to clicking in the counter. 

Click in a track or on a Timebase Ruler
In the New Memory Location window, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include track height, group en-
ables, pre- and post-roll values, and track 
Show/Hide status. 

2  Choose settings for the memory location and 
click OK. 

To go to a stored Memory Location: 

1  Choose Windows > Show Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

New Memory Location window
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Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height Selector, and select a 
track height from the pop-up menu. 

To Zoom in on any area of a track in the Edit 
window:

1  Click to select the Zoomer.

2  Click or drag with the Zoomer to zoom in hor-
izontally for a track or Ruler. 

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom presets
 Zoom buttons

Zoomer

Track Height Selector
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To zoom in or out incrementally:

■ Click the appropriate Zoom button:

• Left Arrow (Horizontal Zoom Out)

• Right Arrow (Horizontal Zoom In)

• Waveform and MIDI buttons, to increase or 
decrease vertical zoom of the appropriate 
track type (audio or MIDI)

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels; you can define the 
magnification level for each preset, on a session-
by-session basis.

To use a stored Zoom preset:

■ Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

■ Control-click (Windows) or Command-click 
(Macintosh) a Zoom preset number to store the 
current horizontal and vertical Zoom to that 
preset. 

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers nor Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.



Tracks
Pro Tools LE lets you create audio and MIDI 
tracks for audio and MIDI recording, submixing, 
routing, automating, and editing.

Pro Tools provides four types of tracks: audio 
tracks, Auxiliary Inputs, Master Faders, and 
MIDI tracks. Audio tracks, Auxiliary Inputs, and 
Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI 
data

To create a new track:

1  Choose File > New Track. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI).

3  Click Create.

New Track dialog
In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, and MIDI tracks appear as 
vertical channel strips. Track type is indicated 
by the Track Type icons just below the faders. 

In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Audio tracks, Auxiliary Inputs, Master Faders, 
and MIDI tracks can be automated. (See “Mix 
Automation” on page 69 for more information.)

Tracks in the Mix window

Timeline Rulers and a stereo audio track in the Edit 
window 

Audio Aux MasterMIDI
FaderInputtrack track

Audio Track

Timeline
Rulers View
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Figure 12.  Stereo audio track in the Mix window
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Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 12 
shows the controls found in an audio or Auxil-
iary Input track. 

Master Faders provide all the same features as 
audio tracks and Auxiliary Inputs, with the fol-
lowing exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source.
Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input.

MIDI Tracks

MIDI tracks provide track volume, solo, and 
mute, in addition to MIDI input, output, chan-
nel, and program (patch) controls. MIDI vol-
ume, mute, and pan can also be automated us-
ing Pro Tools automation features (see “Mix 
Automation” on page 69 for more information).



Regions Lists
All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Au-
dio regions can also be auditioned from the Re-
gions Lists by Alt-clicking (Windows) or Option-
clicking (Macintosh) the audio region name. 
The Regions List pop-up menus provide many 
useful features for managing regions and files 
(such as sorting, selecting, importing, or export-
ing files).

Audio and MIDI Regions Lists

For more information on Regions Lists, refer 
to the Pro Tools Reference Guide.

Click to hide Regions Lists

Drag border to resize 
width of Regions Lists

Drag border to 
resize height of 
Regions Lists

Click list names 
for pop-up menus
Importing Audio
Pro Tools LE lets you import existing audio files 
from disk, as well as import tracks from an audio 
CD (Macintosh only). This is very useful if you 
have audio files you’ve already recorded to disk 
or if you are working with CD-based sample li-
braries that you want to use in a new session.

To import audio files or regions from disk:

■ Choose File > Import Audio to Track to import 
files and regions to new audio tracks (they will 
also appear as regions in the Audio Regions List). 

– or –

Choose Import Audio from the Audio Regions 
List pop-up menu to import files and regions to 
the Audio Regions List only.

To import a CD audio track (Pro Tools 6.x):

1  Insert an audio CD into your CD-ROM drive.

2  Choose Movie > Import Audio From Other 
Movie.

3  Locate and select the audio track to be im-
ported, then click Open.

4  In the Track Import Window, click OK. 

5  Navigate to a destination for the imported au-
dio, and click Choose. 

Pro Tools converts the CD audio track to the ses-
sion’s audio file format, bit depth, and sample 
rate, and saves it on your hard drive. 

For more information on importing audio 
into sessions, refer to the Pro Tools Refer-
ence Guide.
The imported audio file appears in the Audio Re-
gions List. From there you can drag the region to 
a track in your session.
DigiBase provides additional importing op-
tions for Pro Tools LE version 6.x. See the 
DigiBase Guide for more information. 
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To import a CD audio track (Pro Tools 5.1.1):

1  Insert an audio CD into your CD-ROM drive.

2  Choose Movie > Import Audio From Other 
Movie.

3  On the audio CD, locate and select the audio 
track to be imported, then click Convert.

4  In the Save dialog, click Options.

5  In the Options dialog, select the sample rate, 
bit resolution, and channel format (mono or 
stereo) for the imported audio. 

Audio CD Import Options dialog
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6  At the bottom of the Options dialog, set the 
range of the CD track to be imported by adjust-
ing the Start and End times, then click OK. 

To audition a track before you import it, use the 
Play and Stop buttons. Adjust playback volume 
with the vertical slider. To navigate to a particu-
lar location in the track, drag the horizontal 
slider.

7  When you are ready to import the audio, click 
OK. 

8  Specify a destination on an audio drive for the 
imported audio track and click Save. Pro Tools 
imports the CD audio track as a QuickTime 
movie and writes it to your audio drive.

9  When the Track Import window appears, click 
OK.

Pro Tools converts the audio track to your ses-
sion’s sample rate and bit resolution and im-
ports the selected audio tracks into the Audio 
Regions List. From there you can drag the re-
gions to existing tracks.

Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools LE.

Routing Audio to a Track

To route audio to a track:

1  Verify the connections to your instruments. 
Refer to Chapter 5, “Connecting Your Studio” 
for more information about connecting instru-
ments to Digi 001. 



2  Create a new track to record on by choosing 
File > New Track. Specify 1 Mono Audio Track 
and click Create.

3  In the Mix window, click the Input Selector on 
the new track. 

From the pop-up menu, select the input you 
want to record. For example, select Mic/Line 1 if 
your audio source is plugged into the Mic/Line 1 
input on the front of the Digi 001. 

Setting Digi 001 Input Levels

Digi 001 input levels for analog inputs 1 and 2 
are adjusted using the Gain knobs on the front 
panel of the Digi 001 I/O Box for each channel. 
Input levels for analog inputs 3–8 are software-
adjustable to accommodate a variety of equip-
ment output levels. 

For line level or instrument sources, set the de-
vice’s output volume to the highest level possi-
ble without distortion, to maximize the signal 
going into Pro Tools.

The key to setting proper input levels is to get a 
signal as loud as possible without overloading 
the Digi 001 inputs or creating digital clipping. 
Signals that get close to the top of the meter in 
Pro Tools LE use more of the full bit range (the 

Routing an input to a mono track

Analog inputs

ADAT Optical inputs

RCA S/PDIF inputs
16 or 24 bits that make up each audio sample). 
The more you are able to maximize this bit 
range without clipping, the better your sound 
quality.

To adjust input gain on the Digi 001 (Mic/Line 
inputs 1–2):

1  Connect your instrument or microphone to 
the input on the front of the Digi 001 I/O Box. 

2  If the microphone requires phantom power, 
apply phantom power by pressing the 48V 
switch on the front of the Digi 001 I/O Box. 

3  Choose File > New Track and specify 1 Mono 
Auxiliary Input, then click Create.

4  If necessary, Alt-click (Windows) or Option-
click (Macintosh) the Auxiliary Input fader to 
set the fader to unity gain (0 dB). 

5  Set the track input to the correct Digi 001 in-
put channel (Mic/Line 1 or Mic/Line 2).

6  Play the instrument or sound source at the 
volume you will record. 

Digital clipping occurs when you feed a sig-
nal to an audio device that is louder than 
the circuitry can accept. Watch the meters 
in Pro Tools while adjusting input levels to 
prevent clipping. 

For best signal-to-noise performance, set the 
Digi 001 input gain to +4 dBu when record-
ing devices that provide this output level.
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7  Adjust the input gain for the channel using 
the gain knob on the front of the Digi 001 I/O 
Box. Increase or decrease gain until you are able 
to achieve maximum signal level without clip-
ping. Typically such levels are in the yellow area 
of the track’s meter.

To adjust input gain on the Digi 001 (Analog 
inputs 3–8):

1  Connect your instrument or device to an in-
put (for a mono device) or inputs (for a stereo 
device) on the back of the Digi 001 I/O Box.

2  Choose File > New Track and specify 1 Auxil-
iary Input, then click Create. The Auxiliary In-
put can be either mono or stereo depending on 
the device you are monitoring.

3  If necessary, Alt-click (Windows) or Option-
click (Macintosh) the Auxiliary Input fader to 
set the fader to unity gain (0 dB). 

4  Set the track input to the correct Digi 001 in-
put channel (Analog 3–8).

5  Choose Setups > Hardware Setup. 

6  On Mac OS 9, click Other Options. 

Digi 001 Input Gain control (Mic/Line Inputs 1–2)

Digi 001 Input Gain controls (Inputs 3–8)

increasing gain
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7  Drag the Input Gain slider of each channel to 
match the output level of the connected instru-
ment. Refer to the instrument manufacturer’s 
documentation for details on the output level of 
the device. If you do not know the output level, 
use the default input trim level, then fine-tune 
the Input Gain level using the procedure below.

8  Continue to fine tune the input gain, below. 

To fine-tune the input gain on the Digi 001 (Analog 
inputs 3–8):

1  With the Input Gain sliders visible, play the 
instrument at the volume you will record.

2  Note where the instrument output signal reg-
isters on the on-screen meters in the Mix win-
dow. Good levels are in the yellow range of the 
Pro Tools LE track meters. If the levels hit the 
red, they are clipping, and you should lower the 
input gain.

3  If the meters are not in the yellow range, and 
they are not clipping, increase the input gain by 
raising the volume slider for the appropriate in-
put in the Hardware Setup dialog. 

4  Repeat the previous steps for each input until 
you have the maximum signal level without 
clipping.

5  On Mac OS 9, click Done to close the Other 
Options dialog. 

6  Click OK to close the Hardware Setups dialog. 

Gain for digital inputs cannot be adjusted 
in Pro Tools LE. Adjust gain at the source.



Mic/Line High-Pass Filter

Digi 001 includes a high-pass filter set at 60 Hz. 
This filter can be useful for filtering out low-end 
rumble from a noisy recording environment or 
microphone handling, or AC noise.

To use the high-pass filter on analog input 1 or 2:

1  Choose Setups > Hardware Setup. 

2  On Mac OS 9, click Other Options. 

3  Select the Mic/Line HP Filter option for the re-
quired inputs.

4  On Mac OS 9, click Done to close the Other 
Options dialog.

5  Click OK to close the Hardware Setup dialog.

Recording an Audio Track

To record an audio track:

1  Click the Record Enable button for a track, as-
sign its input, and set the input levels appropri-
ately.

2  Choose Windows > Show Transport to display 
the Transport window. Click Return To Zero to 
start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window to en-
able recording.

4  Click Play or press the Spacebar to record on 
all record-enabled tracks.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are done recording.
To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Recording To and From Digital 
Devices

The Digi 001 I/O Box provides S/PDIF (RCA) 
connectors for digital input and output. The 
Digi 001 PCI card also provides optical input 
and output so you can digitally transfer as many 
as eight tracks at a time to or from an ADAT.

Setting Digital Format and Clock 
Source

Before recording from a digital source, make 
sure you have enabled the appropriate Digital 
Format in the Hardware Setup dialog. For more 
information, see “Recording a Digital Source” 
on page 15 (Windows) or “Recording a Digital 
Source” on page 26 (Macintosh).

Recording To and From an ADAT

You can use Digi 001 to interface with an ADAT, 
either to record tracks from an ADAT into 
Pro Tools LE for editing, or to record tracks from 
Pro Tools LE to an ADAT.
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Using Output Pairs

Because of the way that outputs function in 
Pro Tools LE, each track looks for a stereo output 
pair. In order to record to eight ADAT tracks, you 
have to send four pairs of Pro Tools LE tracks 
(each pair panned hard left and right) to 
Digi 001’s four pairs of ADAT Optical Digital 
outputs.

To record ADAT tracks into Pro Tools LE:

1  Connect the Optical Out connector from your 
ADAT deck to the Optical In connector on the 
Digi 001 PCI card. 

2  Open or create a session in Pro Tools LE.

3  Record enable up to eight audio tracks.

4  For each track, click its Input Selector and as-
sign ADAT Optical Inputs 1–8. 

5  Verify that the Clock Source is set to Optical in 
the Hardware Setup dialog, and that the Optical 
Format is set to ADAT (see “Recording a Digital 
Source” on page 15 for Windows or “Recording 
a Digital Source” on page 26 for Macintosh).

6  Click Record in the Transport window.

7  Click Play in the Transport window to begin 
recording, then press Play on the ADAT.

8  When playback from the ADAT deck is fin-
ished, click Stop in the Transport window, or 
press the Spacebar.

To record Pro Tools LE tracks to an ADAT:

1  Connect the Optical Out connector on your 
Digi 001 PCI card to the Optical In connector on 
the ADAT deck. 

For detailed information on connecting an 
ADAT to Digi 001, see “Connecting an 
ADAT to Digi 001” on page 43.
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2  Open the session you want to record to ADAT.

3  Record enable up to eight audio tracks on the 
ADAT.

4  In Pro Tools, pan the four pairs of tracks you 
want to record to ADAT so that each pair is 
panned hard stereo (one track of each pair is 
panned all the way left, and the other is panned 
all the way right).

5  Route each track pair to a separate Optical out-
put pair by selecting from the Output pop-up 
menu for each track.

6  Verify that the Clock Source is set to Internal 
in the Hardware Setup dialog (see “Pro Tools 
Hardware Settings” on page 14 for Windows or 
“Pro Tools Hardware Settings” on page 24 for 
Macintosh).

7  Start recording on the ADAT, then click Play in 
the Pro Tools LE Transport window. When play-
back is complete, stop both systems.

Monitoring Latency and Recording

Because Pro Tools LE uses the host processor in 
your computer for audio processing, playback, 
and recording, there is a small amount of audio 
delay, or latency, when monitoring audio 
through the system. You can set the latency to a 
lower value when you are recording and moni-
toring through Digi 001, and to a higher value 
when you are mixing and working with more 
plug-ins. 

Latency is controlled by the Hardware Buffer 
Size setting, and is displayed in samples. The 
recommended setting for listening back to au-
dio is 512–1024 samples. For recording, when 
monitoring through Digi 001, the recom-
mended setting is 128–256 samples.



To set the Hardware Buffer Size for record or 
playback:

1  Choose Setups > Playback Engine.

2  Choose a setting from the H/W Buffer Size 
pop-up, then click OK.

Low Latency Monitoring

Pro Tools LE includes a feature called Low La-
tency Monitoring for Digi 001 systems. This fea-
ture uses a built-in mixer on the Digi 001 PCI 
card to record and monitor up to 16 inputs (8 
analog and 8 ADAT) with extremely low latency. 
This mode can be very useful for recording mul-
tiple instruments at the same time. 

To use Low Latency Monitoring, tracks must be 
record-enabled, assigned to an actual audio in-
put (not a bus), and assigned to Outputs 1 or 2.

To enable Low Latency Monitoring:

■ Select Operations > Low Latency Monitoring.

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.

Playback Engine dialog for Digi 001 system
Recording MIDI 

To configure a new MIDI track for recording:

1  (Macintosh Only) Choose MIDI > Input De-
vices and make sure your input device is selected 
in the MIDI Input Enable window. 

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

3  In the Mix window, click on the track’s MIDI 
Device/Channel Selector and assign a device 
and channel from the pop-up menu.

4  You can assign a default program change to 
the track by clicking on the Program button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing a track.

5  In the Mix window, record enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

MIDI Device/Channel Selector
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To record onto a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff, then re-
cording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.
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To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put, you can use an Auxiliary Input. Auxiliary 
Inputs function as inputs for both internally 
bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your Digi 001. 

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Click the Output selector of the Auxiliary In-
put channel and choose an output.

5  Adjust the level of the Auxiliary Input with its 
volume fader.



Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations, to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by aligning 
hits to Grid values like bars and beats

• Create final tracks using selections from mul-
tiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the corresponding button in the upper 
left of the Edit window.

Edit modes and tools (Slip mode, Smart Tool enabled)

Edit mode buttons

You can also press F1 (Shuffle), F2 (Slip), 
F3 (Spot), and F4 (Grid) to set the Edit 
mode.

Edit Modes Edit Tools
The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, see 
the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
refer to the Pro Tools Reference Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
C
hapter
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Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. A region is a piece of 
audio or MIDI data that can also have associated 
automation data. For example, a region could be 
a loop, a guitar riff, a verse of a song, a sound ef-
fect, a piece of dialog, or an entire sound file. In 
Pro Tools, regions are created from audio or 
MIDI files, and can be arranged in audio and 
MIDI track playlists.

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

Audio region

Audio region on a track

Trimming the beginning of a region
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4  Click at the beginning of the region and drag 
right to shorten the region.

5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of a region. If extending the region’s 
beginning, drag to the left; if extending the re-
gion’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

3  Select Grid mode.

4  Prepare to record using a MIDI click (see “Us-
ing the Click Plug-In” on page 47 or “Using an 
External MIDI Click” on page 48). 

Trimming the end of a region

The trimmed region



5  Record a drum track (see “Recording an Audio 
Track” on page 59) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 55).

6  Drag on the waveform with the Selector to 
make a one-bar selection. Note that the selec-
tion snaps to the specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up menu, select the 
Separation Grabber tool.

9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

10  With the new region still selected, choose 
Edit > Repeat.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool

Repeat dialog
11  In the Repeat dialog, enter a number of re-
peats, and click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid or Shuffle 
mode as a way of coming up with new and in-
teresting rhythms.

Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version.

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

Duplicating a playlist
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6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between playl-
ists for comparison. 

Mixing
The Pro Tools LE mix environment provides 
many familiar channel strip controls for setting 
volume, pan, solo, and mute. Mixer and I/O 
controls can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Windows > Show Mix.

Using Channel Strip Controls

Volume Increase or decrease the track level by 
dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by drag-
ging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by 
clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Press Control+Equals (=) in Windows or 
Command+Equals (=) on Macintosh to 
switch between the Edit and Mix windows.
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Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input. Once recorded, an 
audio track’s input is its audio file on disk. Aux-
iliary Inputs can be any hardware input or inter-
nal mix bus. For all types of audio tracks, out-
puts can be routed to any hardware output or 
internal bus send.

Together, these signal routing features let you 
set up virtually any mixer architecture for your 
projects, including submixing, and sends and 
returns for effects processing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 69) or a hardware I/O in-
sert (see “Using External Effects Devices” on 
page 40) as a shared resource for all tracks in-
cluded in a submix. The wet/dry balance in the 
mix can be controlled using the track faders (dry 
level) and Auxiliary Input fader (wet, or effect 
return level).



Creating a Send

Pro Tools LE provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 16 internal bus paths. 

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > Sends 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

3  Set the output level of the send. You can set 
the send level to zero by Alt-clicking (Windows) 
or Option-clicking (Macintosh) the send fader. 

Assigning a send to a stereo bus path

You can configure the default level for new 
sends to be –∞ or at unity gain (0 dB) by en-
abling or disabling the Sends Default To 
“–INF” option under the Operation Prefer-
ences. 
Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

2  Click the Input Selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 9–10

input from bus 9–10

Send window Real-time plug-in
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Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

When you are mastering your final mix, it is rec-
ommended that you use a dither plug-in on the 
Master Fader controlling your main outputs (see 
“Using Dither on Mixdown” on page 71).

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix 
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To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
outputs or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).



Plug-Ins 
Plug-ins provide EQ, dynamics, delays and 
many other types of effects processing.

Plug-ins function either in real time or in non-
real time. RTAS plug-ins are nondestructive ef-
fects, which are inserted on tracks to process au-
dio in real time—just like an external hardware 
processor (during playback). AudioSuite plug-
ins, on the other hand, are destructive effects 
that process audio files on disk in non-real time.

Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Compressor plug-in

Plug-InInsert button
Pro Tools LE comes with a complete set of Digi-
Rack plug-ins, and many more are available 
from Digidesign and our Development Partners. 

Mix Automation
Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
track volume, pan, and mute automation only.

To write automation:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, or Latch mode). 

3  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Enabling automation (left) and choosing a track 
Automation mode (right)
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Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Mixing with a Control Surface

Rather than mixing with a mouse—adjusting 
one fader at a time—you might find using a 
MIDI control surface (such as Motor Mix from 
CM Labs) or an Ethernet control surface (such as 
Control|24) for mixing to be much more effec-
tive. The Digi 001’s MIDI ports provide an excel-
lent interface for MIDI control surfaces.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

For more information on using a MIDI Con-
trol Surface, see the MIDI Control Surfaces 
Guide. For more information on using Con-
trol|24, see the Control|24 Guide.

Volume breakpoint automation

Track view set to Volume
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Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will be the length of the 
longest audible track in the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce.

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4  Click Bounce.



Using Dither on Mixdown

You should use a dither plug-in when using the 
Bounce To Disk command, or when mastering 
to an external device. Bounce to Disk does not 
automatically apply dither. To dither a bounce 
file, insert an included Digidesign Dither plug-
in, or another dither plug-in, on a Master Fader 
assigned to the bounce source path. Master Fad-
ers are often preferable to Auxiliary Inputs be-
cause Master Fader inserts are post-fader (which 
is better for dither applications).

For more information on using dither, refer 
to the Pro Tools Reference Guide.
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appendix a

Windows System Optimizations
When installing Pro Tools on Windows XP, 
there are many system variables that affect per-
formance. If you have followed all the Windows 
configuration instructions in Chapter 2, “Win-
dows Configuration” and are still experiencing 
problems, try the following troubleshooting 
suggestions. 

Troubleshooting 

Blue Screen at Startup

If, after installing Pro Tools LE and QuickTime, 
your computer crashes with a blue screen, use 
Add/Remove Programs to uninstall Pro Tools LE 
and QuickTime. Then, repeat the installation in-
structions in “Installing Pro Tools LE” on 
page 10. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs. 
Advanced Settings
The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a 1394 “FireWire” card that you 
might use to connect an external drive to your 
system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do note use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.
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Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, click System.

– or –

In Category View, click Performance and Main-
tenance, then click System.

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  Select the Advanced tab.

6  Under the Processor scheduling section, select 
the “Adjust for best performance of background 
services” option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK twice. You will need to restart your 
computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools LE. 
Some startup applications may be consuming 
unnecessary CPU resources, and should be 
turned off. 
Getting Started with Digi 001
Be very careful when disabling startup items, in-
cluding (but not limited to) the following:

• Portable media serial number (required for ap-
plications that utilize a copy protection key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other net-
working-related items (unless the computer 
has no network or internet connection, in 
which case these items can be disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting your computer, a System Con-
figuration message dialog is displayed. Check to 
see if Pro Tools performance has increased be-
fore you deselect the “don't show this message 
again” option. If performance has not changed, 
run “msconfig” and return your computer Selec-
tive Startup back to Normal Startup. Alterna-
tively, try disabling start up items and non-
essential processes individually. 

Norton Ghost is highly recommended, as it 
lets you save your system in a working state 
and easily revert to that state should you ac-
cidentally disable anything that your com-
puter needs.
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Configuring AMS (Mac OS X Only)
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setups > Edit MIDI Studio 
Setup.

2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices tab)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

Making MIDI input and output connections
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6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.

External Device Icon
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2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suf-
fix “.middev” in the directory Root/Li-
brary/Audio/MIDI Devices for Manufac-
turer and Model names. Pro Tools installs 
two such files that contain information for 
many commercially available MIDI devices, 
“Legacy Devices.middev” and “Digidesign 
Devices.middev.” If the Manufacturer or 
Model names for any of your external MIDI 
devices are not available in the AMS Manu-
facturer and Model pop-up menus, you can 
add them by editing any of the current 
.middev files in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
Appendix B: Configuring AMS (Mac OS X Only) 77



78
 Getting Started with Digi 001



appendix c

Digidesign ASIO Driver
Introduction
The Digidesign ASIO Driver is a multichannel, 
multimedia sound driver that allows third-party 
audio software that supports the ASIO standard 
to record and play back through Digi 001 hard-
ware.

Full-duplex recording and playback of 24- and 
16-bit audio are supported at sample rates sup-
ported by the hardware and ASIO client soft-
ware used.

Compatibility
Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of applications that support the ASIO 
Driver, refer to the latest compatibility informa-
tion available on the Digidesign Web site 
(www.digidesign.com/compato).

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools LE hardware, as 
well as current known issues.
Installing the ASIO Driver
The ASIO Driver is installed by default when you 
install Pro Tools.

Removing the ASIO Driver

If you need to remove the ASIO Driver from 
your computer, complete the following steps.

To remove the ASIO Driver:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect your version of Pro Tools.

4  Click the Change/Remove button.

5  Modify your installation by deselecting the 
Digidesign ASIO Driver option only.
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Changing ASIO Driver 
Settings
Changing ASIO Driver settings is done in your 
third party ASIO software. Refer to the docu-
mentation that came with that software. For ex-
ample, with Propellerhead Reason, click on the 
ASIO Control Panel button.

ASIO Driver Control Panel

The Digidesign ASIO Driver Control Panel can-
not be accessed under the following circum-
stances:

• When Pro Tools is running.

• When playing or recording with audio soft-
ware that does not support the ASIO Driver. 

Using Propellerhead Reason

Digidesign ASIO Control Panel

ASIO Control Panel 
button
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• When using a third-party audio software 
that has an option to keep the ASIO Driver 
“open” even when you are not playing or 
recording. (You must close the audio soft-
ware before you can open the ASIO Driver 
Control Panel.)

Buffer Size Control

When you play a file from a client audio appli-
cation, the client application divides the file 
into small packets or buffers, and sends each of 
these to the ASIO Driver. The ASIO Driver copies 
the client software’s buffers to your Digidesign 
hardware’s own buffers in a double-buffering 
scheme. 

The Buffer Size control in this dialog sets the size 
of each of the two buffers the ASIO Driver uses 
on Digidesign hardware. You can select from the 
following buffer sizes:

• 128 samples

• 256 samples

• 512 samples

• 1024 samples

• 2048 samples

◆ Small buffers reduce latency in the record 
monitor path. (Latency is the time delay be-
tween a signal entering the audio inputs and 
leaving the outputs during recording.) 

◆ Larger buffers reduce audio dropouts during 
playback and recording. 

In some third-party audio applications, per-
forming certain tasks will interrupt the ASIO 
Driver and may result in clicks and pops during 
audio playback or recording. Choose a medium 
or large buffer (256, 512, or 1024) to avoid this 
problem.

Changing the Buffer Size for the ASIO Driver 
does not affect the H/W Buffer Size settings in 
the Pro Tools Playback Engine dialog.



Device

The Device Type is always set to your installed 
Pro Tools hardware.

Advanced Button

The Advanced button opens the Hardware Setup 
dialog for your Digidesign system. 
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Configuring OMS (Mac OS 9 Only)
Pro Tools LE on Mac OS 9 requires Open Music 
System (OMS), which is included on the 
Pro Tools Installer CD. 

OMS has the following capabilities:

• Keeps track of which MIDI devices you are us-
ing, how they are connected, and which 
patches they are using

• Enables MIDI hardware to communicate with 
your music applications

• Provides timing services and inter-application 
communication

OMS stores a description of your MIDI studio in 
Studio Setup documents, which are edited in the 
OMS Setup application. Once OMS is configured, 
your music applications know which MIDI de-
vices you are using by referencing the current 
Studio Setup document.

The following sections provide basic instruc-
tions for configuring OMS. For more detailed in-
formation, refer to the online OMS Guide in-
stalled with Pro Tools.
Configuring a New Studio Setup

Before configuring OMS, make sure the Digi 001 
hardware and Pro Tools LE software have been 
installed, and that any other MIDI interfaces are 
connected according to the manufacturer’s in-
structions and turned on.

To configure a New Studio Setup in OMS:

1  Launch the OMS Setup application. If OMS 
has not yet been configured, you’ll be prompted 
to configure a New Studio Setup. Click OK.

2  Select whether your MIDI interface is con-
nected to the Modem or Printer port. If using a 
USB or PCI-based MIDI interface (including the 
Digi 001), leave both ports unchecked. Click 
Search.

Ports for OMS Driver Search
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OMS searches for and displays any detected 
MIDI interfaces, MIDI cards, and OMS drivers. If 
your Digi 001 is not detected, click Trouble-
shoot. Once your Digi 001 is detected, you are 
prompted to search for MIDI instruments con-
nected to it.

3  Click OK to search for MIDI devices connected 
to your Digi 001. To be detected, the device 
must be turned on with both of its MIDI ports 
connected to the MIDI ports on Digi 001.

OMS searches for and displays any detected 
MIDI devices. Some older instruments, as well as 
some newer ones, may not be recognized by the 
OMS auto-detection routines. 

Devices not recognized by OMS appear with a 
red question mark and are named based on the 
interface or port to which they are connected. 
These devices can be defined as necessary within 
the OMS Setup application (see “Defining MIDI 
Devices in OMS” on page 84).

4  Click OK to save your Studio Setup document.

OMS Driver Setup

Undefined OMS device
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Defining MIDI Devices in OMS

To define a MIDI device in OMS Setup:

1  Double-click the device’s icon in the Studio 
Setup window.

2  In the MIDI Device Info dialog, select the 
Manufacturer and Model for the device from the 
pop-up menus. If the device is not listed, leave 
the Model set to “other” and enter a name for 
the device.

3  Select the Receiving Channel for the device. If 
receiving multiple channels, select the option 
for “Is Multitimbral.”

4  If you will record from the device in Pro Tools, 
select the option for “Is Controller.” If the de-
vice will be a source or destination for MIDI 
Time Code, Beat Clock, or MIDI Machine Con-
trol, select the appropriate option.

5  Click OK.

MIDI Device Info



Disabling SerialDMA in OMS

Pro Tools requires that you deselect the “Use 
Apple SerialDMA Driver When Available” op-
tion in OMS Setup. If you do not disable this op-
tion, problems will occur with MIDI and syn-
chronization functions within Pro Tools.

To disable SerialDMA in OMS:

1  Double-click the OMS Setup application.

2  Choose Edit > Preferences.

3  Deselect “Use Apple SerialDMA Driver When 
Available,” and click OK. 

4  Quit OMS Setup.
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Digidesign Control Panel (Mac OS 9 Only)
If you are running Mac OS 9 and plan to use 
your Digidesign hardware with Apple Sound 
Manager-compatible applications, you will need 
to install the Digidesign Control Panel. 

To install the Digidesign Control Panel:

■ Run the Pro Tools LE Installer and select the 
Digidesign Control Panel option. (See “Install-
ing Pro Tools LE Software” on page 20.)

To configure the Digidesign Control Panel:

1  From the Apple menu, choose Control Panels 
> Digidesign.

2  Click the Setup Hardware button in the 
Digidesign Control Panel.

3  Configure the Hardware Setup dialog.

Digidesign Control Panel

Digidesign Control Panel
To use your Digidesign hardware with Apple Sound 
Manager:

1  From the Apple menu, choose Control 
Panels > Sound.

2  Select the Output tab.

3  Select Digidesign, and close the Sound Con-
trol Panel. 

4  When you plan to use Pro Tools again, change 
the Output back to “Built-In” before you launch 
the Pro Tools application. 

Apple Sound Control Panel

When using Digidesign hardware to moni-
tor Sound Manager applications, under the 
Alerts tab, turn the Alert Volume control 
down.
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