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Introduction

 

Welcome to the 

 

Mbox Basics Guide

 

. This guide is 
designed to give new users specific methods for 
accomplishing common tasks with the Mbox 
desktop audio interface and Pro Tools LE soft-
ware. 

Once you are familiar with basic Mbox opera-
tion, we recommend that you read the “Work-
ing With Pro Tools” tutorial in the 

 

Getting 
Started with Mbox Guide

 

. For the most complete 
resource for using Pro Tools software, please re-
fer to the 

 

Pro Tools Reference Guide

 

.

Many resources for learning to use Pro Tools are 
also available online at the Digidesign Web site 
(www.digidesign.com), including the following:

 

DiSK (Digidesign Sound Knowledge) 

 

Instruc-
tional material about how to use Pro Tools, in-
cluding DiSK Flix movies that show how to do a 
number of popular tasks using Pro Tools. 

 

DigiZine 

 

A magazine for and about Pro Tools us-
ers, providing all the latest product news, user 
stories, and hundreds of tips and ideas.

Before proceeding, make sure you have:

• Connected the Mbox to your computer with 
the USB cable

– and –

• Installed Pro Tools LE software as described in 
the appropriate Windows or Macintosh in-
stallation chapter of the 

 

Getting Started with 
Mbox Guide.



  

2

           
Getting Sound In and Out of your Mbox
To hear audio recorded into a Pro Tools session, 
you will need to connect headphones or an ex-
ternal sound system (such as powered monitors 
or a home stereo) to Mbox. Sound from Mbox 
cannot be played through your computer’s 
speakers or your computer’s sound output. 

Connecting Headphones

There are two headphone jacks on the Mbox, an 
1/8-inch mini plug jack on the front, and a 1/4-
inch jack on the back. You cannot use both 
jacks at once. 

To connect headphones:

• Connect headphones with an 1/8-inch stereo 
mini connector (or an adapter) to the front 
Headphone jack. 

– or –

• Connect headphones with a 1/4-inch stereo 
connector (or adapter) to the back Head-
phone jack. 

Headphone jacks on front and back of Mbox

The front panel Headphone control adjusts 
the volume level of both the front and back 
Headphone jacks. 

�

Front 1/8-inch
Headphone jack

Back
1/4-inch
Headphone 
jack
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Connecting a Sound System

The outputs on the back of the Mbox support 
1/4-inch plugs. These connections can be bal-
anced, TRS style connectors, or unbalanced. To 
listen to your Pro Tools session, these outputs 
can be connected to any amplification system: 
powered speakers, home stereo system, or a mu-
sic mixer.

When connecting to a stereo system, connect 
the left channel (often the black plug) to Line 
Output 1, and right channel (often the red plug) 
to Line Output 2. 

Line Outputs 1 and 2 play the audio that is 
routed to analog outputs 1 and 2 within 
Pro Tools. 

Stereo output from the Mbox

Line Output 2 
(right output)

Line Output 1
(left output)



     
Connecting Audio Inputs

Mbox inputs (sources) support microphones, 
guitars, keyboards, and other types of instru-
ments. 

Mbox has two audio inputs, labeled Source 1 
and Source 2. For stereo inputs, use Source 1 for 
the left input, and Source 2 for the right input. 

For information about connecting specific au-
dio sources, see  “Attaching a Microphone to the 
Mbox” on page 4, and  “Connecting Instru-
ments to the Mbox” on page 6.

Source Inputs on back of Mbox

Source 2 input

Source 1 input
Getting Sound In and Out of your Mbox 3
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Connecting a Microphone
Attaching a Microphone to the 
Mbox

There are several ways to use Mbox with a mi-
crophone, depending on the type of micro-
phone and cables that you use.

Some microphone cables use an XLR connector 
to attach a microphone to an input (such as 
those on the Mbox); other microphones use a 
1/4-inch connector. If you have a choice, use an 
XLR connector to connect the microphone to 
the Mbox to yield better results.

Phantom Power

Some microphones require power to operate. 
This power, called phantom power, is supplied ei-
ther by a battery in the microphone, or through 
an audio interface (such as Mbox) that can sup-
ply power through the microphone cable. 

Most condenser microphones (such as an AKG 
C3000) require phantom power to operate. Dy-
namic microphones (such as a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. 

XLR and 1/4-inch Connectors

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
a ribbon microphone.

XLR connector

1/4-inch connector
Mbox Basics Guide
The Mbox can only supply power through a mi-
crophone cable with XLR connectors. If you are 
not sure about the phantom power require-
ments for your microphone, consult your mi-
crophone’s documentation or contact the man-
ufacturer.

To use a microphone that has an XLR connector:

1  Plug your microphone cable into one of the 
Source inputs on the back of Mbox. The inputs 
are numbered from the bottom up, so Source 1 
is the bottom input. 

2  Set the Source to Mic (microphone) by press-
ing the Source selector on the front of Mbox un-
til the Mic LED is lit.

XLR connector plugged into the Source 1 input

Channel 1 Source controls on the Mbox front panel

Source 2 input

Source 1 input

�

Source 
selector

Mic LED



                      
3  If your microphone requires phantom power, 
make sure the microphone is connected, then 
press the Phantom Power switch on the back of 
the Mbox (labeled 48V). This switch sends 48V 
to both mic inputs. The 48V LED on the front of 
the Mbox will light when phantom power is be-
ing supplied. 

4  On the front of the Mbox, turn the Mix con-
trol fully left to Input.

5  On the front of the Mbox, carefully turn the 
Gain control to the right to increase the input 
level of your microphone signal.

To use a microphone that has a 1/4-inch 
connector:

1  On the back of the Mbox, plug the 1/4-inch 
connector from your microphone into one of 
the Source inputs. The inputs are numbered 
from the bottom up, so Source 1 is the bottom 
input.

Phantom Power switch

1/4-inch connector plugged into the Source 1 input

Phantom Power
switch

Source 2 input

Source 1 input
2  On the front of the Mbox, set the source to 
Inst (instrument) by pressing the Source selector 
until the Inst LED is lit. 

3  On the front of the Mbox, turn the Mix con-
trol fully left to Input.

4  On the front of the Mbox, carefully turn the 
Gain control to the right to increase the input 
level of your microphone signal.

Do not plug the microphone into the 1/4-
inch jacks labeled “Inserts.” These are not 
inputs. (They are special connectors for us-
ing an external effects processor such as a 
compressor or EQ.)

If you are using a microphone with a 1/4-
inch connector, do not choose the “Mic” in-
put source because the Mbox will not regis-
ter any signal.

Channel 1 controls and the Mix control on the Mbox 
front panel

�

Source 
Selector

Inst LED

Mix control
Connecting a Microphone 5
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Connecting Instruments
Connecting Instruments to the 
Mbox

Mbox provides two switchable line input types 
that correspond to the different signal strengths 
output by different types of instruments. Instru-
ments such as electric guitar or electric bass usu-
ally have a lower level of output than instru-
ments and electronic audio sources such as 
mixers, samplers, keyboards, turntables, and 
synthesizers. 

To use a guitar with Mbox:

1  On the back of your Mbox, plug your guitar 
cable into one of the Source inputs. The inputs 
are numbered from the bottom up, so Source 1 
is the bottom input on the back of your Mbox.

Guitar cable plugged into the Source 1 input

Do not plug the guitar into the 1/4-inch 
jacks labeled “Inserts.” These are not in-
puts. They are special connectors for using 
an external effects processor such as a com-
pressor or EQ.

Source 2 input

Source 1 input
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2  On the front of the Mbox, set the Source to 
Inst (instrument) by pressing the Source selector 
until the Inst LED is lit. 

3  On the front of the Mbox, turn the Mix con-
trol fully left to Input.

4  On the front of the Mbox, carefully turn the 
Gain control to the right to increase the input 
level of your guitar.

Source selector and Gain control for the Source 1 input

When you record a guitar (or any mono in-
strument that uses only one source input) 
you will hear the sound in only one side of 
the stereo field. Pushing the “mono” button 
on the front of the Mbox brings the sound 
from one side of the stereo field to both.

�

Source 
selector

Inst LED

Source 1 input
Gain (level) control



                
To use a keyboard or mixer with Mbox:

1  Plug your keyboard, mixer, or other audio 
source into either the Source 1 or Source 2 input 
on your Mbox. If your source is stereo (such as a 
stereo keyboard or the stereo output from a 
mixer,) connect the left channel (often the black 
plug) to Source 1, and right channel (often the 
red plug) to Source 2. The inputs are numbered 
from the bottom up, so Source 1 is the bottom 
input on the back of your Mbox.

2  On the front of Mbox, set the source to Line 
(line level) by pressing the Source selector until 
the Line LED is lit. 

3  On the front of the Mbox, turn the Mix con-
trol fully left to Input.

Mbox configuration for stereo input

Do not plug any sound source into the 1/4-
inch jacks labeled “Inserts.” These are not 
inputs. They are special connectors for us-
ing an external effects processor such as a 
compressor or EQ.

Source 2 input

Source 1 input

(right channel)

(left channel)
4  Set your instrument’s volume to its optimal 
level. For example, the optimal level for most 
keyboards is between 80% and 100% of maxi-
mum volume.

5  On the front of the Mbox, carefully turn the 
Gain control to the right to increase the input 
level of your keyboard.

Source selector and Gain control for the Source 1 input

�

Source 
selector

Line LED

Gain (level) control
Connecting Instruments 7
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Recording a Pro Tools Session
Recording with Pro Tools and the Mbox in-
volves creating a Pro Tools session, preparing an 
audio track for recording, and recording.

To create a session in Pro Tools:

1  Verify the connections between the Mbox and 
your instrument or microphone.

2  Launch Pro Tools.

3  Choose File > New Session.

4  Set Session Parameters in the New Session di-
alog as needed, or leave them at their default set-
tings. (For details, see the Getting Started with 
Mbox Guide.)

5  Select where you want to save your session. 

6  Type a name for your session.

7  Click Save. Pro Tools creates a new session.

To prepare an audio track for recording:

1  Create a new track to record on by choosing 
File > New Track. 

New Session dialog
Mbox Basics Guide
2  Specify 1 Mono Audio Track if your source is 
mono, or 1 Stereo Audio Track is your source is 
stereo, and click Create.

3  Make certain the Mix window is open by 
choosing Windows > Show Mix

4  In the Mix window, click the Input Selector on 
the new track. 

Creating a new mono audio track

A mono instrument uses one input on the 
Mbox, and a stereo instrument uses two. 
Creating a stereo track in Pro Tools will not 
make a mono instrument into a stereo in-
strument. If a mono instrument is recorded 
on a stereo track, one of the sides of the ste-
reo track will show no signal.

Showing the Mix widow

Choosing an input in the Mix window

Input selector



                                  
5  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
the Source 1 jack on the back of the Mbox. 

6  Use the Gain controls on Mbox to maximize 
the signal going into Pro Tools while avoiding 
clipping.

7  On the front of the Mbox, turn the Mix con-
trol fully left to Input (to hear only the input sig-
nal). Or, to hear an equal mix of playback and 
input signals, turn the Mix control to the center. 
See  “Controlling Delay (Latency) During Moni-
toring” on page 14 for more information on us-
ing the Mix control during recording.

To record an audio track:

1  Click the Record Enable button for the track.

Routing an input to a mono track

Clipping occurs when you feed a signal to 
an audio device that is louder than the cir-
cuitry can accept. To avoid clipping, adjust 
the Gain control to a level where the Peak 
LEDs on the front of the Mbox flicker occa-
sionally. 

Record enabling a track in the Mix window
2  Choose Windows > Show Transport to display 
the Transport window. Click Return To Zero to 
cue to the beginning of the session. 

3  Click Record in the Transport window to arm 
Pro Tools for recording. The Record button will 
flash red to indicate that Pro Tools is ready to 
record.

4  When you are ready to start recording, click 
Play or press the Spacebar.

5  Record your performance.

6  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  If the track’s Record Enable button is lit, click 
on it to take it out of Record mode. 

2  On the front of the Mbox, turn the Mix con-
trol fully right to Playback (to hear only play-
back signal). To hear an equal mix of playback 
and input signals, turn the Mix control to the 
center. See  “Controlling Delay (Latency) During 
Monitoring” on page 14 for more information 
on using the Mix control during recording.

3  Click Play in the Transport window or press 
the Spacebar to start playback.

4  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Transport window

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
Recording a Pro To
ols Session 9
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Importing Audio from a CD
To import audio from a compact disc:

1  Put the source CD into your computer’s CD 
drive. 

2  Use a third party software program of your 
choice to extract audio from the CD.

3  Launch Pro Tools.

4  Choose File > New Session.

5  Set Session Parameters in the New Session di-
alog as needed, or leave at their default settings. 
(For details, see the Getting Started with Mbox 
Guide.)

6  Select where you want to save your session. 

7  Type a name for your session and click Save. 
Pro Tools creates a new session.

8  In the session, create a new track by choosing 
File > New Track.

New Session dialog

Creating a new stereo audio track
Mbox Basics Guide
9  In the New Track dialog, specify 1 Stereo Au-
dio Track, and click Create.

10  Open the Workspace Browser by choosing 
Windows > Show Workspace. The Workspace 
Browser is a window where you can find, audi-
tion, and manage your audio files.

11  In the Workspace Browser, navigate to the lo-
cation where you saved the audio you extracted 
from your CD in step 2.

12  You can audition the audio file by clicking on 
the speaker icon in the waveform window.

Opening the Workspace Browser

Auditioning an audio file in the Workspace Browser



13  Drag the audio file from the Workspace 
Browser to the audio track you created in your 
session.

To play back the new track:

1  In the Transport window, click Return To Zero 
to cue the beginning of the track. 

2  On the front of the Mbox, turn the Mix con-
trol fully right to Playback.

3  Click Play in the Transport window to begin 
playback. The CD track you extracted should be-
gin playing back.

Dragging the audio file from the Workspace Browser to 
an audio track
Importing Audio from a CD 11
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Creating an Audio CD from a Pro Tools Session
Pro Tools does not create audio CDs directly, 
but you can create stereo audio files from your 
Pro Tools sessions that can be used by most 
common CD burning programs.

Use the Pro Tools Bounce to Disk feature to 
combine all your audible tracks into a single 
“master” audio file. After the new audio file has 
been bounced to disk, you can burn it to a CD. 

Bouncing Audio to Disk:

1  After you have finished recording and mixing 
a session in Pro Tools, highlight the length of 
the session in the timeline ruler, plus an addi-
tional amount of time to avoid cutting off any 
reverb tails that might continue past the end of 
the region.

Audio session highlighted and ready to bounce
Mbox Basics Guide
2  Choose File > Bounce to Disk.

3  In the Bounce Options dialog, choose Analog 
Outputs 1–2 as the Bounce Source.

4  Choose BWF (.WAV) for the File Type.

5  Choose Stereo Interleaved for the Format.

6  Choose 16 for the Resolution and 44100 for 
the Sample Rate.

7  Choose “Convert after Bounce,” and click 
Bounce.

Choosing Bounce to Disk from the file menu

Bounce options for creating CD burnable tracks



8  In the Bounce dialog, give the bounce tracks a 
name and choose where they should be saved.

9  Click Save.

Pro Tools will begin bouncing to disk. Pro Tools 
bounces are done in real time, so you hear audio 
playback of your mix during the bounce process 
(though you cannot adjust it).
.

Burning a CD

After the bounce is completed, you will have an 
audio file that is ready for burning onto a CD. 
Quit Pro Tools and launch any common third-
party CD burning application to burn your 
bounced mix to CD.

Save Bounce Dialog

Bouncing to Disk dialog

Make certain that you configure your CD 
burning application to create an audio CD 
rather than a data CD.
Creating an Audio CD from a Pro Tools Session 13
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Controlling Delay (Latency) During Monitoring
Mbox and Pro Tools LE use your computer for 
all audio processing, playback, and recording. 
This causes a small amount of audio delay, or la-
tency. 

Latency is most obvious when monitoring dur-
ing recording. It takes time for the computer to 
convert an analog input signal to a digital signal 
and back to an analog output signal. You hear 
this as a slight delay between when you produce 
the sound and when you hear the sound 
through the speakers or headphones.

Mbox gives you the ability to monitor your an-
alog input signals while recording, without 
hearing any latency. This zero-latency analog 
monitoring is controlled by the Mbox front 
panel Mix control, which you can use to blend 
and adjust the ratio between the Mbox analog 
input and Pro Tools playback.

To use zero latency monitoring while recording:

1  Launch Pro Tools and set up a session.  “Re-
cording a Pro Tools Session” on page 8

2  Mute the track you are recording on. This pre-
vents you from hearing the delayed signal com-
ing back from Pro Tools through the Mbox.

3  Use the Mix control on the front of the Mbox 
to blend the playback tracks with the analog 
tracks that you are recording. 
Mbox Basics Guide
4  If the audio signal that you are recording is 
mono, press the “Mono” button on the front of 
the Mbox to bring the sound from one side of 
the stereo field to both sides.

Avoiding Latency with Multiple 
Overdubs 

(Macintosh Only)

When you record multiple tracks sequentially in 
Pro Tools, it is possible to inadvertently build up 
latency problems, beginning with the second 
pass. 

For example, if you recorded drums on your first 
pass, the drums will have a delay (of 164 sam-
ples) during playback. If you lay down a new 
track, using the original drums as a timing refer-
ence, you will be trying to match your timing to 
when you hear the drums. 

Mix and Mono controls on Mbox front panel

The Mix control has no effect when you are 
using S/PDIF digital inputs.

� Mix control

Mono control



When your new track is played back, it will be 
164 samples late. Each subsequent track can 
compound the timing problems.

To compensate for latency:

1  Click on the Grabber tool.

2  Select the second pass of your multitrack re-
cording by clicking on it with the Grabber tool.

3  Choose Edit > Shift.

Grabber tool

Selecting a track with the Grabber tool
4  In the Shift dialog, select “Earlier” and enter 
164 into the samples field.

5  Click OK.

6  If desired, repeat steps 1–4 for every new re-
cording pass.

Shift dialog
Controlling Delay (Latency) During Monitoring 15
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Mbox and MIDI
What is MIDI?

MIDI (Musical Instrument Digital Interface) is 
not audio, and has no sound. MIDI is a way for 
musical devices to communicate. MIDI is data 
that can trigger a MIDI device (such as a key-
board or software synthesizer.) 

In order to create or play a MIDI recording, you 
must have a MIDI keyboard or sound module 
(real or virtual) connected to the computer 
through a MIDI interface. Audio from your 
MIDI instrument can be sent to an external 
mixer or monitored through the Mbox. 

For more information on monitoring through 
the Mbox, see “Monitoring MIDI Instruments 
Without a Mixer” on page 17.

To configure a MIDI track for recording:

1  On Macintosh systems, choose MIDI > Input 
Devices and make sure your input device is se-
lected in the MIDI Input Enable window.

2  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

Signal paths for MIDI instruments

MIDI Audio

Mixer
MIDI keyboard (controller)

To amplifier

MIDI sound module
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3  In the Mix window, click the track’s MIDI In-
put Selector and assign the device and channel 
that will be recorded.

4  In the Mix window, click on the track’s MIDI 
Device/Channel Selector and choose the desti-
nation (assignment) for that MIDI track by 
choosing a MIDI interface port, a channel, or a 
device from the pop-up menu (choices vary de-
pending on the operating system and Pro Tools 
version).

MIDI Input Selector

MIDI Device/Channel Selector 



5  In the Mix Window, record-enable the MIDI 
track.

6  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters move. Remember, 
MIDI is not audio, and the meters are not regis-
tering sound, but MIDI activity. 

To record a MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.

To play back a recorded MIDI track:

1  Click the Record Enable button to take the 
MIDI track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.
Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog out-
put in Pro Tools, you can use an Auxiliary Input. 
Auxiliary Inputs function as inputs for both in-
ternally bussed signals and external audio 
sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your Mbox.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input, then click Create.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected to the Mbox. 

4  Adjust the level of the Auxiliary Input with its 
volume fader. Now you will hear the audio out-
put of your MIDI device in Pro Tools.
Mbox and MIDI 17
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