
                      
Read Me

Media Station|V10 Workflow Guide

This Read Me documents basic Media Station|V10 workflows for Pro Tools with AVoption|V10. For more information about 
specific features and functions of Media Station|V10, search for the desired function in the Media Composer Adrenaline on-
line help file by launching Media Station|V10 and selecting Help > Online Help, or by selecting Program Files > Avid > 
MediaStationV10 Help from the Windows Start menu. For more information about Avid media capture, layback, import, and 
export, see the Avid Media Composer Adrenaline Input and Output Guide available from the Avid Web site (www.avid.com).

Avid Media Station|V10 software is designed especially for Pro Tools post-production workflows with AVoption|V10:

• Record audio and video directly from tape

• Import an EDL and batch digitize from tape

• Open and re-digitize an existing sequence from an Avid editing system (such as Media Composer Adrenaline)

• Render all effects

• Export an AAF sequence for import to Pro Tools

• Import an AAF exported from Pro Tools

• Lay back audio and video to tape

• Export audio and video sequences in digital format

Avid Nomenclature
The following provides a brief glossary of Avid terms and, where applicable, their Pro Tools counterparts.

Media Files Media files contain data representing raw audio or video material. Every time you record a piece of video or audio 
material into an application, you are creating a media file containing media data. Media Station|V10 stores all media files in 
the OMFI MediaFiles folders on the volumes you designate.

Clip A Clip references one or more media files which play in synchronization, for instance a video file and its two audio 
tracks. Clips are stored in Bins.

SubClip A SubClip in Media Station|V10 is like a region in Pro Tools: It is a shorter version of the clip it was created from. Sub-
clips are stored in Bins.

Sequence A Sequence is equivalent to a Pro Tools session: It is a collection of clips and sub-clips organized in a Timeline. Se-
quences are stored in Bins.

Bins Bins are like folders where you organize clips and sequences. Bins are stored in the individual project folders.

Projects Projects are where you organize a number of Bins. Bins can also be shared between projects.

Media Station|V10 software and Pro Tools cannot run simultaneously. Quit Pro Tools before launching Media Station|V10, 
and quit Media Station|V10 before launching Pro Tools.

Media Station|V10 software can output all frame rates of NTSC and PAL, but cannot output an NTSC master from a PAL 
source, or output a PAL master from an NTSC source.

Media Station|V10 provides the same digitizing and batch digitizing methods as all Avid video editing systems.
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In one project, you could create a new Bin to hold all of your video clips and a Bin to hold your sound effects, and a Bin for 
sequences. You could close that project, open a new project and open the audio Bin from the first project to use the same au-
dio in a different sequence. Projects are stored in the Avid Projects folder in the MediaStationV10 folder. 

Timeline The Media Station|V10 Timeline shows the assorted audio and video elements arranged in a linear sequence, like in 
Pro Tools.

Source Monitor The Source Monitor is the Video window above the Timeline (on the left). Use the Source Monitor to select 
what will be added to the sequence in the Timeline

Record Monitor The Record Monitor is the Video window above the Timeline (on the right). Playback of the sequence in the 
Timeline is viewed in the Record Monitor.

Client Monitor The Client Monitor is the external video monitor connected to an analog video output of the AVoption|V10.

Figure 1.  Media Station|V10 Timeline (bottom), Source Monitor (top left), and Record Monitor (top right)
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Starting a New Project with Media Station|V10

To start a new project, or select an existing project:

1  Launch the Avid Media Station|V10 software.

2  You will be prompted to create a new project or select an existing project.

3  Select or create a new user profile. Each user can configure Media Station|V10 to suit their needs while allowing multiple 
users to use the same workstation.

4  Select the Shared option to open or create projects which are accessible to any other users.

– or –

Select the Private option to open or create a session which only the current user can access.

5  To create a new project, click the New Project button. 

In the New Project dialog, name the project, select the format appropriate for your video monitor and desired frame rate, and 
click OK. 

6  Select the desired Project and click OK.

The selected project will open with the Project window. The name of the project appears in the upper left-hand corner of the 
Project window.

To the right of the Project window is the first Bin for the Project.

To view the Bins in a Project:

■ Click the Bins tab in the Project window. Double-click any listed Bin to view its contents.

Before launching Media Station|V10 software, verify that Pro Tools is not running. Pro Tools and Media Station|V10 must not 
be running at the same time: you must exit Pro Tools before launching Media Station|V10, and you must exit 
Media Station|V10 before launching Pro Tools.

Select Project dialog

In the Select Project dialog, make sure the Folder selected is \Program Files\ AvidMediaStationV10\Avid Projects. This is 
where your projects, bins, and sequences will be stored. Media files are stored separately.

In Media Station|V10, 29.97fps is referred to as 30i. The “I” stands for interlaced, which is the standard format. “P” stands 
for progressive scan. 
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To view and edit Project Settings:

■ Click the Settings tab to view the Project settings, including Audio and Export settings.

Configuring Audio Settings

To configure the audio settings for a project:

1  Click the Settings tab in the Project window.

2  Double-click Audio Project in the Settings list. 

3  Click the Main tab in the Audio Project Settings window. 

4  Set the desired Sample Rate, Audio File Format, and Sample Bit Depth. OMF WAVE (BWF) is the recommended Audio File 
Format because it provides the best interchange between systems.

5  Verify other settings as desired. For most projects, the default settings are recommended. 

6  After configuring the Audio Project Settings, close the window.

Audio Project Settings are saved with the project. You will need to configure the Audio Project Settings for each new project.

Capturing Audio and Video

Manual Capture of Audio and Video

To capture audio and video from tape, verify that the following connections are made:

• Connect your video source to the appropriate inputs of your AVoption|V10. For more information about the video con-
nections on the AVoption|V10 breakout box, see the Pro Tools AVoption|10 and Media Station|V10 Guide. 

• Connect the audio source to the first eight analog or any digital inputs of your primary Pro Tools audio interface. For more 
information on making audio connections, see your Getting Started guide and the guide for your Pro Tools audio interface.

• Connect the Optical In and Out of the primary audio interface to the Optical In and Out of the AVoption|V10. For more 
information about making audio connections between the AVoption|V10 breakout box and your Pro Tools audio interface, 
see the Pro Tools AVoption|V10 and Media Station|V10 Guide).

Audio Project Settings dialog, Main tab

Do not connect the Optical In and Out of the AVoption|V10 to the ADAT In and Out of the audio interface.
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To capture audio and video:

1  Select Tools > Capture to open the Capture Tool.

2  Make sure that all the reveal triangles on the left side of the Capture Tool window are pointing down so that all of the con-
trols are visible.

3  If necessary, click the Capture/Log Mode button (to the right of the Trash icon) in the Capture tool to select Capture mode 
(CAP).

4  Verify that the Toggle Source button (to the right of the Capture/Log Mode button) does not have a circle/slash over it.

5  Below the Record button is a row of record enable buttons. V is for video, A1–A8 are for audio. Select the desired source 
tracks. TC is the timecode channel and should also be enabled.

6  Select the correct video and audio input sources.

7  Select the Bin in which you would like the captured clips to appear.

8  Select the resolution (RES) you would like to capture. 1:1 is uncompressed and offers the best quality, but takes up the most 
storage space. 20:1 takes up the least amount of storage space, but is the lowest quality picture. Select the level of compression 
which is appropriate for your project. DV25 offers a good quality picture with a moderate level of compression. 10:1m and 
4:1m are multi-cam resolutions and should not be used for Pro Tools.

9  Select the drives where you would like the audio and video to be stored. The button on the left toggles between 1 and 2 
drives. Since Pro Tools requires audio and video to be on separate drives, toggle this button so that 2 drives are showing and 
select the appropriate drives for audio and video. The available recording time for each drive is shown in the window on the 
right. The digitized files will be stored in a folder called “OMFI MediaFiles” on each of those drives.

10  Verify that Delay Audio is set to 0 frames. 

11  Insert the desired tape into the tape deck. Media Station|V10 will present a list of tapes already associated with this project 
and ask you what tape you have inserted. Either select a tape name or create a new one and click OK.

12  To check your inputs, press play on the transport controls. Video should appear in the Record monitor, as well as in your 
client monitor. Select Tools > Audio Tool to meter audio input levels. Adjust the output levels of your tape deck if necessary.

Avid Capture Tool

When capturing from the AVoption|V10 DV input, resolution options for the capture are limited to: 1:1, 15:1s, DV25 420 and 
DV25 411.
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13  To Record, do one of the following:

• Queue the tape to where you would like to start and press the record button in the Capture Tool. Media Station|V10 will 
begin recording as soon as the tape comes up to speed.

• Or Play the tape and press the Record button when ready.

• Or Enter an in point in the top window to the right of the transport controls, then press the Record button. You can en-
ter an in point either by typing directly in the window (you do not need to type colons or semi-colons), or by clicking 
the button to the left of the window at the desired location. The out point, duration, and markers can also be entered 
in these windows.

The flashing red light indicates recording is in progress.

14  Press the Record button again to stop.

15  Enter a clip name and comments. These can be entered before recording is started, while recording, or by clicking on the 
clip’s name or comment field in the Bin after recording has completed.

16  To view the captured clip, double-click it in the Bin and it will open in a pop-up window. Click in the pop-up window so 
that it appears in the Client monitor then press the Space bar to play or pause, press the Home key to return to the start, or 
click above the pop-up window’s navigation controls to skip to a particular location.

Re-digitizing an Existing Sequence

Media Station|V10 can open sequences created on other Avid editing systems (such as Media Composer Adrenaline). How-
ever, you may want to re-digitize some or all of the media files, either because some were missing, were the wrong resolution, 
or were corrupted.

To re-digitize either a sequence or individual clips:

1  Select Tools > Capture and verify the settings as you would for manual capture (see “Manual Capture of Audio and Video” 
on page 4).

2  In the Bin, select the sequence or clips to re-digitize.

3  Select Clip > Batch Capture.

4  The Batch Capture dialog will open. 

During recording, video will appear out of synchronization with audio. However, audio and video will be synchronized dur-
ing playback.

Batch Capture dialog
Media Station|V10 Workflow Guide — 2/26/04 6



                           
5  Select or deselect the Offline Media Only option as desired. The result of the batch capture differs depending this setting, 
as well as any difference in resolution:

• If the Offline Media Only option is selected, only those files which are offline will be re-digitized.

• If the Offline Media Only option is not selected and the resolution settings in the capture tool are the same as the orig-
inal files, the original files will be discarded and replaced by the new files.

• If the Offline Media Only option is not selected and the resolution is different from the original files, new media will be 
recorded at the new setting and the original files will be left intact. The new files will be substituted for the old files in 
the sequence.

6  Set the Handle Length. Handle length is the amount of extra material recorded at the beginning and end of each clip. Set-
ting an adequate handle length is especially useful if you need to trim an edit past the end of the defined clip boundaries. If 
you add handles, new clips will be created in the Bin, even if using the same resolution as the original clips being re-digitized.

7  Click OK. 

Media Station|V10 will prompt you to insert the required tapes as needed and notify you when the capture is complete.

Digitizing from an EDL

Media Station|V10 includes Avid EDL Manager software, which lets you open and create an EDL, create a sequence from an 
EDL, and digitize the sequence. 

To create a sequence from an EDL, and digitize the sequence:

1  While Media Station|V10 is still running, launch EDL Manager from the Windows Start Menu (Start > All Programs > Avid 
> EDL Manager).

2  Open the EDL to be digitized:

• If the EDL resides on a standard disk, select File > Open in EDL Manager, and navigate to the desired EDL.

• If the EDL is saved on an RT-11 disk in a CMX, GVG, or high-density GVG (HDGVG) edit controller format, insert the 
RT-11 disk and select File > Read from RT11 Disk.

3  Click the left-pointing arrow in the EDL Manger window. Media Station|V10 will become the active application.

4  In Media Station|V10, select the Bin where you would like to store the new sequence and click OK.

5  In Media Station|V10, select Tools > Capture to open the Capture Tool. Verify the settings (input, resolution, and drive set-
tings) for the clips to be digitized.

6  Select the sequence by clicking it in the Bin (it will highlight).

7  Select Clip > Batch Capture.

Media Station|V10 will prompt you to insert the first tape for the batch capture.

EDL Manager window

For more information, select Help > EDL Manager Help. Also, see the Avid® EDL Manager User’s Guide available from the 
Avid Web site (www.avid.com).
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Importing Non-OMFI Media Files
Media Station|V10 can import many different types of audio, video, and graphics files. On import, new OMFI media files are 
created and stored on the specified drives. You can select the desired video resolution in the Import dialog. Audio resolution 
is determined by the Audio Settings for the current project (see “Configuring Audio Settings” on page 4). 

To import non-OMFI media files into Media Station|V10:

1  Click to highlight the Bin where you would like the imported clip to be stored.

2  Select File > Import. The Select files to Import dialog opens. Locate and select the files to import (one or more files can be 
selected for import).

3  Select the desired video resolution for selected video files.

4  Select the desired Audio Import Options.

Media Station|V10 supports audio files with mixed bit-depth and sample rates in the Timeline, but Pro Tools does not. If you 
are importing audio files which do not match the sample rate and bit-depth of the other audio files in your sequence, you 
can either convert them on import, or wait to convert them on export to Pro Tools. It is recommended that you convert on 
import to Media Station|V10 to avoid making a third copy on export. 

To convert audio on import:

• Click the Options button in the Select Files to Import dialog.

• Click the Audio tab in the Import Settings–Current dialog.

• Select Convert source sample rate to project sample rate on import.

• Select Convert source sample bit-depth to project sample bit-depth on import.

• Select convert source sample rates with audio pull-up or pull-down to project sample rate on import. If you do not select 
this option, the imported audio will retain the original sample rate of the source file, but it will be marked in the Bin as 
a 48/44.1 khz file (depending on the Project sample rate) regardless of the actual sample rate of the file. If the sample rate 
of a file differs from the Project sample rate, the file will play back at a different speed and pitch.

• Click OK to close the Import Settings–Current dialog.

Select Files to Import dialog

When importing QuickTime DV25, you can save time by importing it as DV25. Since both Media Station|V10 and Pro Tools 
with AVoption|V10 support mixed video resolutions in the Timeline, it doesn’t matter if the other video clips in your project 
are different formats (as long as they are the same frame rate).
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5  Select the drives to store the new media files. Audio and video media must be stored on separate drives. Click the button 
to the left of the drive selector until there are separate selectors for audio and video.

6  Click Open. 

The selected files are imported into the selected Bin.

Preparing a Sequence for Export

Adding Captured Media Files to a Sequence

Before exporting captured audio and video from Media Station|V10 for import into Pro Tools, you must add them to a new 
or existing sequence. To do this you will need to:

• Set the default start time and timecode format for the sequence.

• Create a new sequence

– or –

• Open an existing sequence

• Add clips to the sequence

To set the default start time and timecode format for a sequence:

1  In the Project window, click the Settings tab.

2  Double-click General from the Settings list. The General Settings dialog opens.

3  In the Default Starting Timecode field, enter the default start time for your sequences, in hh:mm:ss:ff. Enter colons as sep-
arators for non-drop frame timecode. Enter semi-colons as separators for drop-frame timecode. All new sequences in the 
project will use this setting.

To create a new sequence:

1  Select the Bin to store the sequence.

2  Select Clip > New Sequence.

3  Select the sequence in the Bin and type a name for the sequence.

To open an existing sequence:

1  If necessary, Select File > Open Bin to open the Bin where the sequence is stored.

2  Double-click the desired sequence.

To add clips to a sequence:

1  Drag the desired sequence from the Bin and drop onto the Record monitor. The sequence appears in the Timeline below 
the Source and Record Monitors. If the Timeline does not appear, select Tools > Timeline.

2  Drag the first clip to the Source Monitor.

3  Select what to include in the sequence (this is equivalent to creating a region in Pro Tools):

• Press the Spacebar to play or pause the clip.

• Press the Home key to go to the top.

• Press the End key to go to the end.

• Click and drag beneath the window to scrub.

• Press the Left and Right Arrow keys to nudge.

• Enable Caps Lock to hear audio while scrubbing.
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• Click the Mark In button to set an in point.

• Click the Mark Out button to set an out point.

If there is no in point or out point, the sequence will include everything after the cursor.

To include the whole clip in the sequence, press the Home key, which will place the cursor at the start of the clip.

4  Verify that the Source Track Enable buttons are properly aligned with the Timeline Track Enable buttons. To align the 
Source and Timeline tracks, click on Source track button and drag to the Timeline track button.

5  Click the Overwrite button (the red arrow), to add the selected part of the clip to the sequence.

6  To add another clip to the sequence, repeat the preceding steps. Click in the Timeline and either press the End key to place 
the cursor at the end of the sequence, or place the cursor where you would like the new clip to start, then click the Overwrite 
or Splice-In button (the yellow arrow).

Deleting Clips from a Sequence

To delete clips from a sequence:

1  In the Timeline, click the clip you want to delete so that the cursor appears between its boundaries.

2  Click the Track Enable buttons on the left side of the Timeline so that all audio and video tracks in the Timeline are selected 
(purple).

3  Above the Timeline, click the Mark In and Mark Out buttons to set in and out points, or click the Mark Clip button to au-
tomatically highlight the clip.

4  Click the Extract button (Scissors) to remove the clip and slip the following clips to an earlier timecode location.

– or –

Click the Lift button to remove the clip and leave the following clips at their current timecode location.

5  Press Ctrl+Z or select Edit > Undo to undo your last action.

Mark In button

Mark Out button

Track Enable buttons

Overwrite button

Splice-In button

Mark Clip button
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Exporting a Sequence
From Media Station|V10, export the sequence as an AAF sequence for import into Pro Tools. There are two methods of ex-
porting sequences for Pro Tools: 

• Avid Links

• Export

Avid Links

Media Station|V10 sequences support multiple streams of video, real-time video effects, and mixed format audio. However, 
Pro Tools does not. Consequently, the sequence exported to Pro Tools must have only a single video stream, all video and au-
dio effects must be rendered, and all audio files must be of the same sample rate and bit depth. The Avid Links method assures 
Pro Tools compatibility automatically.

To export a sequence using Avid Links:

1  Select the sequence to be exported in the Bin (it will highlight and make the Bin the active window).

2  Select File > Avid Links > Digidesign Pro Tools

3  Select the folder where you would like the exported sequence to be stored.

4  Enter a name for the sequence.

5  Click Save. Media Station|V10 automatically exports the complete sequence as an AAF file, which can be imported into 
Pro Tools. All video effects are rendered on export and copies will be created for any audio files that require file format, sample 
rate, or bit depth conversion.

6  Once the export is complete, quit Media Station|V10.

7  Launch Pro Tools and open the exported AAF sequence.

8  When prompted, create a new Pro Tools session with the same sample rate, bit-depth, and audio file format as the exported 
sequence.

9  The Import Session Data dialog will open. Click OK and the AAF sequence will open as a new Pro Tools session.

Manual Export

Manual export of an AAF sequence from Media Station|V10 is more involved than using Avid Links, but it provides more flex-
ibility. You will need to render all video effects before exporting the sequence.

Render All Effects

Though it is not possible to add or edit video or audio effects in Media Station|V10, you may need to create an export from 
a sequence that was created on another Avid editing system. Before you can play or export the sequence, you must render all 
effects. Media Station|V10 can only render those effects which are currently installed. Media Station|V10 contains all of the 
standard Avid video effects. All third party effects must be rendered by the video editor before opening or importing into 
Media Station|V10.

For more information on opening and importing AAF sequences in Pro Tools, see the DigiTranslator 2.0 Integrated Option 
Guide. For more information on the Import Session dialog, see the Pro Tools Reference Guide.

For more information on rendering effects in Avid products, see the Avid Effects Guide.
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To render all effects in Media Station|V10:

1  Drag the sequence to the Record Monitor. All elements of the sequence can be viewed in the Timeline. Unrendered effects 
appear in the Timeline as small squares with blue or green dots. Rendered effects appear in the Timeline as a square with no 
colored dot.

2  If there are any audio effects to render, select Tools > AudioSuite.

3  Click the Track Enable buttons on the left side of the Timeline so that all audio and video tracks in the Timeline are selected 
(purple).

4  Click anywhere in the Timeline, then press the Home key. The cursor moves to the beginning of the Timeline.

5  Click the Mark In button to mark an in point at the beginning of the sequence.

6  Press the End key to move the cursor to the end of the sequence.

7  Click Mark Out button to set an out point at the end of the sequence. The entire sequence should now be selected.

8  Select Clip > Render In/Out (if the command appears grayed out, click in the Timeline again).

9  In the Render Effects dialog, select Effect Source Drive. This will write the rendered effect to the same drive as the original 
files. 

10  Click OK.

11  To play the sequence with the rendered effects, press the Home key to move the cursor to the beginning of the sequence, 
then press the Spacebar to play.

Exporting a Sequence

Once all effects have been rendered, export the sequence as an AAF sequence.

To manually export an AAF sequence:

1  Select the sequence in the Bin.

2  Select File > Export.

3  Type a name and select a location for the exported sequence.

Render Effects dialog

This selection keeps audio files on audio drives and video files on video drives. If you select a particular drive, both the rendered 
audio and video files will be stored on the selected drive, which could cause playback errors.

If you open a sequence that has a third-party video or audio effect that you cannot render, you can remove the effect by clicking 
on the effect in the Timeline so that the cursor is placed over the small effect box. Click the Track Enable button to the left of 
the Timeline so that the appropriate tracks are purple. Then click the Remove Effect button.

Remove Effect button
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4  Select Export to Pro Tools from the Export Settings menu at the bottom of the Export As dialog.

5  Click the Options button to open the Export to Pro Tools Settings dialog. Verify the settings:

• For Export As, select AAF.

• Select the Include All Video Tracks in Sequence option. All of the video tracks will be “flattened” so that the exported se-
quence shows all video elements with only a single video stream.

• Deselect the Include All Audio Tracks in Sequence option if you do not want to export any audio.

6  Under the Video Details tab, select one of the following from the Export Method pop-up menu:

Link to Current Media The Pro Tools session will link to the same video files as the current Media Station|V10 sequence. Use 
this setting if the video files are currently stored on a drive which is suitable for Pro Tools video playback.

Copy Media and Link to Copied Media New complete video files will be created on the designated drive.

Consolidate and Link to Consolidated Media Similar to Copy Media, but only the parts of the video clips which are actually 
used in the Timeline are copied. Use this setting to copy the video files to a drive which is suitable for Pro Tools video play-
back.

The following settings may also appear under the Video Details tab, depending on the selected export method:

Destination Folder Choose where to store copied video files.

Target Drive for Consolidate Choose the target drive for consolidated video. The new video files will be stored in the OMFI Me-
diaFiles folder on that drive. You cannot save these export settings until you have highlighted a target drive. Striped drives 
appear in bold type.

Handle Length Extends the beginning and end of the consolidated file by the specified number of frames. This lets you trim 
edits later, though the sequence would need to be re-edited in Media Station|V10 (Pro Tools does not support trimming video 
regions, so you can save space and time by setting this to 0).

Render Video Effects Always select Render Video Effects. If you already manually rendered effects, selecting this option will 
not create new files. It is highly recommended that all effects be rendered manually before exporting the sequence (see “Ren-
der All Effects” on page 11).

Export Settings – Export to Pro Tools dialog, Video Details tab

Do not use either Embed Media or Consolidate and Embed Media. Pro Tools does not support embedded video in either AAF 
or OMF sequences.
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Transcode Video To Use this only if you need to change the video resolution. Pro Tools supports most resolutions supported 
by Media Station|V10, and even supports mixed resolutions in the Pro Tools Movie track, so in most cases there is no need 
to spend extra time transcoding the video. However, if you have video of a resolution which is not currently supported by 
Pro Tools, use this setting to transcode it to a supported resolution. 

7  Under the Audio Details tab, select one of the following from the Export Method pop-up menu:

Link to Current Media The Pro Tools session will link to the same audio files as the current Media Station|V10 sequence. Use 
this setting if the audio files are currently stored on a drive which is suitable for Pro Tools audio playback.

Copy Media and Link to Copied Media New complete audio files will be created on the designated drive.

Consolidate and Link to Consolidated Media Similar to Copy Media, but only the parts of the audio files which are actually 
used in the Timeline are copied. Use this setting to copy the audio files to a drive which is suitable for Pro Tools playback.

The following settings may also appear under the Audio Details tab, depending on the selected export method:

Render all audio effects Select the Render all audio effects option so that all audio effects are rendered before export. If you al-
ready manually rendered effects, selecting this option will not create new files. It is highly recommended that all effects be 
rendered manually before exporting the sequence (see “Render All Effects” on page 11).

Include Rendered Audio Effects Select the Include Rendered Audio Effects option, otherwise the exported sequence will in-
clude the original audio files without any AudioSuite effects from the original sequence, even if those effects were previously 
rendered.

Convert Audio Sample Rate/Bit Depth/File Format Select Project for any of these, and the current Audio Project Setting will be 
used (see “Configuring Audio Settings” on page 4).

If your Pro Tools system is running on a slower computer, you may be able to reduce some of the processing overhead by 
transcoding the video to 1:1. 1:1 video is uncompressed, and consequently it does not need to be decompressed before playing 
back. However, 1:1 video requires significant amounts of storage space.

Transcoding video during export may cause some rendered and unrendered video effects to not be included in the export. If 
transcoding video with effects is required, first transcode the files within the existing sequence, then render all of the effects, 
then perform the export, and finally, open the exported sequence to be sure that all required video effects appear correctly in the 
exported video.

Export Settings dialog, Audio Details tab

Do not use either Embed Media or Consolidate and Embed Media. Pro Tools does not support embedded audio in AAF se-
quences.
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8  Click Save or Save As in the Export Settings dialog:

• Click Save to use the specified settings whenever Export to Pro Tools is selected from the Export Settings menu. These 
settings will also be used when selecting Avid Links > Digidesign Pro Tools. 

• Click Save As to save these settings as a preset with a different name. These settings can then be recalled in the Export 
dialog. If you click Save As instead of Save, the Export to Pro Tools settings will not be changed.

9  Click Save in the Export As dialog. (The Export Settings cannot be saved until you have highlighted a target drive for both 
audio and video.)

10  Once the export is complete, quit Media Station|V10.

11  Launch Pro Tools and open the exported AAF sequence.

12  When prompted, create a new Pro Tools session with the same sample rate, bit-depth, and audio file format as the ex-
ported sequence.

13  The Import Session dialog will open. Click OK and the AAF sequence will open as a new Pro Tools session.

To export only part of a sequence:

1  Create a new sequence and drag it to the Record monitor.

2  Drag your original sequence to the Source monitor.

3  Mark the in and out points for the original sequence.

4  Click the Overwrite button.

5  Follow the preceding steps for exporting the new sequence (see “Exporting a Sequence” on page 12).

Import from Pro Tools
Once you have finished working in Pro Tools, you may want to import mixed audio files or unmixed audio tracks into 
Media Station|V10. This will allow you to check that the AAF export is synchronized with the original picture, lay audio and 
video back to tape using Digital Cut, or export your sequence as a QuickTime, MPEG, or other format digital movie.

Importing and Synchronizing a Mix

AAF and OMF sequences only maintain basic data about a session—what files are used at what time in what tracks, as well  
as some volume automation data. If you want to be sure that what you get in Media Station|V10 is what you heard in 
Pro Tools, you should either route and record your mix to new tracks in Pro Tools for export, or use Bounce to Disk.

Media Station|V10 only recognizes OMFI media files which are stored in the OMFI MediaFiles folder. Once you have mixed 
audio in Pro Tools, either save or copy the files to the OMFI MediaFiles folder being used for Media Station|V10 audio.

For more information on opening and importing AAF sequences in Pro Tools, see the DigiTranslator 2.0 Integrated Option 
Guide. For more information on the Import Session dialog, see the Pro Tools Reference Guide.

For more information about exporting audio from Pro Tools as an AAF sequence or OMF media, see the DigiTranslator 2.0 In-
tegrated Option Guide.
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To import a mix into Media Station|V10 and synchronize to the video sequence:

1  In Pro Tools, if you have mixed your audio to new tracks, do the following: 

• Select the mixed audio files in the Regions List and select Audio > Export Selected As Files.

• In the Export Selected as Files dialog, enable the Publish as OMFI and Enforce Avid Compatibility options.

• Click the Choose button to select the OMFI MediaFiles folder you are using for Media Station|V10 audio as the Destina-
tion Directory. 

• Clicking Export will open the Publishing Options window.

• In the Publishing Options dialog, enter the Pro Tools Comment and Clip Name, and select the Target Project Time Code 
Format. If you selected more than one region for export, the Clip Name field will not be available and the names of the 
regions will be used for the exported files.

• Click OK to complete the export.

– or –

2  In Pro Tools, prepare the session for bouncing to disk, make the desired selection to bounce to disk, and do the following:

• Choose File > Bounce to Disk.

Export Selected as Files dialog

Bounce dialog
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• Select the Publish as OMFI and Enforce Avid Compatibility options.

• Click Bounce to open the Publishing Options window.

• In the Publishing Options dialog, enter the Pro Tools Comment and Clip Name.

– or –

• Click OK to complete the export. Be sure to save the bounce in the OMFI MediaFiles folder that you are using for 
Media Station|V10 audio.

All audible audio in the selection will be exported to multi-mono OMF files.

3  Quit Pro Tools.

4  Launch Media Station|V10.

5  Select the Bin to import the files from Pro Tools.

6  Choose Tools > Media Tool.

7  Select Master Clip.

8  Select All Projects, unless you know the specific project you want to use.

9  Click OK.

10  From the Media Tool window, select the Stereo (or multi-mono) Master Clip.

11  Drag the Master Clip to the Bin.

12  Close the Media Tool.

13  Drag the desired sequence to the Record Monitor to see all elements in the Timeline.

14  Select Clip > New Audio Track to add audio tracks to the sequence. This will leave the original audio tracks in place to com-
pare synchronization. Add a new track for each channel of audio you want to add.

Publishing Options dialog

Media Tool Display window
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15  To the left of the Timeline, turn off the original tracks by clicking the yellow speakers in the Track Enable button. The 
speaker icons for the new tracks will turn on (yellow).

16  Disable the original audio tracks (gray) and enable the new tracks (purple), by clicking the correct audio track buttons 
(A1–A24).

17  Drag the mix audio clip from the Bin to the Source Monitor. New Track buttons for the source appear to the left of the 
Track buttons for the Timeline.

18  Click and drag from the first Source Track button to the track button for the first new audio track. The Source Track button 
will move next to the Timeline track button indicating that the track is the destination for the track of the source material. 
Repeat this step for all source tracks.

19  Click in the Source Monitor and press the Home key to move the cursor to the beginning of the clip, or place the cursor 
beneath the Source Monitor on the frame where you want the clip to start. Enable Caps Lock to hear audio as you scrub or 
nudge.

20  Click in the Timeline to place the cursor where you would like the clip to start in the sequence, or press the Home key to 
move the cursor to the beginning of the sequence.

21  Click the Clear Both Marks button to remove in and out points if present.

22  Click the Overwrite button to lay the audio into the Timeline.

23  Select the Fast Menu from the lower left hand corner of the Timeline and select Audio Data > Energy Plot to display audio 
waveforms in the Timeline. Verify that the new audio tracks appear synchronized with the originals.

24  Press the Home key to move the cursor to the beginning of the sequence and press the Spacebar to play the sequence. The 
new audio should be synchronized with the video.

Importing and Synchronizing an AAF Audio Sequence

To deliver an un-mixed AAF sequence, use Media Station|V10 to verify that the exported sequence is synchronized with the 
original picture.

When exporting the AAF sequence from Pro Tools, consolidate audio files to the OMFI MediaFiles folder on the drive you are 
using to store audio for Media Station|V10.

To import an AAF Sequence exported from Pro Tools into Media Station|V10:

1  Select the Bin where you would like to import the sequence.

2  Select File > Import, and select AAF Files in the Files of Type pull-down menu.

3  Navigate to the sequence to import.

4  Verify the correct drive is selected for audio.

5  Click Open. The new audio sequence appears in the selected Bin, along with all related audio clips.

Track Enable buttons

Clear Both Marks button
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6  To check the contents of the imported audio sequence and mark an In or Out Point, double-click the audio sequence in the 
Bin. The audio sequence will open in a pop-up monitor. Enable the Caps Lock key to be able to hear the audio. Place the cur-
sor where you want the sequence to start or end and click the Mark In and Mark Out buttons to set In and Out Points.

7  Drag the original video sequence into the Record Monitor, and select Clip > New Audio Track to add enough tracks for the 
imported audio sequence. If possible, leave the existing tracks in place to compare synchronization with the imported audio 
sequence. Click the Speaker icons in the track buttons to select which tracks will be monitored (yellow speakers) and click 
A1–A24 to deselect the original tracks.

8  Drag the imported audio sequence from the Bin to the Source Monitor. Track buttons will appear for each audio track. 

9  Click and drag each source track button to the Timeline track button where you want that track routed.

10  Click in the Source Monitor and type Home so that the cursor is at the top of the sequence

11  Click in the Timeline to place the cursor where you want the imported sequence to start, or press the Home key to place 
the cursor at the beginning of the sequence.

12  Click the Overwrite button to lay the imported sequence into the Timeline

Recording Audio and Video to Tape
Pro Tools video playback is intended for monitoring purposes only, and is not suitable for professional layback or broadcast, 
regardless of the resolution or frame rate of the video. However, video output from Media Station|V10 is professional quality. 
Use Media Station|V10 when you need to output both audio and video to tape. To avoid dropped frames, it is always recom-
mended that all effects be rendered before recording.

To record audio and video to tape from Media Station|V10:

1  Insert a video tape into your VTR.

2  Drag the desired sequence from the Bin to the Record Monitor.

3  Mark In and Out points in the Timeline as desired.

4  Select Output > Digital Cut. The Digital Cut Tool opens.

5  In the Track button on the far left, select the top video track. Only the selected tracks and the video tracks below it will be 
recorded.

6  Select the audio tracks. Only the selected tracks will play.

7  Use the track buttons on the right to select which tracks to record on the tape, audio and video.

Digital Cut Tool
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8  Select the Entire Sequence option, unless you only want to record from the In Point to the Out Point.

9  Select the Video Effect Safe Mode option. This will warn you if any effects remain un-rendered.

10  If desired, select Digital Cut Native (DV25 only) to output a DV25-only sequence directly to a DV25 device without any 
loss due to compression and decompression.

11  Select Stop on Dropped Frames to stop the tape if the audio and video did not record correctly.

12  Select the Add Black At Tail option.

13  Configure Deck Control as follows:

• Use Local mode to manually initiate record. This is useful if you are recording to a tape which does not have timecode.

• Use Remote mode to record to a tape that already has timecode. Media Station|V10 will start the deck and drop into 
record at the specified timecode.

• Specify the Sequence Time to start recording. For example, if the sequence starts at 1:00:00 in the Timeline, 
Media Station|V10 will start recording when the tape reaches 1:00:00.

• Specify the Record Deck Time to start recording wherever the deck is currently parked.

• Specify the Mark In Time to start recording at the address entered in the top window to the right of the transport con-
trols.

14  Click the yellow Preview button to check that all of the desired tracks are playing and that the insert points on the tape 
are correct.

15  To record using Local mode, press play on the deck. When ready, click the record button in the Digital Cut window.

– or –

To record using Remote mode, press Record in the Digital Cut window. Media Station|V10 will queue the tape, play, then 
drop in at the appropriate location.

Exporting a Digital Movie

To export a sequence as a QuickTime, QuickTime Reference, or other type of digital movie:

1  Select the desired sequence in the Bin and drag it to the Record Monitor.

2  Render all effects in the Timeline. 

3  Select the Track Enable buttons for the video and audio tracks to export.

4  Select File > Export.

5  Type a name and select the destination for the export.

6  Select Fast-Export QuickTime from the Export Settings pull-down menu. 

7  Click Options and configure the settings as desired.

8  Click Save or Save As.

9  In the Export As dialog, click Save.

Be sure to record at least a few seconds of black to the tape before performing a digital cut. This will guarantee that the video 
tape is correctly formatted when your digital cut starts
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Deleting Clips, Sequences and Media

To delete a clip, sequence, or media file from Media Station|V10:

1  Selecting the item to delete in the Bin.

2  Press the Delete key.

Use the Select Unreferenced Clips command in the menu at the bottom of the Bin to select all unreferenced clips in the Bin.
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