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chapter 1

Overview
Avid Unity MediaNet for 
Pro Tools
Designed specifically for dynamically storing 
and sharing high-bandwidth, high-resolution 
media, the Avid Unity™ MediaNet solution of-
fers significant performance, setup, and admin-
istrative advantages over standard storage area 
networks (SANs). Built on Avid's custom-de-
signed, highly optimized file system architec-
ture, Avid Unity MediaNet delivers a full range 
of uncompressed and compressed media in real 
time, while enabling editing, finishing, audio, 
and graphics work to take place at the same 
time—using the same media files and projects—
in a shared workspace.

Avid Unity MediaNet, with FileManager and 
MediaManager, supports Pro Tools clients. 
Pro Tool clients are capable of operating as part 
of Pro Tools-only MediaNet workgroups, or in 
mixed MediaNet workgroups with Avid Com-
poser Product clients. Incorporating Pro Tools 
into a MediaNet workgroup facilitates shared 
media (audio and video files) between different 
Pro Tools and Avid workstations. This enables 
improved workflow efficiency through true si-
multaneous sharing of media assets, right down 
to the file level.
About the Pro Tools Guides
PDF versions of many Pro Tools guides are in-
stalled automatically with Pro Tools, several of 
which can be easily accessed from the Help 
menu in Pro Tools. Additional documentation, 
including important Read Me files, can be found 
in Digidesign/Pro Tools/Release Notes & Docu-
mentation. To read a document online, or print 
it, you must install Acrobat Reader (included on 
the Pro Tools Installer CD).

Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:

Convention Action

File > Save 
Session

Choose Save Session from the 
File menu

Control+N While pressing the Control key, 
press the N key

Option-click While pressing the Option key, 
click the mouse button

Right-click 
(Windows)

Click with the right mouse button
Chapter 1: Overview 1
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The following symbols are used to highlight im-
portant information:

System Compatibility
Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this or other Digidesign guides.

This guide presents accurate information 
for users of MediaNet 3.0, Pro Tools TDM 
5.1.3, and Pro Tools TDM 5.3.1. Because 
the technology is swiftly evolving, it is es-
sential to use this guide in conjunction with 
the latest information posted in the Avid 
Unity MediaNet section of the Digidesign 
Web site. Where there are conflicts, the in-
formation posted on the Digidesign Web 
site supersedes the information in this 
guide.
Pro Tools Client Avid Unity MediaNet Guide
Supported Pro Tools Systems

The following Pro Tools systems are compatible 
clients with Avid Unity MediaNet 3.0:

• Pro Tools|HD version 5.3.1 on Macintosh or 
Windows XP

• ATTO 3300 2 Gb Fibre Channel or JNI FCE-
3210 1 Gb Fibre Channel Host Bus Adapter 
(required)

• Expansion Chassis (required for Macintosh 
only)

• SYNC I/O (optional)

• Digidesign 192 I/O, 192 Digital I/O, or 
96 I/O

– or –

• Pro Tools|24 MIX version 5.1.3 on Macintosh

• JNI FCE-3210 1 Gb Fibre Channel Host Bus 
Adapter (required)

• Expansion Chassis (required)

• Universal Slave Driver (optional)

• Digidesign 888|24, 882|20, 1622, 888, 882, 
24-bit ADAT Bridge I/O, or Original ADAT 
Bridge I/O

For the most current compatibility informa-
tion on supported Pro Tools systems and 
Avid Unity MediaNet, refer to the Digide-
sign Web site (www.digidesign.com).

The Pro Tools d24 card is not supported.



        
Supported Pro Tools Options

The following Pro Tools options are supported 
on Avid Unity MediaNet:

• DigiTranslator 2.0

• AVoption|XL

• FilmFrame

• MachineControl

• ProControl or Control|24 control surface

• Digidesign SCSI-64 or ATTO SCSI HBA (ATTO 
EPCI-CD, UL2D, and UL3D) for local storage

Pro Tools with DigiTranslator 2.0 supports 
OMFI version 2 files. OMFI version 1 files 
are not supported.

Pro Tools clients with AVoption|XL cur-
rently only support JFIF video resolutions. 
They do not support Avid’s older AVR video 
resolutions.

If you are using both local storage and Me-
diaNet storage, you should keep all of the 
files for your session in one location or the 
other. Splitting sessions across both storage 
mediums is not supported.

On Windows systems, it is recommended 
that you use the on-board SCSI bus for local 
storage.
Unsupported Pro Tools Options

The following Pro Tools options are not sup-
ported on Avid Unity MediaNet:

• AVoption

• PostConform

To launch PostConform on a Pro Tools 
MediaNet client, disable the 
UnityAsyncSreamsLib file in the Apple Ex-
tensions Manager and restart your Macin-
tosh.
Chapter 1: Overview 3
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chapter 2

Installation and Configuration
Installation Prerequisites
Before you install or upgrade a Pro Tools client, 
make sure that you have a functioning Media-
Net workgroup that is compatible with your 
Pro Tools system. 

If you are installing a new MediaNet workgroup:

• Install the File Manager and storage hardware 
and software as described in the Avid Unity Me-
diaNet File Manager Setup Guide.

• Install any non-Pro Tools Macintosh clients as 
described in the Avid Unity MediaNet Macin-
tosh Client Setup Guide.

• Install any non-Pro Tools Windows clients as 
described in the Avid Unity MediaNet Windows 
Client Setup Guide.

• Install any Pro Tools clients (see “Installing 
Pro Tools and MediaNet Client Software and 
Hardware” on page 6).
If you are upgrading an existing MediaNet work-
group:

• Upgrade the File Manager and storage as de-
scribed in the Avid Unity MediaNet Upgrade 
Notes.

• Upgrade any non-Pro Tools Macintosh clients 
as described in the Avid Unity MediaNet Up-
grade Notes.

• Upgrade any non-Pro Tools Windows clients 
as described in the Avid Unity MediaNet Up-
grade Notes.

• Upgrade any Pro Tools Macintosh clients (see 
“Installing Pro Tools and MediaNet Client 
Software and Hardware” on page 6).

• Upgrade any Pro Tools Windows clients (see 
“Installing Pro Tools and MediaNet Client 
Software and Hardware” on page 6). 
Chapter 2: Installation and Configuration 5
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Installing Pro Tools and 
MediaNet Client Software and 
Hardware
When you are installing new Pro Tools clients 
or upgrading existing Pro Tools clients, you 
need to make sure that you install the various 
software components in the correct order.

If you are installing a new MediaNet for 
Pro Tools client, install the hardware and soft-
ware in the following order:

1  Install the MediaNet client hardware.

2  Install the MediaNet client software.

3  Install Pro Tools hardware and software.

If you are upgrading an existing Pro Tools client 
from an earlier version of MediaNet, you only 
need to install the new MediaNet client software 
(for Macintosh clients, see “Macintosh Client 
Software” on page 10; and for Windows clients, 
see “Windows XP Client Software” on page 11).
.

Make sure that you update the Fibre Chan-
nel HBA extension (Macintosh) or Fibre 
Channel HBA drivers and firmware (Win-
dows), when you update the client software.
Pro Tools Client Avid Unity MediaNet Guide
Installing MediaNet Client 
Hardware

The Avid Unity MediaNet client hardware con-
sists of a single ATTO 3300 2 Gb Fibre Channel 
HBA (Host Bus Adapter) and one optical SFP, or 
a single JNI FCE-3210 1 Gb Fibre Channel HBA 
and one GBIC (copper or optical). You will need 
to purchase optical cables separately. 

Contact your optical cable installer to ar-
range the installation of 50-µm (microme-
ter) or 62.5-µm multimode cable to connect 
your Pro Tools workstation to the MediaNet 
workgroup. If the optical cable is being in-
stalled for use with a 2 Gb MEDIASwitch, 
the cable needs LC optical cable connectors 
at both ends. If the optical cable is being in-
stalled for use with a 1 Gb MEDIASwitch, 
the cable needs an SC optical cable connec-
tor at the switch end and an LC optical ca-
ble connector at the client end.

Pro Tools|24 MIX requires the JNI FCE-
3210 1 Gb Fibre Channel HBA.

1 Gb Fibre Channel may use either optical 
or copper connections. Copper connections 
must be less than 30 meters and always 
have DB-9 connectors on both ends.

If a Fibre Channel HBA has ever been in-
stalled on your Windows system, you must 
remove any unused ATTO or Emulex OEM 
.INF files before installing the ATTO Fibre 
Channel HBA. If you do not know how to 
do this, please contact your Windows sys-
tem administrator.



                                    
To install the MediaNet client hardware, first in-
stall the Fibre Channel HBA in your computer or 
expansion chassis (expansion chassis required 
on Macintosh), then connect the optical cable 
from the MEDIASwitch to the Fibre Channel 
HBA.

To install the Fibre Channel HBA in a Pro Tools 
client:

1  Shut down and power off your computer and 
expansion chassis (if one is present). 

2  Open your computer or expansion chassis ac-
cording to the instructions included with it. 

3  Release any static electricity by touching the 
power supply, or another grounded item.

4  Remove the Fibre Channel HBA from the an-
tistatic bag, being careful to handle it only by 
the edges.

5  Determine the correct PCI card slot order (see 
Appendix B, “Pro Tools Client Slot Order”).

6  Line up the Fibre Channel HBA with the in-
stallation slot, and slide the card into place gen-
tly so the PCI connector is aligned with the 
correct PCI slot.

7  Press down firmly on the card with even pres-
sure. The connector should click into place in 
the PCI slot.

8  Fasten the card in place using the included 
screw to attach the card bracket to the computer 
mounting bracket.

If you are installing the Fibre Channel HBA 
in a Windows client, be sure to follow the 
driver signing and software installation 
procedure. See “Windows XP Client Soft-
ware” on page 11.
To connect a Fibre Channel optical cable to the 
Fibre Channel HBA:

1  Locate the optical cable with the LC optical 
cable connector (dual plug) on the end.

2  Remove the protective covers from the LC op-
tical connector on the optical cable.

3  Remove the protective cover from the Fibre 
Channel HBA in your computer.

4  Plug the optical cable connector into the Fibre 
Channel HBA. The connector and the Fibre 
Channel HBA are keyed and only fit together 
one way. You should hear a click when the cable 
is properly seated.

5  If the other end of the cable is not yet con-
nected to the MEDIASwitch, do so now. For de-
tailed instructions on connecting cables to the 
MEDIASwitch, see the Avid Unity 
MediaNet Macintosh Client Setup Guide or the 
Avid Unity MediaNet Windows Client Setup Guide.

Do not try to force the LC optical cable con-
nector into the Fibre Channel HBA connec-
tor. There should be no resistance as you 
make the connection. If you feel that the op-
tical cable connector does not fit into the Fi-
bre Channel HBA connector, turn the opti-
cal cable connector 180 degrees and try to 
insert the optical cable connector into the 
Fibre Channel HBA connector again.

Connecting the optical cable to the Fibre Channel HBA

LC optical connector
optical cable

Fibre Channel HBA Green and Yellow LEDs
Chapter 2: Installation and Configuration 7
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To connect a Fibre Channel copper cable to the 
Fibre Channel HBA:

1  Locate the copper cable with a 9-pin connec-
tor on each end.

2  Attach the 9-pin connector on one end of the 
cable to the 9-pin connector on the Fibre Chan-
nel HBA. Secure the cable with the thumbscrews 
on the cable connector.

3  If the other end of the cable is not yet con-
nected to the MEDIASwitch, do so now. For de-
tailed instructions on connecting cables to the 
MEDIASwitch, see the Avid Unity 
MediaNet Macintosh Client Setup Guide or the 
Avid Unity MediaNet Windows Client Setup Guide.

Fibre Channel HBA LED States

The LEDs on the Fibre Channel HBA indicate 
whether or not the card is functioning correctly. 
See Table 1 on page 9 for the 2 Gb Fibre Chan-
nel HBA and Table 2 on page 9 for the 1 Gb Fi-
bre Channel HBA.

Connecting the optical cable to the Fibre Channel HBA

9-pin connector
copper cable

Fibre Channel HBA
Activity Link Up/Adapter

Ready LEDLED
Pro Tools Client Avid Unity MediaNet Guide



                
Table 1. 2 Gb Fibre Channel HBA LED states
LED LED State Meaning Required Action

Green On Normal—link up No action required

Yellow On Link down Check cable connec-
tion to MEDIASwitch 
and Fibre Channel 
HBA. If condition per-
sists, contact Avid 
customer support.

Yellow Flashing Fault Contact Avid customer 
support.

Green or Yellow Off Driver not loaded Load driver. If condi-
tion persists, contact 
Avid customer sup-
port.
Table 2. 1 Gb Fibre Channel HBA LED states
LED Name Board LED State Required Action

Signal Detect Optical Lit when cable is con-
nected to MEDI-
ASwitch and a signal 
is detected.

If LED is not lit, con-
tact Avid customer 
support.

Power Optical Lit when power is on in 
the MediaNet client.

If LED is not lit, restart 
MediaNet client. If 
condition persists, 
contact Avid customer 
support.

Activity Copper and optical Flashes during data 
transmit activity.

Check cable connec-
tions if LED does not 
flash. If condition per-
sists, contact Avid 
customer support.

Link Up/
Adapter Ready

Copper and optical Lit when adapter is ini-
tialized.

If LED is not lit, con-
tact Avid customer 
support.
Chapter 2: Installation and Configuration 9
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Installing the MediaNet Client 
Software

Macintosh Client Software

The Macintosh client software allows the Mac-
intosh Fibre Channel client to log into the Me-
diaNet File Manager and to mount accessible 
workspaces. The client software is supplied on 
the MediaNet Release CD-ROM in the Macin-
tosh client kit.

To install the MediaNet Macintosh client 
software:

1  Start up your Macintosh.

2  Insert the MediaNet Release software CD-
ROM into the Macintosh CD-ROM drive.

3  Locate and launch the Avid Unity Installer ap-
plication.

4  When the Avid Unity Install window opens, 
select the Easy Install option and click Install.

5  Click Continue.

6  Select MediaNet for Pro Tools, and then click 
Install.

The MediaNet software is installed in the Avid 
Unity folder on the System drive.

You must have a supported version of 
Mac OS installed before you install the 
MediaNet client software.

Selecting MediaNet for Pro Tools
Pro Tools Client Avid Unity MediaNet Guide
7  If you are prompted to install the Macintosh 
Runtime Java Library, do so after the Macintosh 
client software installation is complete (see 
“Macintosh Java Runtime Library” on page 10).

8  When the Macintosh client software installa-
tion is complete, click OK and then Restart your 
computer.

After completing the installation, verify that 
your computer’s date and time settings are cor-
rect (see “Setting Date and Time” on page 11).

Macintosh Java Runtime Library

If you were prompted to install the Macintosh 
Runtime Java Library during the MediaNet Mac-
intosh client software installation, proceed with 
the following steps. Otherwise, the Macintosh 
Runtime Java Library is already installed on 
your Macintosh and you do not need to con-
tinue.

To install the Macintosh Java Runtime Library:

1  If it is not already present, insert the MediaNet 
Release software CD-ROM into the Macintosh 
CD-ROM drive.

2  Locate the MRJ Installer in the Extras_Mac 
folder and launch it.

3  Read the license agreement and click Agree.

4  Click Install. The Macintosh Runtime Java Li-
brary is installed in the Extensions folder.

The AvidFibreDriver and JNI PCI Compati-
bility system extensions are required for 
MIX systems, but are not installed by the 
MediaNet Client Software installer. You 
must drag and drop the AvidFibreDriver 
and JNI PCI Compatibility files from the 
MediaNet Release software CD-ROM to the 
Apple System Folder and restart your com-
puter.



                                        
5  When the installation is complete, click OK.

6  Restart your computer.

Setting Date and Time

You need to correctly set the date, time, time 
zone, and daylight savings time on your Macin-
tosh to be able to use the Synchronize Time with 
Server function for your MediaNet client.

To set the date and time on Macintosh:

1  Choose Apple menu > Control Panels > Date 
& Time.

2  Click Set Time Zone.

3  Select the correct City and Country, and click 
OK.

4  Set the Current Date and Current Time.

5  Make sure that Set Daylight Savings Time Au-
tomatically is selected.

6  Close the Date & Time Control Panel.

Windows XP Client Software

The Windows XP client software allows the 
Windows XP Fibre Channel client to log into 
the MediaNet File Manager and to map accessi-
ble workspaces. The client software is supplied 
on the MediaNet Release CD-ROM in the Win-
dows client kit.

You must have a supported version of Win-
dows XP installed before you install the 
MediaNet client software.
The first time you start up Windows XP after in-
stalling the Fibre Channel HBA, the Found New 
Hardware Setup Wizard will prompt you to lo-
cate and install the driver for the Fibre Channel 
Controller.

To install the Fibre Channel Controller driver:

1  Turn on your computer.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges or do not know how to set them 
up, see your Windows User’s Guide.

3  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open.

4  Insert the MediaNet Release software CD-
ROM into your computer’s CD-ROM drive. The 
Found New Hardware Wizard will locate and in-
stall the Fibre Channel Controller driver.

5  When the Found New Hardware Wizard 
prompts you for the ATTO Phantom Device, 
eject the MediaNet Release software CD-ROM.

6  Re-insert the MediaNet Release software CD-
ROM and the Found New Hardware Wizard will 
locate and install the ATTO Phantom Device.

7  Click Finish to complete the installation and 
restart your computer.

After installing the Fibre Channel HBA driver 
and restarting your computer, proceed by in-
stalling the MediaNet Windows XP client soft-
ware.

If you are upgrading, use the new Avid 
Unity MediaNet Installer to uninstall your 
current version of the MediaNet client soft-
ware before installing the new MediaNet 
client software.
Chapter 2: Installation and Configuration 11
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To install the MediaNet Windows XP client 
software:

1  Turn on your computer.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges, see your Windows administrator.

3  Insert the MediaNet Release software CD-
ROM into your computer’s CD-ROM drive.

4  The MediaNet Release software CD-ROM will 
autorun the Avid Unity Installation Main menu.

5  In the Avid Unity Installation Main menu, 
click Product Installers.

6  Click MediaNet Components.

7  Click Install Fibre Attached Client. The Install 
Wizard launches.

8  In the Install Wizard’s Minimum Require-
ments dialog, click Next.

9  In the Welcome dialog, click Next.

10  Read the Avid License Agreement and click 
Next.

11  Read the Sun Microsystems License Agree-
ment and click Next.

12  In the Choose Destination Location dialog, 
use the default location and click Next.

13  In the Select Program Folder, use the default 
folder and click Next.

14  In the Start Copying Files dialog, click Next.

15  When prompted on the InstallShield Wizard 
Complete screen, click “Yes, I want to restart my 
computer now.”

16  Click Finish to complete the installation and 
restart your computer.
Pro Tools Client Avid Unity MediaNet Guide
17  When Windows finishes starting up, the 
Found New Hardware Setup Wizard will prompt 
you for the AvidComm Fake Comm Disk SCSI 
Processor Device.

18  Insert the MediaNet Release software CD-
ROM into your computer’s CD-ROM drive.

19  Follow the on-screen instructions.

20  When prompted, click Finish to complete 
the installation.

After completing the installation, verify that 
your computer’s date and time settings are cor-
rect.

Setting Date and Time

You need to correctly set the date, time, time 
zone, and daylight savings time on your com-
puter to be able to use the Synchronize Time 
with Server function for your MediaNet client.

To set the date and time on Windows XP:

1  Choose Start menu > Control Panels, and 
launch the Date and Time Control Panel.

2  Click the Time Zone tab and select the correct 
time zone.

3  Make sure that “Automatically adjust clock for 
daylight savings changes” is selected.

4  Click the Date & Time tab and set the Current 
Date and Current Time.

5  Click OK to save your changes, then close the 
Date and Time Control Panel.



Installing Pro Tools Hardware and 
Software

Once you have installed the Avid Unity Media-
Net client hardware and software, install your 
Pro Tools hardware and software. Follow the 
Pro Tools hardware and software installation in-
structions as described in your Getting Started 
Guide. Be sure to launch Pro Tools to verify that 
it is working correctly before proceeding.

Pro Tools Settings
Once you have installed Pro Tools hardware and 
software, and you have installed MediaNet cli-
ent hardware and software, you should config-
ure Pro Tools for MediaNet.

Playback Engine

Pro Tools|HD Playback Engine

Pro Tools|HD workstations have multiple play-
back modes at different sample rates. For opti-
mum performance in a MediaNet workgroup, it 
is recommended that you use the least number 
of voices per DSP. 

To configure the Playback Engine:

1  Launch Pro Tools.

2  Choose Setups > Playback Engine. 

Playback Engine dialog for Pro Tools|HD
3  Select the lowest number of voices per DSP for 
the Playback Engine.

4  Click OK.

Pro Tools|24 MIX Playback Engine

(Macintosh Only)

The Playback Engine for Pro Tools|24 MIX has 
two modes: 32-voice 1-DSP and 64-voice 2-
DSPs. For optimum performance in a MediaNet 
workgroup, you should use the 64-voice 2-DSP 
Playback Engine. 

To activate the 64-voice engine:

1  Launch Pro Tools.

2  Choose Setups > Playback Engine. 

3  Select the 64-voice engine and click OK. 

You can use the other Playback Engine set-
tings if your session is on local storage. 

Playback Engine dialog for Pro Tools|24 MIX 
Chapter 2: Installation and Configuration 13
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Pro Tools Session Settings

The following describes the recommended ses-
sion settings for working with Pro Tools on Avid 
Unity MediaNet. These settings are configured 
when creating a new Pro Tools session.

To create a new Pro Tools session for Avid Unity 
MediaNet:

1  In Pro Tools, choose File > New Session.

2  In the New Session dialog, select an Audio File 
Type for the session that is compatible across all 
workstations.

3  Select a Sample Rate for the session that is 
compatible across all workstations.

4  Select a Bit Depth for the session that is com-
patible across all workstations.

5  Enable Enforce Mac/PC compatibility.

6  Name the session and Save it to an Avid Unity 
MediaNet workspace.

New Session dialog
Pro Tools Client Avid Unity MediaNet Guide
Audio File Type

Pro Tools supports AIFF, BWF (.WAV), and 
Sound Designer II (Macintosh only) audio files 
natively. Table 3 on page 15 shows the Media-
Net clients and the types of audio files that they 
typically use.

For the greatest media compatibility between 
Pro Tools workstations and Avid workstations, 
you should choose to work with BWF (.WAV) 
media files. Make sure the Audio File Type pop-
up menu in the New Session dialog box is set to 
BWF (.WAV) when you are creating a new ses-
sion.

Sample Rate

Pro Tools|HD supports sample rates up to 
192 kHz, but other Pro Tools and Avid worksta-
tions only support lower sample rates. There-
fore, when working in mixed workgroups, it is 
vital to use sample rates for shared media that 
are supported on all workstations.

It is preferable for all participants in the work-
group to agree on a standard, universal sample 
rate for the sake of compatibility and to avoid 
media conversion. Many facilities choose 
48 kHz, which is the industry standard for post 
production and broadcast applications. 



Bit Depth

Most Avid workstations currently support only 
16-bit audio. Make sure you consider the follow-
ing when you are starting a new audio session:

• For maximum compatibility when using a 
Pro Tools workstation to share audio files and 
sequences with Avid workstations in a Media-
Net workgroup, set the bit depth to 16-bit in 
the New Session dialog box when you are cre-
ating new session files. 

• When using a Pro Tools workstation to share 
audio files and sequences only with other 
Pro Tools workstations in a MediaNet work-
group, set the bit depth to either 16-bit or 24-
bit (depending on your project requirements) 
in the New Session dialog box when you are 
creating new session files.

For the most current compatibility informa-
tion on supported Pro Tools systems and 
Avid Unity MediaNet, refer to the Digide-
sign Web site (www.digidesign.com).

Table 3. Currently supported audio file formats, sample ra
Mac/PC Compatibility Mode

Whenever you are working with a Pro Tools cli-
ent in a cross-platform MediaNet workgroup, be 
sure to enable Enforce Mac/PC Compatibility 
when you create a new session. Mac/PC Com-
patibility mode restricts the ASCII characters 
you can use to create object names within 
Pro Tools. Only a subset of characters that is 
valid for both the Macintosh and Windows op-
erating systems is allowed.

tes, and bit-depths
Client and 
Operating System

AIFF
BWF 
(.WAV)

SD II 44.1/48 kHz 88.2/96 kHz 16-bit 24-bit

Pro Tools|HD 
Mac OS

Yes Yes Yes Yes Yes Yes Yes

Pro Tools|HD 
Windows XP

Yes Yes No Yes Yes Yes Yes

Pro Tools|24 MIX 
Mac OS

Yes Yes Yes Yes No Yes Yes

Avid Composer
Mac OS

Yes Yes Yes Yes No Yes No

Avid Composer
Windows

Yes Yes No Yes No Yes No
Chapter 2: Installation and Configuration 15
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chapter 3

Using Pro Tools in a MediaNet Workgroup
Once you have configured your Pro Tools client, 
you can log in to MediaNet and begin using 
Pro Tools in a MediaNet workgroup.

Pro Tools Macintosh Client
On a Pro Tools Macintosh client, use the Apple 
Chooser to log in to MediaNet. MediaNet work-
spaces appear on the desktop and function like 
normal network volumes. Your Avid Unity Me-
diaNet administrator will assign the username 
and password for your account, as well as assign 
Read or Read/Write permissions for your ac-
count on each workspace.
Logging In To MediaNet

To log in to MediaNet:

1  Choose Apple menu > Chooser.

2  In the Chooser, select Avid Unity.

3  In the Select an Avid File Server list, select the 
desired MediaNet File Manager.

4  Click OK.

5  If you have an assigned user name and pass-
word, select Registered User.

– or –

If you do not have an assigned user name and 
password, select Guest and skip to step 7.

Selecting Avid Unity Apple Chooser

If you need to be assigned a MediaNet user 
name and password, contact your MediaNet 
administrator.
Chapter 3: Using Pro Tools in a MediaNet Workgroup 17
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6  Enter your user name and password.

7  Click OK.

8  In the resulting dialog, select the workspace 
you want to mount. If you want to mount more 
than one workspace, Shift-click additional con-
tiguous workspaces or Command-click addi-
tional non-contiguous workspaces.

9  Select the Synchronize Time with Server op-
tion. This is necessary to help prevent time-re-
lated title creation and access problems by 
synchronizing the MediaNet client time to the 
MediaNet File Manager time.

10  Click OK.

User Name and Password dialog

Selecting Avid Unity workspaces to mount
Pro Tools Client Avid Unity MediaNet Guide
The selected MediaNet workspaces will appear 
on your desktop. To unmount a MediaNet work-
space, drag it to the Trash.

Logging Out of MediaNet

To log out of MediaNet:

1  If Pro Tools is running, quit Pro Tools.

2  Select all mounted MediaNet workspaces on 
the Desktop and drag them to the Trash.

Pro Tools Windows XP Client
On a Pro Tools Windows XP client, use the Avid 
Connection Manager to log in to MediaNet. Me-
diaNet workspaces function like normal net-
work volumes. Your Avid Unity MediaNet ad-
ministrator will assign the username and 
password for your account, as well as assign 
Read or Read/Write permissions for your ac-
count on each workspace. 

Your MediaNet username and password should 
be the same as your Windows username and 
password. If you are connected to a separate net-
work (such as a local area network by ethernet), 
it is recommended that you use the same user-
name and password for MediaNet and the other 
network.



Configuring the Avid Connection 
Manager

Before logging in to MediaNet, configure the 
Avid Connection Manager.

To configure the Avid Connection Manager:

1  In the Avid Connection Manager, choose 
Configure.

2  In the Configure Connection Manager dialog, 
select the starting drive letter for MediaNet 
workspaces.

3  Select “Synchronize the system clock with the 
Server clock.” This is necessary to help prevent 
time-related title creation and access problems 
by synchronizing the MediaNet client time to 
the MediaNet File Manager time.

4  Click OK

Logging In To MediaNet

Once you log in to MediaNet on a Windows cli-
ent, you remain logged in, so you really only 
need to log in once—the first time. To log off 
Windows and MediaNet, select Shut Down or 
Log Off from the Start menu. The next time you 
log in to Windows you will automatically be 
logged in to MediaNet as well.

Configure Connection Manager dialog
To log in to MediaNet:

1  Choose Start menu > Programs > Avid Unity > 
Avid Unity Connection Manager.

2  In the Login dialog, enter your username and 
password, and click OK.

3  In the Avid Unity Connection Manager dia-
log, select the workspaces you want to mount.

4  If you want to automatically remount the se-
lected workspaces the next time you log in, se-
lect “Automatically remount these workspaces 
the next time I log in.”

5  Click Apply.

The selected MediaNet workspaces will be 
mounted.

Login dialog

Avid Unity Connection Manager dialog
Chapter 3: Using Pro Tools in a MediaNet Workgroup 19
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Mounting and Unmounting MediaNet 
Workspaces

Use the Avid Unity Connection Manager to 
manage your MediaNet connection while you 
are logged in to MediaNet.

To mount MediaNet workspaces:

1  In the Toolbar, choose Avid Unity Connection 
Manager > Manage Connections.

– or –

Choose Start menu > Programs > Avid Unity > 
Avid Unity Connection Manager.

The Avid Unity Connection Manager dialog 
opens.

2  In the Avid Unity Connection Manager dia-
log, select the MediaNet workspaces you want to 
mount.

3  Click Apply.

4  If you want to automatically remount the se-
lected workspaces the next time you log in, se-
lect “Automatically remount these workspaces 
the next time I log in.”

Avid Unity Connection Manager

Mapping workspaces using the Map Net-
work Drive command in Windows is not 
advised for Pro Tools clients.
Pro Tools Client Avid Unity MediaNet Guide
To unmount MediaNet workspaces:

1  In the Avid Connection Manager, choose 
Manage Connections to open the Avid Unity 
Connection Manager dialog.

2  In the Avid Unity Connection Manager dia-
log, deselect the MediaNet workspaces you want 
to unmount (click Clear All to unmount all Me-
diaNet workspaces).

3  Click Apply.

Change User

Different users can use the same Pro Tools client 
to work on different projects with different Me-
diaNet workspace permissions.

To log out and log in as a different user on 
MediaNet:

1  If Pro Tools is running, quit Pro Tools.

2  In the Avid Connection Manager, choose 
Change User.

3  Enter your user name and password.

4  Click OK.

The previous user will be logged out of Media-
Net, and you will be logged in to MediaNet as a 
new user. Use Manage Connections to mount 
MediaNet workspaces (see “Mounting and Un-
mounting MediaNet Workspaces” on page 20).



Pro Tools Performance 
Guidelines

Maximum Number of Clients

At the time of this writing, the following config-
urations have been thoroughly tested by Avid 
and Digidesign, and are provided only as guide-
lines. Actual performance depends on specific 
configuration and program material. More con-
figurations will be announced as they are tested. 
For the latest information of supported configu-
rations, see the Avid Unity MediaNet compati-
bility pages on the Digidesign Web site 
(www.digidesign.com).

Pro Tools Only Workgroups

Pro Tools|HD (5.3.1)
1000 ms Audio Edit Density
10 Video and 10 Audio Drives

Clients Tracks
Sample Rate/
Bit Depth

Video

1 32 48 kHz/24-bit 1:1

3 48 48 kHz/24-bit 3:1

3 24 96 kHz/24-bit 3:1

Pro Tools|24 MIX (5.1.3)
1000 ms Audio Edit Density
10 Video and 10 Audio Drives 
(30 Audio drives are required for 9 clients)

Clients Tracks
Sample Rate/
Bit Depth

Video

1 24 48 kHz/24-bit 1:1

3 48 48 kHz/24-bit 3:1

9 32 48 kHz/24-bit 3:1
Mixed Workgroups

Drive Requirements

Table 4 on page 22 shows the number of dedi-
cated drives required for the specified number of 
Pro Tools systems to play back 48 tracks of 
48 kHz, 24-bit audio at the specified edit den-
sity. The number of disks are based on 
Pro Tools|24 MIX systems on Macintosh OS 9 
with no video playback. 4, 5, and 9 system con-
figurations are only supported with 2 Gb Fibre 
Channel switches and JBODs. These numbers 
are approximate, performance will vary depend-
ing on configuration and program material.

Mixed Workgroup A

Type Clients Video

Composer 4 1:1 Dual-Stream

Pro Tools 1 1:1 Single-Stream

Mixed Workgroup B

Type Clients Video

Composer 4 1:1 Dual-Stream

Pro Tools 3 3:1 Single-Stream

Mixed Workgroup C

Type Clients Video

Composer 9 3:1 Single-Stream

Pro Tools 3 3:1 Single-Stream

Mixed Workgroup D

Type Clients Video

Composer 2 10:1 Dual-Stream

Composer 6 3:1 Single-Stream

Pro Tools 3 3:1 Single-Stream
Chapter 3: Using Pro Tools in a MediaNet Workgroup 21
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Table 4. Allocation Group Sizes
Pro Tools Client Avid Unity MediaNet Guide
Pro Tools 
Clients

Edit Density:
1000 ms

Edit Density:
500 ms

Edit Density:
300 ms

1 4 4 8

2 6 8 16

3 8 10 24

4 28 28 28

5 28 28 n/a

9 30 n/a n/a
Sharing Allocation Groups and 
Media

Audio and video files can be shared among sev-
eral MediaNet clients. However, keep in mind 
the following restrictions when sharing Alloca-
tion Groups and files:

• Audio files for Pro Tools clients should be in a 
separate allocation group from the video files.

• Pro Tools clients cannot use files that are in a 
shared uncompressed allocation group.

• Each Composer Product (Media Composer or 
Symphony) client that is using dual-stream 
1:1 video must have dedicated access to the 
single-user allocation group containing the 
video files. No other clients can share the 
video files while these clients are using them.

• Only one Pro Tools client can access a finish-
ing allocation group containing 1:1 video 
files. The allocation group may not be used si-
multaneously by a video editing client, and 
the Pro Tools client can only play a single 
stream of video.
• Up to three Pro Tools clients and one video 
editing client can access an allocation group 
containing 3:1 or lower compressed video 
files.

• In an environment with at least one Avid 
Composer Product client running two streams 
at 1:1 video resolution, the maximum num-
ber of clients that can normally be supported 
is seven. However, if protection is enabled and 
the environment contains 18 GB HH or 50 GB 
HH drives, the maximum number of clients is 
six.

• Each finishing video allocation group must 
connect directly to a MEDIASwitch port.

For additional information on MediaNet 
configuration requirements and restrictions, 
see the Avid Unity™ MediaNet Release 3.0 
Supported Configurations.



Performance Characteristics

You should experience no appreciable differ-
ence between working with Pro Tools attached 
to a MediaNet workgroup or working with 
Pro Tools attached to local storage. However, 
due to the architectural differences between Me-
diaNet and local storage, some differences may 
be noticeable.

User Interface and Graphics

The Pro Tools workstation is tasked in a com-
pletely different manner when Pro Tools is re-
cording or playing from MediaNet storage. For 
this reason, the update speed of the display and 
the responsiveness of the Pro Tools user inter-
face might differ somewhat when compared to 
using local storage. 

When using MediaNet storage, the Pro Tools 
workstation might periodically be interrupted 
by bursts of communication with the File Man-
ager. This can cause the display not to refresh 
smoothly. These periodic, brief interruptions in 
display updating are most prevalent during long 
recording sessions or while playing back large 
sessions. These interruptions do not necessarily 
indicate that a problem exists and do not affect 
audio playback. Except for these interruptions, 
display and user interface performance should 
be comparable to using local storage. For exam-
ple:

• Counters, meters, scrolling, and other ani-
mated user interface elements are visually 
smooth in operation.

• Faders and panners move smoothly when au-
tomated. 
• Mouse control of faders and panners is imme-
diate and responsive. This includes TDM plug-
ins. RTAS and AudioSuite plug-ins, because of 
their host-based implementation, might pro-
vide less-than-smooth operation under cer-
tain circumstances.

• Scrubbing and auditioning (in the Regions 
List and Import Audio dialog) is immediate 
when you press the mouse button.

• Editing during playback is smooth. Mouse 
control of editing tools is immediate and re-
sponsive.

Opening Files

Pro Tools periodically opens and closes files (for 
example, to buffer them for playback). When 
using MediaNet storage, the file open process is 
somewhat slower than with local storage. This is 
most noticeable when first opening an existing 
session. It can also result in sluggish Pro Tools 
performance with very large sessions.
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Avid Unity MediaManager
Avid Unity MediaManager allows you to find, 
sort, and retrieve media quickly and easily while 
maintaining secure project-level access control. 
MediaManager also allows your production as-
sistants and others who manage media to do 
their jobs outside of the edit suite, ensuring that 
creative work continues while administrative 
duties take place in parallel. Tightly integrated 
with Avid applications, Pro Tools, and other 
productivity tools, MediaManager enables man-
agement of assets from a central location out-
side of the edit suite.

Pro Tools with DigiTranslator 2.0 includes inte-
grated support for MediaManager, including 
check-in of files, and drag and drop of files or se-
quences from the MediaManager Browser di-
rectly to the Pro Tools timeline. DigiTranslator 
is required for MediaManager support, but it is 
not required for Avid Unity MediaNet.

DigiTranslator 2.0
Open Media Framework Interchange (OMFI) is 
an industry standard file format that facilitates 
the transfer of digital media between applica-
tions. Pro Tools with the DigiTranslator 2.0 op-
tion can import and export OMFI-files and se-
quences, enabling the exchange of audio and 
video files and sequences between OMFI-com-
patible applications (such as Avid Symphony or 
MediaComposer) and Pro Tools

For the latest Web browser requirements for 
MediaManager, refer to the Digidesign Web 
site (www.digidesign.com) or Avid Web site 
(www.avid.com).

For more information, see the Digi-
Translator 2.0 Integrated Option Guide.
Pro Tools Client Avid Unity MediaNet Guide
Sharing Files

Sharing Session Files

To avoid conflicts among multiple users and 
avoid general performance problems, no two 
Pro Tools clients should open the same session 
at the same time. Only one Pro Tools client 
should have a particular session open at any 
given time.

Sharing Video Files

Pro Tools clients with AVoption|XL can share 
3:1 or lower resolution video files in an alloca-
tion group with other MediaNet clients. It is cur-
rently only possible to share JFIF video files. 
Pro Tools cannot destructively modify video 
files.

Sharing Audio Files

Pro Tools clients can share audio files in an allo-
cation group with other MediaNet clients. 
When working with shared audio files, it is rec-
ommended that you use the Duplicate com-
mand to make a copies before applying any de-
structive edits.



Destructive Editing
The following Pro Tools features can destruc-
tively modify audio files:

• Pencil Tool

• “Destructive” AudioSuite

• Destructive Record

• Compact Selected

When working with shared audio files, it is rec-
ommended that you use the Duplicate com-
mand to substitute copies before applying any 
destructive edits. This avoids the problem of 
modifying a file referenced by another session.

To substitute a copy of a shared file:

1  In Pro Tools, select the region you want to 
copy in the Edit window.

2  Choose Edit > Duplicate.

OMF Files

Pro Tools treats all OMF media as read only. 
Consequently, destructive editing tools cannot 
be used to modify OMF media files. However, 
you can delete or overwrite OMF files.

Because Pro Tools creates both OMF and non-
OMF media files, these destructive editing tools 
can be used on non-OMF media created by 
Pro Tools. When you are working in a MediaNet 
workgroup, you should always create a copy of 
an audio file before applying a destructive 
change.

Use the Duplicate or Consolidate com-
mands in Pro Tools to make non-OMF cop-
ies of audio files for destructive editing.
Pro Tools Session Locker
(Macintosh Only)

Though OMF files are treated as read only, the 
bulk of audio files created by Pro Tools are not 
OMF files. The non-OMF files can be modified 
by anyone with access to them. To prevent an-
other user from modifying a file used in your 
session, use PTSessionLocker.

PTSessionLocker is a drag and drop application. 
It works only with Pro Tools 5.1 or later session 
files (earlier session formats can be saved in the 
newer 5.1 format from within Pro Tools). Any 
file other than a Pro Tools 5.1 session file dis-
plays an invalid session file alert and the appli-
cation terminates. PTSessionLocker has only 
one function, to lock or unlock all of the audio 
files referenced by a Pro Tools 5.1 session file. 
Lock sessions with PTSessionLocker to prevent 
other users from destructively editing the ses-
sion’s files.

To lock or unlock all of the audio files referenced 
by a Pro Tools 5.1 session file:

1  Drag and drop the Pro Tools 5.1 session file 
that you are interested in locking or unlocking 
onto the PTSessionLocker icon. 

2  When prompted, select Lock or Unlock to 
lock or unlock the session file. 

3  Lock and Unlock process the files in the ses-
sion, and progress is shown in the progress bar. 

4  After all of the files are processed, the final sta-
tus dialog box appears. 

5  Click OK to close dialog box. PTSessionLocker 
quits. 

6  If you reopen a session and add or record new 
files, you must repeat the process to protect the 
new files.
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It is important to lock audio files in a Pro Tools 
session file that accesses a MediaNet workspace. 
If the session is not locked, its audio files can be 
destructively edited. When Pro Tools encoun-
ters files with the lock attribute set, it does not 
allow destructive modification to the audio 
file—the file is considered read only. PTSession-
Locker only needs to be used when multiple ed-
itors are working with the same set of audio files 
and you want to make sure you don’t accidently 
edit another user’s files.
Pro Tools Client Avid Unity MediaNet Guide



appendix a

Workflows
The following workflows require Pro Tools with 
the DigiTranslator 2.0 option. 

Composer Sequence to 
Pro Tools Session
In this workflow, a Pro Tools client and a Com-
poser Product client are sharing a workspace 
and allocation group.

1  On the Composer Product client, export the 
video sequence as an OMF2 composition that 
refers to the existing media files.

2  In Pro Tools, select Open Session from the File 
menu and then select the OMF2 composition. 
This opens the OMF2 composition as a 
Pro Tools session and you can perform your au-
dio editing work. You can play the video files 
while sharing them with the Composer Product 
client.

For more information, see the Digi-
Translator 2.0 Integrated Option Guide.

When you export a video sequence for use 
with Pro Tools, make sure that you render 
all the effects and the transitions before ex-
porting the sequence. If the sequence con-
tains more than one stream of video, per-
form a video mixdown to reduce the video to 
one stream.
Caveats

• This workflow is only possible with video res-
olutions with a 2:1 or lower compression ra-
tio. It is not possible for a Pro Tools client and 
a Composer Product client to share files in the 
same allocation group when using a 1:1 video 
resolution.

Composer Sequence and 
Media to a Pro Tools Session
This workflow is similar to the proceeding work-
flow except that the Pro Tools client and the 
Composer Product client access separate alloca-
tion groups, which is necessary when using 1:1 
video resolution.

1  On the Composer Product client, make sure 
that you render all the effects and the transi-
tions before you export the video sequence for 
use with Pro Tools.

2  Reduce the video to a single stream.

3  Duplicate and consolidate the sequence to a 
workspace in a different allocation group that 
allows Pro Tools clients access to the files. This 
group may not be a shared uncompressed allo-
cation group.

4  Export the sequence as an OMF2 composition 
that refers to the consolidated media files.
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5  In Pro Tools, choose File > Open Session, then 
select the OMF2 composition and click Open. 
This opens the OMF2 composition as a 
Pro Tools session and you can perform your au-
dio editing work. 

Because the media has been copied to a separate 
allocation group, the Pro Tools client can work 
on 1:1 video without interference from the Avid 
workstation using the original allocation group.

Pro Tools Rendered Mix to 
Composer Clip
In this workflow, a flattened Pro Tools session is 
returned to the Composer Product client as an 
OMF media file, properly wrapped to include 
Master Clip metadata.

1  On the Pro Tools client, perform a Bounce To 
Disk in the following manner:

• Select the area of the timeline that you 
want to bounce.

• In Pro Tools, select File > Bounce To Disk.

• In the Bounce To Disk dialog, enable Pub-
lish as OMFI and Enforce Avid Compatibil-
ity.

• Select the file format, sample rate, bit-
depth, and sample rate conversion settings 
appropriate for the Avid workstation that 
will open these files. For example, select 
BWF (.WAV), 48 kHz, 16-bit, and Best.

• Click Bounce.

2  In the Publishing Options dialog box:

• Enter a Tape Name (Pro Tools 5.1.3) or 
Pro Tools Comment (Pro Tools 5.3.1). This 
name is displayed in the Avid bin as Tape 
Name (Pro Tools 5.1.3) or Pro Tools Com-
ment (Pro Tools 5.3.1).

• Enter a Clip Name. This is the clip name 
that appears in the Avid bin.
Pro Tools Client Avid Unity MediaNet Guide
• Select the timecode format of the Avid Ses-
sion that will open this file. This is critical 
to ensure proper placement of the file in 
the Avid timeline.

• Click OK.

• Select the OMFI MediaFiles folder of the 
Composer Product client as the file destina-
tion.

3  On the Composer Product client, choose Re-
fresh Media Directories from the File menu.

4  The new Master Clip should be available in 
the Media Tool and can be dragged into a Bin for 
use in a sequence.

Pro Tools Session to 
Composer Sequence
In this workflow, a Pro Tools session is exported 
as a composition (with external media files) for 
import as a sequence on the Composer Product 
client. You can use this workflow for performing 
audio prelay functions and voice-over record-
ings.

1  In Pro Tools, select the tracks you want to ex-
port to OMFI. To export an entire session, Op-
tion-click (Macintosh) or Alt-click (Windows) 
any Track Name. Tracks are exported in their en-
tirety and time selections are ignored.

2  Choose File > Export Selected Tracks as OMFI.

3  Enable the Publish as OMFI and Enforce Avid 
Compatibility options.

4  Make any other necessary settings and click 
Export to open the Publishing Options dialog.

5  In the Publishing Options dialog, enter the Se-
quence Name.

Tracks that are hidden in Pro Tools are not 
exported.



6  On the Composer Product client, import the 
sequence and play it back.

Caveats

• This workflow requires Composer Release 
10.1 or later, Symphony Release 3.1 or later, or 
Avid Express Release 4.1 or later. 

• This is an audio-only workflow because Digi-
Translator does not export the video track in 
its OMF output.

• This is a composition and media only work-
flow because most types of Pro Tools metadata 
(such as mix automation and plug-ins) are not 
exported.
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appendix b

Pro Tools Client Slot Order

G4 (AGP Graphics) with 13-Slot Expansion Chassis
Pro Tools Expansion Chassis (serial numbers higher than NB0600100C) or Magma PCI–13R

Slot Card

CPU Slot 1 Chassis Host card

CPU Slot 2–3 Empty

CPU Slot 4 SCSI HBA for local audio (optional)

Backplane Chassis Slot Chassis Controller card

Chassis Slot 1 HD Core or MIX or card

Chassis Slots 2–7 HD Process or MIX Farm cards (6 maximum)

Chassis Slots 8–10 Empty

Chassis Slot 11 SCSI HBA for local video (optional)

Chassis Slot 12 Avid Digital Video Media board (optional)

Chassis Slot 13 Fibre Channel HBA

Pro Tools|HD and Pro Tools|24 MIX cards are not compatible and cannot be used in the same 
system.

Expansion chassis slots are numbered sequentially from right to left when looking from the 
front.
Appendix B: Pro Tools Client Slot Order 31



32
IBM IntelliStation M Pro 6850 without Expansion Chassis
(Pro Tools|HD Systems Only)

Compaq Evo W8000 without Expansion Chassis
(Pro Tools|HD Systems Only)

Slot Card

AGP Slot Monitor card

CPU Slot 1 Avid Digital Video board (optional)

CPU Slot 2 Fibre Channel HBA

CPU Slot 3 SCSI HBA (optional)

CPU Slot 4 (64-bit) HD Process card (if any)

CPU Slot 5 (64-bit) HD Core card

Slot Card

AGP Slot Monitor card

CPU Slot 1 Avid Digital Video board (optional)

CPU Slot 2 Fibre Channel HBA

CPU Slot 3 SCSI HBA (optional)

CPU Slot 4 HD Process card (if any)

CPU Slot 5 (64-bit) HD Process card (if any)

CPU Slot 6 (64-bit) HD Core card
Pro Tools Client Avid Unity MediaNet Guide



IBM M-Pro 6850 with 13-Slot Expansion Chassis
(Pro Tools|HD Systems Only)
SBS 13-Slot (serial numbers higher than 198487)

Slot Card

AGP Slot Monitor card

CPU Slot 1 Avid Digital Video Media board (optional)

CPU Slot 2 Fibre Channel HBA

CPU Slot 3 SCSI HBA (optional)

CPU Slot 4 (64-bit) Empty

CPU Slot 5 (64-bit) Chassis Host card

Backplane Chassis Slot Chassis Controller card

Chassis Slot 1 HD Core card

Chassis Slots 2–7 HD Process cards (6 maximum)

Chassis Slot 8–13 Empty

Expansion chassis slots are numbered sequentially from left to right when looking from the 
front.

It is recommended that you only use an expansion chassis if you have a Pro Tools|HD 3 system 
or greater.
Appendix B: Pro Tools Client Slot Order 33
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Compaq Evo W8000 with 13-Slot Expansion Chassis
(Pro Tools|HD Systems Only)
SBS 13-Slot (serial numbers higher than 198487)

Slot Card

AGP Slot Monitor card

CPU Slot 1 Avid Digital Video Media board (optional)

CPU Slot 2 Fibre Channel HBA

CPU Slot 3 SCSI HBA (optional)

CPU Slot 4 Empty

CPU Slot 5 (64-bit) Empty

CPU Slot 6 (64-bit) Chassis Host card

Backplane Chassis Slot Chassis Controller card

Chassis Slot 1 HD Core card

Chassis Slots 2–7 HD Process cards (6 maximum)

Chassis Slot 8–13 Empty

Expansion chassis slots are numbered sequentially from left to right when looking from the 
front.

It is recommended that you only use an expansion chassis if you have a Pro Tools|HD 3 system 
or greater.
Pro Tools Client Avid Unity MediaNet Guide
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