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USING THIS GUIDE Overview

Avid is a unique company. No other company in the world has the same 
breadth and depth of digital solutions for content creation. In order to help 
you realize the advantages of this unique position, Avid is implementing a 
new model of cross-product integration called the Open Non-Linear 
Environment (ONE). ONE is:

• Open—adaptable to legacy systems and future technologies

• Non-linear—allows freedom to experiment, change, and create

• A true environment—products physically connect and interoperate, and 
they can manage work between them

A key component of ONE is the collaboration between Avid products. 
Nowhere is this goal more important than with Avid Symphony. The 
Symphony system’s strength is derived from a robust set of long-form 
finishing features, close ties to Avid’s other best-of-breed tools, and its ability 
to bring together all of the elements of a project in a collaborative 
environment. The Avid Symphony Collaboration Guide is specifically designed to 
help you take advantage of Avid’s Open Non-Linear Environment and realize 
the full potential of content creation.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .W H O  S H O U L D  U S E  T H I S  G U I D E

This reference guide is intended for all Symphony users, from beginning to 
advanced, who want to transfer a file from Symphony to another Avid 
application or from another Avid application to Symphony.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .A B O U T  T H I S  G U I D E

This guide is designed to help you bring projects, audio files, and video media 
both to and from Symphony. In this guide, you will find step-by-step 
instructions for successfully transferring your project, audio files, and 
graphics and effects files to the following Avid products:

• Editing Products: Media Composer®

• Audio Products: Media Composer, AudioVision®, Pro Tools®

• Graphics and Effects Products: Media Illusion™, Matador™, Elastic 
Reality®, and Marquee™

This guide is divided into three chapters: Editing, Audio, and Graphics and 
Effects. Within each chapter, you will find a section on moving files to 
Symphony and one on moving files from Symphony. Within each section are 
detailed, step-by-step instructions describing what actions you need to take to 
move your files. Where the instructions differ, you will see the product name 
in the left margin:

Product Name The product name in the left margin indicates that the information following 
the name is specific to that product. When you are using this guide, you 
should look for the product you are working with in the margin.

The Table of Contents that precedes this section lists all topics included in the 
guide. They are presented with the following overall structure:

• The main body of the guide follows the natural flow of your work, with 
clear and comprehensive step-by-step procedures. 

- The Editing section describes how to move a project between Symphony 
and Media Composer.
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- The Audio section describes how to move audio files between Symphony 
and Media Composer, AudioVision, and Pro Tools.

- The Graphics and Effects (G & E) section describes how to move graphics 
and effects files between Symphony and Media Illusion, Matador, 
Elastic Reality, and Marquee.

• Appendix A lists step-by-step procedures for transferring your 
compositions and bins using the AvidNet™ Transfer Tool.

• Appendix B lists methods of transfer between Windows NT® systems and 
Macintosh® systems, SGI UNIX® systems, and other Windows NT 
systems.

• Finally, a detailed Index helps you quickly locate specific topics.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .S Y M B O L S  A N D  C O N V E N T I O N S

This guide uses the following symbols and conventions:

1 A numbered list, when order is important. The line above indicates the start of a 
numbered list.

a Alphabetical lists, when the order of secondary items is important.

• Bulleted lists, when the order of the items is unimportant.

- Indented dashed lists, when the order of subtopics is unimportant.

2 The line below indicates the end of a numbered list.

n A note provides important related information, reminders, recommendations, 
and strong suggestions.

c A caution means that a specific action you take could cause harm to your 
computer or cause you to lose data.

Product Name A product name in the left margin indicates that the information following the 
name is specific to that product. 
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .I F  Y O U  N E E D  H E L P

If you are having trouble using Symphony, you should:

1 Retry the action, carefully following the instructions given for that task in this guide.

2 Check the documentation that came with your hardware for maintenance or hardware-
related issues.

3 Check the Services & Support section of the Avid Web site at 
http://www.avid.com for the latest FAQs, Tips & Techniques, Film + Television Update, 
and other Avid online offerings.

4 Check the Avid Bulletin Board, “Avid Online,” for information on product and user 
conferences. If you do not find the solution to your problem, you can exchange 

information with other Avid customers and Customer Support representatives.

5 Contact your local Avid Reseller; in North America, you may contact Avid Customer 

Support at 800-800-AVID (2843).

For general information, call your local Avid Reseller; in North America, call 
the Avid Customer Relations Desk at 800-894-5654.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .R E L A T E D  I N F O R M A T I O N

The following documents provide more information about Avid Symphony:

• Avid Symphony User’s Guide

• Avid Symphony Release Notes

• Avid Symphony Online Help

• Avid Symphony Reference

• Avid Symphony Effects Guide

• Avid Symphony Setup Guide
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .I F  Y O U  H A V E  D O C U M E N T A T I O N  C O M M E N T S

Avid Technology continuously seeks to improve its documentation. We value 
your comments about this guide or other Avid-supplied documentation.

Simply e-mail your documentation comments to Avid Technology at 

TechPubs@avid.com

Please include the title of the document, its part number, revision, and the 
specific section you are commenting on in all correspondence. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .H O W  T O  O R D E R  D O C U M E N T A T I O N

To order additional copies of this documentation from within the United 
States, call Avid Telesales at 800-949-AVID (2843). If you are placing an order 
from outside the United States, contact your local Avid representative.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
MOVING PROJECT FILES Editing

Total Conform enables the fastest, most complete conform of Media 
Composer projects. It can dramatically reduce the amount of time spent 
conforming a Media Composer offline project on Avid Symphony. Total 
Conform handles almost all of the settings and effects that are used in Media 
Composer. In instances where the same peripheral products, such as fonts or 
plug-ins, do not exist for both Macintosh and Windows NT systems, some 
extra steps will be necessary during the conforming process. This section 
contains step-by-step instructions to help you prepare all of your data so that 
you can transfer it easily between Media Composer and Symphony.
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c Before you begin a project in Symphony or Media Composer, you should 
set your audio file format to AIFF, which allows the simplest method of 
transferring audio files between the two applications.

Follow this process to transfer project files to Symphony:

1 Prepare the project for transfer. 

2 Transfer the project information from Media Composer to Symphony.

3 Open the project and redigitize.

4 Batch import graphics.

5 Transfer or import audio files.

6 Import any graphics or effects files. 

7 Re-create the title media.

8 Render non-real-time effects.

The following sections describe each step in the transfer process. For further 
information, refer to the Avid Symphony User’s Guide and the Avid Symphony 
Online Help.

Step 1 :  Prepare  Pro ject  F i les  for  Export

Total Conform drastically reduces the amount of time spent conforming a 
Media Composer offline project on Symphony. Total Conform handles almost 
all of the settings and effects that are used in Media Composer, but there are 
exceptions. Follow some or all of these steps to prepare your project for 
export:

• Media Composer Compatibility: The most compatible version of Avid’s 
editing product is Media Composer 7.1. This is the only version that will be 
able to conform both to and from Symphony. Previous releases of the 
application will only be able to conform to Symphony. Media Composer 
6.5.3 has also been qualified to Total Conform to Symphony, but Symphony 
cannot conform to Media Composer 6.5.3.
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• Audio Files: When you start a project on the Macintosh system, set the 
audio file format to AIFF. To set the audio file format, select General 
Settings from the Settings scroll list in the Project window, and choose AIFF 
from the Audio File Format menu.

If you do not specify this setting and your project contains 
Sound Designer II™ audio, you can export the audio media to Symphony 
as an OMFI file. In the Export Format dialog box, select OMFI Composition 
Standard-AIFC, Audio Only, OMFI 1.0, With Media. The OMFI file can 
then be imported into Symphony.

• Video Media: To transfer a composition to Symphony, you must export it 
as an OMFI file. In the Export Format dialog box, select OMFI Composition 
Standard-AIFC, Video Only, OMFI 1.0, With Media. The OMFI file can then 
be imported into Symphony.

Master clips are importable directly from the OMFI MediaFiles folder. See 
the Avid Symphony User’s Guide for more information. 

n You must import all media into Symphony.

• File Names: Use the following guidelines when naming files: 

- Do not use the following characters in project, bin, or other file names: 
/\:*?”<>|. Windows NT does not recognize these characters in names 
and will substitute other characters, possibly making the file name 
unrecognizable.

- Do not use spaces at the beginning or end of a file name. Windows NT 
will display such files but may be unable to open them.

- Do not use a period at the end of a file name. Windows NT will display 
such files but may be unable to open them.

- For Media Composer 7.1 users, a new setting prevents you from using 
restricted characters in file names and automatically adds the correct file 
name extensions to files for your project. The Use File Names 
Compatible with Windows setting in the General Settings dialog box is 
disabled by default. When you enable the setting, Media Composer 
adds the extension .avp to project files and .avb to bin files when they 
are saved. This includes existing files.
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• Fonts: If the project includes titles, make sure you have the same font with 
exactly the same name, preferably from the same manufacturer, on both 
Macintosh and Windows NT systems. Check the font carefully, because the 
same font can have slightly different names. For example, Times New 
Roman on the Macintosh is named Times New Roman Regular on the 
Windows NT system.

If you open a title that does not have a matching font, a dialog box appears 
that allows you to substitute the font in the title with a font that exists on 
your Windows NT system. For more information, search for the keyword 
Fonts:substituting in the Symphony Help index. 

For best results, use TrueType® or PostScript™ fonts. Bitmap fonts can 
cause scaling problems.

• AVX™ Plug-Ins: If your project contains AVX plug-in effects, make sure 
the same plug-ins are available on both the Macintosh and Windows NT 
systems. If the same AVX plug-in effect is not available, the video media 
can be mixed down and imported as an OMFI file. However, this method 
only allows a maximum resolution equivalent to AVR 77. 

If you do not create a mixdown, the effect will be identified as an unknown 
effect on Symphony and a new effect will have to be created.

• Suggestions for AudioSuite Users: If your project includes AudioSuite 
plug-in effects, the effects will transfer but cannot be manipulated further. 
However, you can use one of the following options to import media effects 
generated in AudioSuite:

- Render the audio clips or sequences and export them as OMFI files. You 
can perform an audio mixdown first and then import the files into 
Symphony (see Avid Symphony Online Help or the Avid Symphony User’s 
Guide).

- Render the audio clips or sequences and export them as AIFF files. In the 
Export Format dialog box, select the Sound and AIFF options, then 
import the files into Symphony.
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Step  2 :  Transfer  the  Pro jec t  In format ion

Depending on the application, you can transfer files to Symphony in several 
ways:

• AvidNet Transfer Tool (Windows NT to Macintosh; Macintosh to 
Windows NT)

• Compatible external drive storage (Macintosh to Windows NT, with 
MacOpener installed on the Windows NT system)

• Network connection (Windows NT to Windows NT; Macintosh to 
Windows NT; SGI UNIX to Windows NT)

• Fetch (Macintosh to Windows NT, with Fetch installed on the Macintosh 
system) 

Refer to Connecting Avid Media Illusion + Avid Editing Systems: A Cross-
Platform Networking Primer for more information on this software.

See Appendix A and Appendix B of this guide for detailed information on 
each of these transfer options.

T R A N S F E R R I N G  F I L E S  W I T H  T H E  A V I D N E T  T R A N S F E R  T O O L

To transfer an entire project from Media Composer to Symphony using the 
AvidNet Transfer Tool, you should use the Transfer Tool in standalone mode 
as follows:

1 Make a duplicate of the project you want to transfer to Symphony.

2 Start the AvidNet Transfer Tool from the desktop on the Macintosh system and choose 

the destination drive for your project.

3 Place the duplicate of the project folder in the MediaOutbox of the destination drive.

4 Click the Send button in the AvidNet Transfer Tool. The Transfer Tool sends the project 
to the Windows NT system in the default directory for incoming files.

5 On the Windows NT system, you can monitor the progress of the transfer through the 
Current tab in the Main window.
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T R A N S F E R R I N G  F I L E S  U S I N G  A  N E T W O R K  S E R V E R  O R  D I S K

To transfer a project from Media Composer to Symphony using a network 
server or disk:

1 On the Media Composer system, select the project folder or user folder you want to 
copy.

• Project folders are located in the Composer Projects folder at the top level of the 
Avid drive.

• User folders are located in the Avid Users folder, which is located in the project 
folder.

You do not need to copy the statistics folder, which is located in the project folder. This 
folder can be large and is not used by Symphony.

2 Copy the files to a PC-formatted disk or a location on a server.

3 On the Symphony system, copy the project folder to the Avid Projects folder. Copy the 
user settings folder to the Avid Users folder.

n The location of the Avid Projects and Avid Users folders can vary, depending 
on how Symphony was installed on your system.

Ignore any resource folders or files that appear.

The next time you open the Open Project dialog box, the new project will 
appear in the Project scroll list. New user settings will appear in the user list. 

Step 3 :  Open the Pro ject  and Redigi t i ze 

You have four options for redigitizing:

• Redigitize existing clips.

• Redigitize a sequence.

• Decompose the sequence and redigitize the new clips.

• Use the Show Reference Clips option to reveal the source clips of a 
sequence, and then redigitize the clips.

The Avid Symphony User’s Guide and Avid Symphony Online Help describe these 
methods in detail. 
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Note the following requirements:

• When you redigitize from source tapes, Avid recommends that you 
readjust the video levels. You can reuse video settings from a Media 
Composer or other offline session, but the existing settings have been 
calibrated to a different set of hardware and may not operate properly. 

• If you redigitize a sequence, Avid recommends that you stop the digitizing 
process by clicking the Trash icon, and then resetting the video levels.

• When you redigitize uncompressed media, you must store video and 
audio on different drives. 

n If the incoming media is SDI (Serial Digital Interface), Symphony disregards 
all settings.

Step 4 :  Batch  Impor t  Graphics

You can use the Batch Import command from the Clip menu if you are 
working with Media Composer 7.1. This command allows you to reimport 
master clips or sequences that contain imported material, while automatically 
linking the new imported material with the original master clips and 
sequences. When you play your sequence after batch importing the files, the 
new imported material plays in your sequence.

c Batch importing requires your original source file. Do not delete the media 
files for imported files if the source files are no longer available, unless you 
will not need the material again.

When you batch import a media file, the entire media file, including all tracks, 
is reimported. For example, if only the video track of an imported file that 
contains both video and audio was edited into the sequence, the reimport 
process will import both the video and audio from the source file.

n OMFI files can only contain one master clip when batch importing them.

Step  5 :  Transfer  or  Import  Audio F i les

See the Audio section in this guide for a detailed description on transferring 
audio files from Media Composer to Symphony.
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Step 6 :  Import  Any  Graphics  or  Ef fec ts  F i les

See the Graphics and Effects section in this guide for a detailed description on 
importing graphics and effects files into Symphony.

Step 7 :  Re-create  the  T i t le  Media

After you import all the files into your Symphony system, the next step is to 
re-create the title media.

To do so:

1 (Optional) If you want to re-create the title media in a different resolution, choose 
Compression from the Tools menu and choose the video resolution you would like to 
use for the re-created title media.

2 Load the sequence containing the non-real-time titles into the Record or Playback 
monitor.

3 Mark the IN and OUT points in the sequence surrounding all the titles that you want to 
re-create.

4 Select the tracks where the titles are located.

5 Choose Recreate Title Media from the Clip menu. A dialog box appears warning you 
that all nested edits will be removed.

6 Click OK to continue regenerating the title media files. The title media file is 
regenerated and a precompute master clip appears in the bin.

Step 8 :  Render  Non-Real -T ime Ef fects

You must render a non-real-time effect (effect whose icon displays a blue dot) 
before it can be played. In addition, you must render some or all effects that 
exceed the real-time playback capabilities of the system in order to view them 
during playback. Occasionally you might also need to render an effect that 
displays a green dot in the Timeline, depending on the complexity of the 
sequence. 

n You may want to preview your effects before you render them, in case an effect 
did not import correctly.
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To render multiple effects:

1 Click the track selector in the Timeline for each track on which you have effects to be 
rendered.

2 Mark an IN point before the start of the first effect to be rendered in your sequence; 
mark an OUT point after the last effect to be rendered.

3 Choose Render In/Out from the Clip menu.

4 (Optional) Select the quality of the effects. The default quality is Highest Quality. The 
effect quality applies only to effects that change the image size, such as Picture-in-
Picture, Peel, and Squeeze.

5 If you do not want to render the real-time effects in the selected group of effects, select 
Skip Real-time Effects.

6 Click OK.
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c Before you begin a project in Symphony or Media Composer, you should 
set your audio file format to AIFF, which allows the simplest method of 
transferring audio files between the two applications.

After working on a project in Symphony, you may find that you need to do 
more work on the project in Media Composer. You can transfer a project from 
Symphony to Media Composer 7.1. Follow this process to transfer project files 
from Symphony to Media Composer:

1 Prepare the project for transfer.

2 Transfer the project to the Media Composer system.

If you are transferring information to Media Composer 7.1, make sure you use the 
original media, or you may relink to the media and redigitize.

Step  1 :  Prepare  the Pro ject  for  Transfer

To prepare a project for transfer from Symphony to a Macintosh system, take 
some or all of the following steps:

• Media Composer Compatibility: Symphony has full capability for 
transfers to and from Media Composer 7.1. You can transfer from Media 
Composer 6.5.3 to Symphony, but not from Symphony to Media Composer 
6.5.3.

• Audio Files: When you start a project on the Symphony system, set the 
audio file format to AIFF. To set the audio file format, select General 
Settings from the Settings scroll list in the Project window, and choose AIFF 
from the Audio File Format menu.

If you do not specify this setting and your project contains WAVE audio, 
you can export the audio media to Media Composer as an OMFI file. In the 
Export Format dialog box, select OMFI Composition Standard-AIFC, 
Audio Only, OMFI 1.0, With Media. The OMFI file can then be imported 
into Media Composer.
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• Fonts: If the project includes titles, make sure you have the same font with 
exactly the same name, preferably from the same manufacturer, on both 
Macintosh and Windows NT systems. Check the font carefully, because the 
same font can have slightly different names. For example, Times New 
Roman on the Macintosh is named Times New Roman Regular on the 
Windows NT system. 

If you open a title that does not have a matching font, a dialog box appears 
that allows you to substitute the font in the title with a font that exists on 
your Windows NT system. For more information, search for the keyword 
Fonts:substituting in the Symphony Help index. 

For best results, use TrueType or PostScript fonts. Bitmap fonts can cause 
scaling problems.

• Video Effects: If you are transferring video effects as OMFI files to Media 
Composer 7.1, you should do the following to ensure a successful transfer:

a. Make a duplicate of the sequence.

b. Delete the video tracks in the sequence. 

c. Export the sequence containing only the audio tracks.

The video information is transferred with the bin.

• AVX Plug-Ins: If your project contains AVX plug-in effects, make sure the 
same plug-ins are available on both the Macintosh and Windows NT 
systems. If the same AVX plug-in effect is not available, you can mix down 
the video media and import it into Media Composer as an OMFI file. 
However, this method only allows a maximum resolution equivalent to 
AVR 77.

• Determine How You Will Transfer the Files. See Appendix A and 
Appendix B for detailed procedures on transfer methods.

Consider the following limitations for Symphony to Media Composer 
transfers:

• Keyframed color effects do not appear in Media Composer. The effect 
displays the values associated with the first keyframe.

• To transfer a WAVE file to a Macintosh system, you must export the audio 
track as an OMFI file.

• You cannot transfer video media as an OMFI file to Media Composer.
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Step 2 :  Transfer  the  Pro ject  to  the  Media Composer  System

You have several options for transferring files from Symphony to Media 
Composer:

• Copy the files to a PC-formatted disk or to a network server, which is 
explained in this section.

• Transfer the files using the AvidNet Transfer Tool.

• Use compatible external drives.

Appendix A and Appendix B contain a detailed procedure for each type of 
transfer.

The simplest method, however, is to transfer a project from Symphony to 
Media Composer using a network server or disk as follows:

1 Select the project folder or user folder that you want to copy:

• Project folders are located in the Avid Projects folder.

• User folders are located in the Avid Users folder.

You do not need to copy the statistics folder, which is located in the project folder. This 
folder can be large.

n The location of the Avid Projects and Avid Users folders can vary, depending 
on how Symphony was installed on your system.

2 Transfer the files to the Macintosh system.

3 On the Macintosh system, copy the project folder to the Composer Projects folder at 
the top level of the Avid drive.

Copy the User Settings folder to the Avid Users folder at the top level of the Avid drive.

The next time you open the Open Project dialog box, the new project will 
appear in the Project scroll list. New user settings will appear in the user list. 
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MOVING AUDIO FILES Audio

Transferring audio files both to and from Symphony allows you to adjust the 
audio for your project to the exact specifications that you want. Performing 
audio sweetening in other Avid applications like Media Composer, 
AudioVision, and Pro Tools provides the kind of flexibility and a collaborative 
environment that ensures a high-quality project. 

This section describes the steps for moving audio files to and from Avid 
Symphony in conjunction with Media Composer, AudioVision, and Pro Tools. 
Where the procedures differ, you will see each product name in the left 
margin, calling your attention to the procedure specific to that product.

n To transfer audio files with an external drive, you must have MacOpener 4.0 
installed on the Windows NT system. 

MacOpener is included with Avid Symphony. See the Avid Symphony Release 
Notes for more information.

c Before you begin a project, you should set your audio file format to AIFF, 
which allows the simplest method of transferring audio files between two 
applications.
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Follow this process to transfer audio files to Symphony through an external 
drive. See the sections below for instructions specific to Media Composer, 
AudioVision, and Pro Tools.

n See Appendix A and B of this guide for detailed information on other transfer 
options, including the AvidNet Transfer Tool and network connection. 

1 Prepare the audio files for transfer. 

2 Export the audio file.

3 Transfer the Macintosh formatted nonstriped external drive to your Symphony system.

4 Copy the audio file to a Windows NT NTFS drive.

5 Import the audio file into a bin.

The following sections describe each step in the transfer process. For further 
information, refer to the Avid Symphony User’s Guide and the Avid Symphony 
Online Help.

Step 1 :  Prepare  Audio  Fi les  for  Transfer

Before you transfer your audio files to Symphony, you should review the 
following list and make any changes necessary for a successful transfer:

• Set the Audio File Format: When you start a project, set the audio file 
format to AIFF, if your system supports AIFF. To change the format, select 
General Settings from the Settings scroll list in the Project window. Choose 
AIFF from the Audio File Format menu. 

If your project contains Sound Designer II audio, you can export the audio 
media as an OMFI file. See “Step 2: Export the Audio File” on page 27.

• Choose a Transfer Method: Determine how you will transfer the files. 
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• Prepare AudioSuite Plug-Ins: If your project includes AudioSuite plug-in 
effects, the effects will transfer but cannot be manipulated further. You 
have the following options:

- Render the audio clips or sequences, and perform an audio mixdown if 
necessary. Export them as OMFI files and import them into Symphony. 
See “Step 2: Export the Audio File” on page 27 for a detailed 
description of exporting files.

- Render the audio clips or sequences and export them as AIFF files. In the 
Export Format dialog box, select the Sound and AIFF options, then 
import the files into Symphony.

Step  2 :  Export  the Audio  F i le  

Before you transport the audio files to a Symphony system, you must first 
export the files from the Macintosh system. Refer to the instructions below for 
specifics on exporting from Media Composer, AudioVision, and Pro Tools.

Media Composer Media Composer supports both Sound Designer II and AIFF audio files. 
Identify the format of your audio file, and use one of the following procedures 
to export files from Media Composer to Symphony:

S O U N D  D E S I G N E R  I I  A U D I O  F I L E  F O R M A T

n You can use the AvidNet Transfer Tool to transfer Sound Designer II files in 
OMFI format from Media Composer to Symphony. To complete the transfer, 
use the Transfer Tool in standalone mode, as described in Appendix A.

Symphony does not support Sound Designer II files, so you must export the 
audio track as an OMFI file.

To export Sound Designer II audio files to a Macintosh nonstriped external 
drive:

1 In a Media Composer bin, select the sequence or master clip you want to transfer.

2 Duplicate the sequence, then delete the video tracks from the sequence.

3 Consolidate the sequence.
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4 Choose Export from the File menu. The Export File Type dialog box appears.

5 Select OMFI Composition as the Export Format and choose the following options:

• Standard - AIFC from the first pop-up menu

• Audio Only from the second pop-up menu

• OMFI 1.0 from the Version pop-up menu

Then click the With Media check box.

n For Media Composer releases prior to Release 7.0, use the following settings: 
OMFI Audio & Composition, export as OMFI 1.0.

6 Click OK.

7 In the Export As dialog box, check the file name, select a nonstriped drive, and click 

Save.

A I F F  A U D I O  F I L E  F O R M A T

You can transfer AIFF files directly to Symphony from Media Composer.

To export AIFF audio files to a Macintosh nonstriped external drive:

1 In a Media Composer bin, select the sequence or master clip you want to transfer.

2 Consolidate the sequence to a Macintosh nonstriped external drive.

3 Select the audio media files in the OMFI MediaFiles folder and copy them to a 

Macintosh nonstriped external drive.

4 Copy the bin containing the sequence to the Macintosh nonstriped external drive. 

See the Avid Media Composer User’s Guide for further information.
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AudioVision To export AudioVision audio files to a Macintosh nonstriped external drive:

1 On the AudioVision system, select the master clip you want to transfer to Symphony.

2 Export the file.

3 Select OMFI Composition and Frame-accurate Audio Media in the Export dialog box.

4 Save the OMFI file to a Macintosh nonstriped external drive.

Pro Tools You can directly import WAVE or AIFF files from Pro Tools to Symphony. To 
export Pro Tools audio files to a Macintosh nonstriped external drive:

1 Record a mix of the session back into Pro Tools. 

2 Choose Bounce to Disk from the File menu.

3 Select the following options in the dialog box:

• Split Stereo for the Bounce Type

• Import Into Session After Bounce for the Bounce Options

• 16 bit for the Resolution

4 Click Bounce.

5 Select the new bounced audio regions in the Region list.

6 Choose Export Selected as Files from the Audio menu.

7 Select the following options in the dialog box:

• Either .wav or .aiff for the File Format

• 16 bit for the Resolution

• Stereo from .L/.R(2) for the Channels

• 44.1 kHz or 48 kHz for the Sample Rate

• Tweak Head for the Conversion Quality

8 Choose a Macintosh nonstriped external drive for the Destination Directory.

9 Click OK.
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Step  3 :  Transfer  the  Mac in tosh  Nonst r iped Externa l  Dr ive  to  Your  Symphony System

This procedure is identical for Media Composer, AudioVision, and Pro Tools 
systems. To transfer the Macintosh nonstriped external drive to Symphony:

1 Quit the Media Composer, AudioVision, or Pro Tools application.

2 Shut down the Macintosh system.

3 Disconnect the Macintosh nonstriped external drive and transport it to the Windows NT 

system.

4 Shut down the Windows NT system and connect the drive.

5 Start Windows NT.

Depending on the application, you can also transfer files to Symphony in 
several ways:

• AvidNet Transfer Tool (Windows NT to Macintosh; Macintosh to 
Windows NT)

• Network connection (Windows NT to Windows NT; Macintosh to 
Windows NT; SGI UNIX to Windows NT)

• Fetch (Macintosh to Windows NT, with Fetch installed on the Macintosh 
system) 

Refer to Connecting Avid Media Illusion + Avid Editing Systems: A Cross-
Platform Networking Primer for more information on this software.

See Appendix A and Appendix B of this guide for detailed information on 
each of these transfer options.

Step 4 :  Copy the Audio  F i le  to  an  NTFS Dr ive

Copy the audio file from the Macintosh nonstriped external drive to an 
external drive formatted for Windows NT (NTFS) as follows:

1 From the Windows NT desktop, double-click My Computer and locate the Macintosh 

nonstriped external drive. 

2 Double-click the icon for the Macintosh nonstriped external drive to open it. 
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3 Click the audio file to highlight it.

4 Choose Copy from the Edit menu.

5 Locate the external NTFS drive and click it to open it. 

6 Select a location for the audio file on the NTFS drive and choose Paste from the Edit 

menu. For a Media Composer .aiff file, copy the file to an OMFI MediaFiles folder on 
the NTFS drive.

n You can also drag folders and files and drop them on the NTFS drive.

Step  5 :  Import  the Audio  F i le  in to  a  B in

The final step in moving audio files to Symphony is to import them into a bin. 
When you import audio files, the system converts them into objects in the bin 
(for AudioVision and Pro Tools, the audio files import as master clips). You 
can manipulate and edit these objects as you would any other clip or 
sequence. 

To import the audio file into Symphony:

1 Start Symphony.

2 Open the bin in which you want to store the imported files. Click anywhere in the bin to 

select it.

3 Choose Import from the File menu. The Import File(s) Into Bin dialog box appears.

4 Choose a destination disk for the imported file from the Media Disk pop-up menu.

5 Use the Look In pop-up menu to locate the folder containing the source files.

6 Select files or deselect files from the source file list in the Import File(s) Into Bin dialog 

box by doing one of the following:

• To add a single file, Ctrl+click the file to import from the source file list.

• To add a group of files, click the first file in a group, then Shift+click the last file in a 
group.

• To deselect a single file from the source file list, Ctrl+click a highlighted file name.

7 Click Open.
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This section describes how to transfer files from Symphony to Media 
Composer, AudioVision, and Pro Tools. You can transfer project information 
from Symphony to Media Composer 7.x, AudioVision 4.1v7, and Pro Tools 
4.x.

c Before you begin a project, you should set your audio file format to AIFF, 
which allows the simplest method of transferring audio files between two 
applications.

Use the following process to transfer audio files from Symphony to another 
Avid application:

1 Prepare the audio file for export with the appropriate options, depending on the Avid 
application to which you are exporting. See “Step 1: Prepare Audio Files for 
Transfer” on page 32 .

2 Export the audio file to a Windows NT formatted NTFS drive.

3 Copy the audio file to a Macintosh formatted nonstriped external drive and transfer the 
drive to the receiving system.

4 Import the audio file (for Pro Tools, create a Session file, launch the application, and 
open the Session file).

Step 1 :  Prepare  Audio  Fi les  for  Transfer

To prepare your audio files for transfer from Symphony to a Macintosh 
system, review the following list to ensure a successful transfer:

• Set the Audio File Format: When you start a project on the Symphony 
system, set the audio format to AIFF. To set the audio file format, select 
General Settings from the Settings scroll list in the Project window. Choose 
AIFF from the Audio File Format menu.
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If you do not specify this setting, and your project contains WAVE audio, 
you can export the audio media as an OMFI file. See “Step 2: Export the 
Audio File” on page 33. Avid Macintosh systems do not support WAVE 
audio.

• Choose a Transfer Method: Determine how you will transfer the files to 
Media Composer, AudioVision, or Pro Tools. 

Step  2 :  Export  the Audio  F i le  

Before you transport the audio files to a Macintosh system, you must first 
export the files from the Symphony system. Refer to the instructions below for 
specifics on exporting from Media Composer, AudioVision, and Pro Tools.

Media Composer You can transfer WAVE and AIFF audio files from Symphony to Media 
Composer. Identify the format of your audio file, and use one of the following 
procedures to export files from Symphony to Media Composer.

W A V E  A U D I O  F I L E  F O R M A T

To export WAVE audio files from Symphony to Media Composer:

1 In a Symphony bin, select the segment of the sequence or master clip you want to 
transfer.

2 Duplicate the sequence, then delete the video tracks from the sequence.

3 Consolidate the sequence to a drive formatted for Windows NT (NTFS).

4 Choose Export from the File menu. The Export Format dialog box appears.

5 Select OMFI Composition as the Export Format and choose the following options:

• Audio Only from the first pop-up menu

• OMFI 1.0 from the Version pop-up menu

• AIFF from the third pop-up menu

Then click the With Media check box.
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6 Click OK.

7 In the Export As dialog box, check the file name, select a drive formatted for Windows 
NT (NTFS), and click Save.

A I F F  A U D I O  F I L E  F O R M A T

n You can use the previous procedure to transfer an AIFF file as an OMFI file.

You can also transfer AIFF files directly from Symphony to Media Composer 
if the system supports AIFF files, without having to export the files from 
Symphony first. 

To export AIFF audio files from Symphony to Media Composer, in a 
Symphony bin, select the sequence or master clip you want to transfer and 
continue on to the next section, “Step 3: Transfer the Audio File to the 
Receiving System” on page 36.

AudioVision You can transfer AIFF files directly, as described above. In addition, the 
procedure for exporting audio from Symphony to AudioVision will work for 
both WAVE and AIFF files.

To export audio files from Symphony to AudioVision:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Consolidate the sequence to a drive formatted for Windows NT (NTFS).

3 Choose Export from the File menu. The Export Format dialog box appears.

4 Select OMFI Composition as the Export Format and choose the following options:

• Audio Only from the first pop-up menu

• OMFI 1.0 from the Version pop-up menu

• AudioVision from the third pop-up menu

Then click the With Media check box.

5 Click OK.

6 In the Export As dialog box, check the file name, select a drive formatted for Windows 

NT (NTFS), and click Save.
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Pro Tools You can export both WAVE and AIFF audio from Symphony to Pro Tools. 
However, you can only transfer AIFF files if you have Pro Tools 4.3 or higher 
installed on your Macintosh system. 

To export WAVE audio as an OMFI file from Symphony to Pro Tools:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Consolidate the sequence to a drive formatted for Windows NT (NTFS).

3 Choose Export from the File menu. The Export Format dialog box appears.

4 Select OMFI Composition as the Export Format and choose the following options:

• Audio Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• AIFF from the third pop-up menu

Then click the With Media check box.

5 Click OK.

6 In the Export As dialog box, check the file name, select a drive formatted for Windows 

NT (NTFS), and click Save.

To export AIFF audio from Symphony to Pro Tools:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 Select OMFI Composition as the Export Format and choose the following options:

• Audio Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• AIFF from the third pop-up menu

Make sure the With Media check box is deselected.

4 Click OK.

5 In the Export As dialog box, check the file name, select a drive formatted for Windows 

NT (NTFS), and click Save.
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Step  3 :  Transfer  the  Audio  F i le  to  the  Rece iv ing  System

Before you transfer the files to a Macintosh system, you must first copy the 
audio files from the NTFS drive to a Macintosh nonstriped external drive. 

To copy files to a Macintosh nonstriped external drive and transfer the drive 
to the receiving system:

1 Quit Symphony and shut down Windows NT.

2 Connect the Macintosh nonstriped external drive to the Windows NT system. Restart 
the Windows NT system.

3 Copy the audio file to the Macintosh nonstriped external drive.

4 Shut down the Windows NT system, disconnect the Macintosh nonstriped external 

drive from Symphony, and transport it to the Macintosh system.

5 Shut down the Macintosh system and connect the Macintosh nonstriped external drive.

6 Restart the system.

Depending on the application, you can also transfer files from Symphony in 
several ways:

• AvidNet Transfer Tool (Windows NT to Macintosh; Macintosh to 
Windows NT)

• Network connection (Windows NT to Windows NT; Macintosh to 
Windows NT; SGI UNIX to Windows NT)

• Fetch (Macintosh to Windows NT, with Fetch installed on the Macintosh 
system) 

Refer to Connecting Avid Media Illusion + Avid Editing Systems: A Cross-
Platform Networking Primer for more information on this software.

See Appendix A and Appendix B of this guide for detailed information on 
each of these transfer options.
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Step  4 :  Import  the Audio  F i le  

This final step varies depending on both file type and receiving system. The 
following sections describe how to import the audio file into Media 
Composer, AudioVision, and Pro Tools.

Media Composer As with Symphony, when you import audio files into Media Composer, the 
system converts them to objects in a bin. You can manipulate and edit these 
objects as you would any other clip or sequence. 

Because AIFF files transfer directly from Symphony to Media Composer, 
importing the audio file is different from the WAVE procedure. Identify the 
format of your audio file, and use one of the following procedures to export 
files from Symphony to Media Composer.

W A V E  A U D I O  F I L E  F O R M A T

To import a WAVE file from Symphony into Media Composer:

1 Launch Media Composer.

2 Open the bin in which you want to store the imported files. Click anywhere in the bin to 
select it. 

3 Choose Import from the File menu. The Select Files to Import dialog box appears.

4 Choose OMFI from the File Type pop-up menu.

5 Choose a destination disk for the imported file from the Media Disk pop-up menu.

6 Use the Directory pop-up menu to locate the folder containing the source files.

7 Add files to or remove files from the import file list on the right, using one of the 

following methods:

• To add a single file, select a file name in the source file list and click the Add button, 
or double-click the file name.

• To add all the files in the source file list, click the Add All button.

• To remove a single file from the import file list, select a file name and click the 
Remove button.

• To remove all the files from the import file list, click the Remove All button.

8 Click Done.
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A I F F  A U D I O  F I L E  F O R M A T

You do not need to import AIFF files when transferring them from Symphony 
to Media Composer. To access the files, launch Media Composer, and open the 
bin that you transferred from Symphony. The audio should be online.

AudioVision To import OMFI files, after connecting the Macintosh formatted drive to the 
AudioVision system, start AudioVision and import the file into a bin.

Pro Tools To import OMFI files into Pro Tools, use the following procedure:

1 Start the Macintosh system.

2 Launch the OMF Tool 2.x.

3 Create a Session File from the OMFI file you exported from Symphony.

4 Launch Pro Tools and open the Session File. All audio should now be online.
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MOVING GRAPHICS AND EFFECTS FILES G & E

Your project may include specialized effects that need work in one of Avid’s 
other applications. With Symphony, you can transfer those graphics and 
effects files to the tool that will allow you to add complex finishing touches. 
Then you can transfer the graphics and effects back to Symphony to finalize 
with the Symphony system’s wide range of finishing capabilities.

This section describes the steps for moving graphics and effects (G & E) files to 
and from Symphony in conjunction with Media Illusion, Matador, Elastic 
Reality, and Marquee. Where the procedures differ, you will see each product 
name in the left margin, calling your attention to the specific procedures.
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Follow this process to transfer graphics and effects files to Symphony. See the 
sections below for instructions specific to Media Illusion, Matador, Elastic 
Reality, and Marquee.

1 Prepare the graphics or effects files for transfer. 

2 Export the files.

3 Transfer the files using either the AvidNet Transfer Tool, a network connection, or 
compatible external drive storage, which will vary between applications. 

4 Import the file into Symphony.

The following sections describe each step in the transfer process. For further 
information, refer to the Avid Symphony User’s Guide and the Avid Symphony 
Online Help.

Step  1 :  Prepare  Graphics and Ef fec ts  F i les  for  Expor t

The Avid Media Composer User’s Guide provides comprehensive information on 
how to create NTSC and PAL projects. After you create a project, consider the 
following list before exporting your graphics and effects files to other Avid 
applications.

When preparing your graphics and effects files for export to Symphony, 
consider the following list: 

• File Names: Use the following guidelines when naming files: 

- Use a combination of letters and numbers only when creating file 
names. In addition, a total length of only eight characters will prevent 
problems when transferring the files.

- Do not use spaces at the beginning or end of a file name.  Windows NT 
will display such files but may be unable to open them.

- Do not use a period at the end of a file name.  Windows NT will display 
such files but may be unable to open them.
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• You do not need to consolidate when using AVI or OMFI media only 
formats. However, to make the transfer process quicker and easier, you 
should export only the media you will need. When exporting a master clip 
OMFI composition, try to limit the master clip to the amount of time you 
need, as well. Even if you subclip a section, the entire master clip media 
will be exported. 

Step  2 :  Export  the F i les

Before you import graphics and effects files onto your Symphony system, you 
must first export the files. Refer to the instructions below for specifics on 
transferring from Media Illusion, Matador, Elastic Reality, and Marquee.

Media Illusion Avid Symphony supports only video export from Media Illusion. The video 
files will transfer best with an OMFI media format. The preferred path for 
export is the AvidNet Transfer Tool, network connection, or shared storage.

To export files from Media Illusion to Symphony:

Select one of the following export options:

• Uncompressed OMFI media 

• Sequential files: PICT or TARGA file type

Matador You can transfer Matador files via network connection. To export Matador 
files to Symphony:

1 Ensure that the NTSC or PAL export setting is consistent with your project.

2 Select one of the following export options:

• Uncompressed OMFI media

• Sequential files: PICT or TARGA file type
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Elastic Reality You can export files to Symphony from Elastic Reality for the Windows NT 
operating system, Elastic Reality for SGI UNIX, or Elastic Reality for the 
Macintosh operating system.

E L A S T I C  R E A L I T Y  F O R  T H E  W I N D O W S  N T  O P E R A T I N G  
S Y S T E M

Use the AvidNet Transfer Tool, local storage, compatible external drive 
storage, or network connection to transfer media between Elastic Reality and 
Symphony. 

You can export files from Elastic Reality as either AVI files or OMFI media 
files. If you export AVI files, you must have the Avid AVI Codec installed on 
the Elastic Reality system. You can install the Avid AVI Codec from the 
Symphony CD-ROM.

To export Elastic Reality for Windows NT AVI files to Symphony:

1 Choose Options for Output from the Render menu.

2 Select Video for Windows.

3 Click the Parameters button, then click Setup.

4 Select Avid AVI Codec Compression.

5 Select the compression setting based on the Symphony project.

To export Elastic Reality for Windows NT OMFI media files to Symphony:

1 Choose Options for Output from the Render menu.

2 Select Graphic and OMFI for the file type.

3 Click the Parameters button, then click Setup.

4 Select NTSC or PAL.

5 Select the compression setting based on the Symphony project.

This procedure creates an OMFI media only file.
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n If the file you want to export contains an alpha or matte track, you need to 
export the file in a format that supports an alpha channel. OMFI does not 
support an alpha channel. AVI will support an alpha channel, but only 
external to the graphic channel. You will need to import the two files that are 
created through this process, and merge them using a Matte Key effect within 
Symphony. If you want to export a file that contains an embedded alpha 
channel, export the file as an ERI movie file type.

E L A S T I C  R E A L I T Y  F O R  S G I  U N I X

You can transfer media between Elastic Reality for SGI UNIX and Symphony 
via a network connection that is accessible by both Windows NT and SGI 
UNIX platforms. 

To export Elastic Reality for SGI UNIX files to Symphony:

1 Choose Options for Output from the Render menu.

2 Select Graphic and OMFI for the file type.

3 Click the Parameters button, then click Setup.

4 Select NTSC or PAL.

5 Select the compression setting based on the Symphony project.

This procedure creates an OMFI media only file. 

n If the file you want to export contains an alpha or matte track, you need to 
export the file in a format that supports an alpha channel. OMFI does not 
support an alpha channel. You can export the files as sequential files, using a 
PICT or TARGA file type. If you want to export a file that contains an 
embedded alpha channel, export the file as an ERI movie file type.

E L A S T I C  R E A L I T Y  F O R  T H E  M A C I N T O S H  O P E R A T I N G  S Y S T E M

You can transfer QuickTime® files from Elastic Reality for Macintosh to 
Symphony. Use the AvidNet Transfer Tool, a network connection, or 
compatible external drive storage to complete the transfer.

n To use QuickTime format for the transfer, you need QuickTime 3.0, the latest 
version of the Media Composer QuickTime Codec, and the Mov2OMF 
converter installed on your Macintosh system.
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To create a QuickTime file for export to Symphony:

1 Choose Options for Output from the Render menu.

2 Select QuickTime.

3 Click the Parameters button, then click Setup.

4 Select Media Composer Compression.

5 Select 1:1 compression.

6 You will need to convert the QuickTime file into 1:1 OMFI with the QuickTime to OMFI 

conversion utility, which is included with Symphony. This process will allow fast and 
easy import into Symphony.

The 1:1 QuickTime file will be compatible with any other Macintosh 
application using QuickTime 3.0 and the latest version of the Media 
Composer QuickTime Codec. 

Marquee You can export files from Marquee to Symphony via compatible external drive 
storage or network connection. You can transfer files from Marquee for the 
Windows NT operating system and from Marquee for SGI UNIX to 
Symphony. 

M A R Q U E E  F O R  T H E  W I N D O WS  N T  O P E R A T I N G  S Y S T E M

You should prepare static title slates and both alpha and nonalpha animation 
files before importing them to Symphony. The following sections describe the 
process for creating a static title slate and an animation file for transfer.

To create a static title slate for export to Symphony:

1 Create an NTSC or PAL project.

2 Select the TIFF or PICT file format for rendering.

3 Save Matte as embedded Alpha.

4 Choose Render Current Frame from the Render menu. The Save dialog box appears.

5 Name the file and save it to a disk.
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To prepare an alpha animation for export to Symphony, you can export the file 
as either an AVI file or an ERI movie as follows:

1 Create an NTSC or PAL project.

2 To export the file as an AVI file, select AVI with AVI Codec file format for rendering and 
select the following options:

• Save Matte as an external file and specify the directory to which to save the file.

• Compression setting based on the project.

• Render All Frames from the Render menu.

To export the file as an ERI movie, select ERI movie as the file format for rendering.

3 Import the file into Symphony and apply a Matte Key effect to composite.

n None of the OMFI resolutions support embedded alpha channels. To 
composite the animation over a background in Symphony, click the Save 
Matte check box and select As An External File from the pop-up menu.

To prepare a nonalpha animation for export to Symphony, you must export 
the animation as either an OMFI file or an AVI file as follows:

1 Choose Options for Output from the Render menu.

2 To export the animation as an OMFI file:

a Select Graphic as the Export Format and OMFI for the file type. 

b Click the Parameters button, then click Setup.

c Select NTSC or PAL.

d Select the compression setting based on the Symphony project.

e Choose Video for Windows from the Render menu.

To export the animation as an AVI file:

a Select AVI with AVI Codec as the Export Format.

b Choose Video for Windows from the Render menu.

c Select the compression setting based on the Symphony project.

3 Import the file into Symphony.
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M A R Q U E E  F O R  S G I  U N I X

You should prepare static title slates and both alpha and nonalpha animation 
files before importing them to Symphony. The following sections describe the 
process for creating a static title slate and an animation file for transfer.

To prepare a static title slate for export to Symphony:

1 Create an NTSC or PAL project.

2 Select the TIFF or PICT file format for rendering.

3 Save Matte as embedded Alpha.

4 Choose Render Current Frame from the Render menu. The Save dialog box appears.

5 Name the file and save it to a disk.

To prepare an alpha animation for export to Symphony, you can export the 
animation as a sequential file as follows:

1 Create an NTSC or PAL project.

2 Select the PICT or TARGA file format for rendering.

3 Save Matte as an external file and specify the directory to which to save the file.

4 Choose Render as Sequential Files from the Render menu.

5 Import the file into Symphony and apply a Matte Key effect to composite. 

To prepare a nonalpha animation for export to Symphony, you can export the 
animation as an OMFI file as follows:

1 Create an NTSC or PAL project.

2 Select OMFI file format for rendering.

3 Choose Render All Frames from the Render menu.

4 Import the file into Symphony.
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Step  3 :  Transfer  the  F i les

Depending on the application, you can transfer files to Symphony in several 
ways:

• AvidNet Transfer Tool (Windows NT to Macintosh; Macintosh to 
Windows NT)

• Compatible external drive storage (Macintosh to Windows NT, with 
MacOpener installed on the Windows NT system)

• Network connection (Windows NT to Windows NT; Macintosh to 
Windows NT; SGI UNIX to Windows NT)

• Fetch (Macintosh to Windows NT, with Fetch installed on the Macintosh 
system) 

Refer to Connecting Avid Media Illusion + Avid Editing Systems: A Cross-
Platform Networking Primer for more information on this software.

See Appendix A and Appendix B of this guide for detailed information on 
each of these transfer options.

Step  4 :  Import  the F i les  in to Symphony

The final step in moving graphics and effects files to Symphony is to import 
them into a bin. To import the graphics or effects files into Symphony:

1 Start Symphony.

2 Open the bin in which you want to store the imported files. Click anywhere in the bin to 
select it.

3 Choose Import from the File menu. The Import File(s) Into Bin dialog box appears.

4 Choose All Files from the Files of Type pop-up menu.

5 Click the Options button to open the Import Settings dialog box for adjusting the import 

settings. Select the appropriate options. See the Avid Symphony User’s Guide for more 
information.

6 Click OK to close the Import Settings dialog box and return to the Import File(s) Into Bin 
dialog box.

7 Choose a destination disk for the imported file from the Media Disk pop-up menu.
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8 Use the Look In pop-up menu to locate the folder containing the source files.

9 Select files or deselect files from the source file list in the Import File(s) Into Bin dialog 
box by doing one of the following:

• To add a single file, Ctrl+click the file to import from the source file list.

• To add a group of files, click the first file in a group, then Shift+click the last file in a 
group.

• To deselect a single file from the source file list, Ctrl+click a highlighted file name.

10 Click Open.
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Follow this process to transfer video media files from Symphony to Media 
Illusion, Matador, Elastic Reality, and Marquee.

1 Prepare the composition, sequence, or clip for transfer. 

2 Export the files from Symphony.

3 Transfer the files using either the AvidNet Transfer Tool, a network connection, or 
compatible external drive storage, which will vary between applications. 

4 Import the file into the application.

The following sections describe each step in the transfer process. For further 
information, refer to the Avid Symphony User’s Guide and the Avid Symphony 
Online Help.

Step  1 :  Prepare  the Composi t ion,  Sequence ,  or  C l ip  for  Transfer

When preparing a composition, sequence, or clip for transfer, you should 
select only the media you need to expedite the transfer process. 

Step 2 :  Export  the F i les f rom Symphony

This section describes the process for exporting files from Symphony to Media 
Illusion, Matador, Elastic Reality (all platforms), and Marquee (all platforms).

Media Illusion You can transfer compositions from Symphony to Media Illusion, but you 
cannot transfer audio. The best path for transfer is a network connection that 
both the Windows NT and SGI systems can access. 
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To export files from Symphony to Media Illusion:

1 In a Symphony bin, select the sequence you want to transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 Select OMFI Composition as the Export Format and choose the OMFI 2.0 option from 

the Version pop-up menu. If you require video media for your work in Media Illusion, 
select the SGI file type and click the Sequential Files check box.

n If you plan on performing significant effects work on a composition while in 
Media Illusion, you should transfer the composition, redigitize, do the effects 
work, then transfer the composition back to Symphony.

4 Click OK.

5 In the Export As dialog box, check the file name, select a location for the exported files, 

and click Save.

This procedure creates an OMFI 2.0 composition file. You can import the 
composition file into Media Illusion and batch digitize it uncompressed.

You should have no difficulty transferring the following types of complex 
effects:

• Reveal-type transitions

• Dissolves

• Motion effects

Other kinds of effects may not transfer appropriately. Media Illusion cannot 
edit or manipulate nested effects or 3D effects transferred from Symphony. 

Matador You can transfer video to Matador, but you cannot transfer audio or 
compositions (except master clips). The supported format for transfer is 
sequential files and the recommended path is a network connection that both 
the Windows NT and SGI systems can access.

To export files from Symphony to Matador:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 Select SGI as the Export Format and click the Sequential Files check box.
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4 Click OK.

5 In the Export As dialog box, check the file name, select a location for the exported files, 
and click Save.

This export creates a sequential file. 

Elastic Reality You can export files from Symphony to Elastic Reality for the Windows NT 
operating system, Elastic Reality for SGI UNIX, or Elastic Reality for the 
Macintosh operating system.

E L A S T I C  R E A L I T Y  F O R  T H E  W I N D O W S  N T  O P E R A T I N G  
S Y S T E M

You can transfer video from Symphony to Elastic Reality for Windows NT, but 
you cannot transfer audio or compositions (except master clips). The preferred 
path for transfer is compatible external drive storage or a network connection. 
You can transfer AVI files, OMFI media only files, and OMFI with media files. 

n If you need to transfer only a segment of a sequence or a master clip, you 
should use the OMFI or AVI process. Alternately, you can perform a video 
mixdown or consolidation to create the master clip file.

To export an AVI Symphony file to Elastic Reality for Windows NT:

n You must have the Avid AVI Codec installed on both systems to create a 
compatible AVI file.

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 Select AVI as the Export Format and choose Video Only or Video and Audio from the 

pop-up menu. 

4 Click the Options button in the Export Format dialog box. The Export Settings dialog 

box appears. Select the following options:

• Use Source Compression check box

• Audio settings determined by destination

Click OK to close the Export Settings dialog box and return to the Export Format dialog 
box.
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5 Click OK.

6 In the Export As dialog box, check the file name, select a location for the exported files, 
and click Save.

This export procedure creates an AVI file that will be compatible with any 
other Windows NT application using AVI that exists on a system with the 
Avid AVI Codec installed. 

To transfer OMFI media only files, you must download support for 
Symphony compatible media off of Avid’s Web site (www.avid.com). To 
export an OMFI media only file or OMFI with media file from Symphony to 
Elastic Reality for Windows NT:

1 In a Symphony bin, select the segment of a sequence or master clip you want to 
transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 To export an OMFI media only file, select Graphic as the Export Format and choose 
OMFI as the file type from the pop-up menu. The OMFI Parameters dialog box 

appears. Select the appropriate options and click OK to close the dialog box and return 
to the Export Format dialog box.

n The project should determine the compression setting. 

To export an OMFI with media file (master clips only), select OMFI Composition as the 
Export Format and select the following options:

• Video Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• With Media check box

4 Click OK.

5 In the Export As dialog box, check the file name, select a location for the exported files, 

and click Save.

This export procedure creates an OMFI media only file or an OMFI 
composition file of a single master clip. You should only export the media you 
need, as the process can be time consuming. 
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E L A S T I C  R E A L I T Y  F O R  S G I  U N I X

You can transfer video from Symphony to Elastic Reality for SGI UNIX, but 
you cannot transfer audio or compositions (except master clips). The preferred 
path for transfer is a network connection or shared storage that both the 
Windows NT and SGI UNIX systems can access. You can transfer OMFI files 
and OMFI with media files (master clip only). To transfer OMFI media only 
files, you must download support for Symphony compatible media off of 
Avid’s Web site (www.avid.com). 

To export files from Symphony to Elastic Reality for SGI UNIX:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 To export an OMFI media only file, select Graphic as the Export Format and choose 
OMFI as the file type from the pop-up menu. The OMFI Parameters dialog box 
appears. Select the appropriate options and click OK to close the dialog box and return 

to the Export Format dialog box.

n The project should determine the compression setting. 

To export an OMFI with media file (master clips only), select OMFI Composition as the 

Export Format and select the following options:

• Video Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• With Media check box

4 Click OK.

5 In the Export As dialog box, check the file name, select a location for the exported files, 
and click Save.

This export procedure creates an OMFI media only file or an OMFI 
composition file of a single master clip. You should only export the media you 
need, as the process can be time consuming. 
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E L A S T I C  R E A L I T Y  F O R  T H E  M A C I N T O S H  O P E R A T I N G  S Y S T E M

You can transfer video from Symphony to Elastic Reality for Macintosh, but 
you cannot transfer audio or compositions (except master clips). The preferred 
path for transferring AVI files is the AvidNet Transfer Tool, compatible 
external drive storage, or a network connection. 

You must have QuickTime 3.0 and the latest Media Composer QuickTime 
Codec version installed on your Macintosh system in order to transfer AVI 
files from Symphony to Elastic Reality for Macintosh. In addition, you must 
have MacOpener installed on your Windows NT system to make transfers. 
Both Media Composer QuickTime Codec and MacOpener are shipped with 
Symphony systems.

To export an AVI file from Symphony to Elastic Reality for Macintosh:

1 In a Symphony bin, select the segment of a sequence or master clip you want to 
transfer.

2 Choose Export from the File menu. The Export Format dialog box appears.

3 Select AVI as the Export Format and choose Video Only or Video and Audio from the 

pop-up menu. 

4 Click the Options button in the Export Format dialog box. The Export Settings dialog 

box appears. Select the Use Source Compression check box.

n Audio settings should be determined by the destination application.

Click OK to close the Export Settings dialog box and return to the Export Format dialog 

box.

5 Click OK.

6 In the Export As dialog box, check the file name, select a location for the exported files, 
and click Save.

The AVI export procedure creates an AVI file compatible with any Macintosh 
application using QuickTime 3.0 and the latest version of Media Composer 
QuickTime Codec.
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Marquee You can export files from Symphony to Marquee for the Windows NT 
operating system or Marquee for SGI UNIX.

M A R Q U E E  F O R  T H E  W I N D O WS  N T  O P E R A T I N G  S Y S T E M

You can transfer video from Symphony to Marquee for Windows NT, but you 
cannot transfer audio or compositions (except master clips). The preferred 
path for transfer is a network connection, local storage, or compatible external 
drive storage. You can transfer AVI files, OMFI media only files, and OMFI 
with media files.

n If you need to transfer only a segment of a sequence or a master clip, you 
should use the OMFI or AVI process. Alternately, you can perform a video 
mixdown or consolidation to create the master clip file.

n Video media is supported for transfer to Marquee, but only a representative 
frame is available during the Marquee session. 

To export an AVI Symphony file to Marquee for Windows NT:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 (Optional) If your graphics or effects file is larger than 2 gigabytes, consolidate the 
sequence.

3 Choose Export from the File menu. The Export Format dialog box appears.

4 Select AVI as the Export Format and choose Video Only or Video and Audio from the 
pop-up menu. 

5 Click the Options button in the Export Format dialog box. The Export Settings dialog 
box appears. Select the following options:

• Use Source Compression check box

• Audio settings determined by destination

Click OK to close the Export Settings dialog box and return to the Export Format dialog 

box.

6 Click OK.

7 In the Export As dialog box, check the file name, select a location for the exported files, 
and click Save.
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This export procedure creates an AVI file that will be compatible with any 
other Windows NT application using AVI that exists on a system with the 
Avid AVI Codec installed. 

To export an OMFI media only file or OMFI with media file from Symphony to 
Marquee for Windows NT:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 (Optional) If your graphics or effects file is larger than 2 gigabytes, consolidate the 

sequence.

3 Choose Export from the File menu. The Export Format dialog box appears.

4 To export an OMFI media only file, select Graphic as the Export Format and choose 
OMFI as the file type from the pop-up menu. The OMFI Parameters dialog box 

appears. Select the appropriate options and click OK to close the dialog box and return 
to the Export Format dialog box.

n The project should determine the compression setting. 

To export an OMFI with media file (master clips only), select OMFI Composition as the 
Export Format and select the following options:

• Video Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• With Media check box

5 Click OK.

6 In the Export As dialog box, check the file name, select a location for the exported files, 

and click Save.

This export procedure creates an OMFI media only file or an OMFI 
composition file of a single master clip. You should only export the media you 
need, as the process can be time consuming. 
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M A R Q U E E  F O R  S G I  U N I X

You can transfer video from Symphony to Marquee for SGI UNIX, but you 
cannot transfer audio or compositions (except master clips). The preferred 
path for transfer is a network connection or shared storage that both the 
Windows NT and SGI UNIX systems can access. You can transfer OMFI media 
only files and OMFI with media files (master clip only).

To export files from Symphony to Marquee for SGI UNIX:

1 In a Symphony bin, select the sequence or master clip you want to transfer.

2 (Optional) If your graphics or effects file is larger than 2 gigabytes, consolidate the 

sequence.

3 Choose Export from the File menu. The Export Format dialog box appears.

4 To export an OMFI media only file, select Graphic as the Export Format and choose 
OMFI as the file type from the pop-up menu. The OMFI Parameters dialog box 

appears. Select the appropriate options and click OK to close the dialog box and return 
to the Export Format dialog box.

n The project should determine the compression setting. 

To export an OMFI with media file (master clips only), select OMFI Composition as the 
Export Format and select the following options:

• Video Only from the first pop-up menu

• OMFI 2.0 from the Version pop-up menu

• With Media check box

5 Click OK.

6 In the Export As dialog box, check the file name, select a location for the exported files, 

and click Save.

This export procedure creates an OMFI media only file or an OMFI 
composition file of a single master clip. You should only export the media you 
need, as the process can be time consuming. 
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Step  3 :  Transfer  the  F i les

Depending on the application, you can transfer files from Symphony in 
several ways:

• AvidNet Transfer Tool (Windows NT to Macintosh; Macintosh to 
Windows NT)

• Compatible external drive storage (Macintosh to Windows NT, with 
MacOpener installed on the Windows NT system)

• Network connection (Windows NT to Windows NT; Macintosh to 
Windows NT; SGI UNIX to Windows NT)

• Fetch (Macintosh to Windows NT, with Fetch installed on the Macintosh 
system)

Refer to Connecting Avid Media Illusion + Avid Editing Systems: A Cross-
Platform Networking Primer for more information on this software.

See Appendix A and Appendix B of this guide for detailed information on 
each of these transfer options.

Step  4 :  Import  the F i les  

Consult the receiving application for details on importing files.
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AVIDNET TRANSFER TOOL Appendix A

The AvidNet Transfer Tool is a standard feature of all Symphony and Media 
Composer 9000 systems. It is an option on all other platforms. The Transfer 
Tool allows you to quickly and easily send projects, compositions, or bins 
between Avid applications on the Macintosh operating system and the 
Windows NT operating system. 

This appendix provides specific instructions on transferring compositions and 
bins between Media Composer and Symphony. Refer to the AvidNet Transfer 
Tool User’s Guide, the AvidNet Transfer Tool Online Help, and the AvidNet Transfer 
Tool Release Notes for additional information on using the Transfer Tool.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .U S I N G  T H E  A V I D N E T  T R A N S F E R  T O O L

The AvidNet Transfer Tool allows you to send compositions and bins from 
Media Composer to Symphony and from Symphony to Media Composer.

Media  Composer  to  Symphony Transfers

To transfer a composition from Media Composer to Symphony: 

1 In Media Composer, choose Send Compositions Only from the Options menu.

2 Activate the bin that contains the composition you want to send and highlight the 
composition.

3 Choose Send Selected Clips from the Bin menu. The Send dialog box appears.

4 Select Edit Destination. The Destinations dialog box appears.

5 Select Media Composer and then click OK to accept the change and return to the Send 

dialog box.

6 Click Send.
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To transfer a bin from Media Composer to Symphony: 

1 In Media Composer, choose Select and Send from the File menu. The Select and Send 
dialog box appears.

2 Locate and highlight the bin you want to transfer and click Send. The Send dialog box 
appears.

3 Edit or add a destination and click Send.

n Automatic import of bins into a project requires specific selections in the 
AvidNet Transfer Tool Settings window. Click the Enable Notification check 
box and select Automatic.

Symphony to  Media  Composer  Transfers

To transfer a composition from Symphony to Media Composer:

1 In Symphony, activate the bin that contains the composition you want to send to Media 

Composer.

2 Select the composition you want to transfer.

3 Choose Send Selected Clips from the Bin menu. The New Transfer dialog box 
appears.

4 Edit or add a destination.

5 Choose Without Media from the Transfer Type menu.

6 Click OK.

To transfer a bin from Symphony to Media Composer:

1 In Symphony, choose File from the Send menu. The Select File dialog box appears.

2 Choose All Files from the Files of Type menu.

3 Select the bin you want to send and click OK. The New Transfer dialog box appears.

4 Edit or add a destination.
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5 Choose As Bin File from the Transfer Type menu.

6 Click OK.

U S I N G  T H E  A V I D N E T  T R A N S F E R  T O O L  I N  

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .S T A N D A L O N E  M O D E

You can use the Transfer Tool as a standalone application, running it from the 
desktop or accessing its functions directly when it is running together with an 
Avid application. In standalone mode, you can use it to transfer any files 
between systems. It is particularly useful for transferring OMFI files between 
Macintosh and Windows NT systems.

In standalone mode, you can send files in two ways:

• Selecting and sending files—This method brings up a File Selection 
dialog box, allowing you to browse your system’s disks and select files to 
transfer. Use this method for sending single files.

• Dropping files or directories—This method allows you to drop files or 
directories into the Main window and transfer them to a default system. 
You can also automatically send files to a default destination system if you 
enable the Automatically Send Dropped Files option in the Options dialog 
box. Use this method for transferring many files within directories. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .N E T W O R K  C O N F I G U R A T I O N

Ethernet networks normally require a hub and host adapters to provide 
connections for all systems. If you want to connect only two systems, 
however, a crossover cable is sufficient to provide network connection. 

To connect Symphony with another system, you will have to plug the RJ-45 
connector to the system board because of slot limitations. To connect three or 
more systems, you must make direct connections between the individual 
systems and the hub with a standard Category 5 twisted-pair cable with 
modular RJ-45 connectors. 
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If you require simultaneous transfers, an Ethernet switch will allow 
simultaneous transfers at the full-rated bandwidth. A hub requires the 
bandwidth to be shared.
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. . .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
METHODS OF TRANSFERRING Appendix B

This appendix describes the methods you can use to transfer project files and 
media between Windows NT and other operating systems.

T R A N S F E R R I N G  F I L E S  B E T W E E N  M A C I N T O S H  

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .A N D  W I N D O W S  N T  S Y S T E M S

Use the following table as a guide for choosing a method of transferring files 
between Macintosh and Windows NT systems.
 

Method Requirement Restrictions

AvidNet Transfer 
Tool

Requires a network or 
crossover cable

See “Using the AvidNet Transfer Tool” on page 59 and the AvidNet 
Transfer Tool for the Windows NT Operating System documentation.

3.5-inch diskette Must be PC formatted Holds 1.3 MB. Need PC Exchange 2.2 on Mac® OS 8.1 to write and 
read file names longer than eight characters plus a three-letter 
extension.

Zip®, Jaz®, 
SyQuest® disks

Must be PC formatted Macintosh versions require an additional driver from the manufacturer 
to format the PCs. See the following manufacturer Web sites: 
www.iomega.com
www.syquest.com

Macintosh external 
hard drive

Requires MacOpener 
on PC

You cannot move striped drives between a Macintosh system and a 
PC. You cannot use a drive formatted for a Macintosh system to play 
media on a Symphony system.

CD-ROM Requires MacOpener 
on PC to read the 
Macintosh file names

Do not use hybrid or ISO 9660 format, which truncates the file names. 
Files copied from a CD-ROM to a Windows NT system retain the 
read-only attribute. To change this attribute, see the Windows NT 
documentation.

Server-based 
network

Requires Macintosh 
and Windows NT 
integration

Rename files to avoid problems with illegal characters.

E-mail Requires e-mail 
software that supports 
attachments

See documentation for the e-mail software.

Fetch Requires Fetch on the 
Macintosh system

See the documentation on the Dartmouth College Web site for more 
information on using Fetch:
www.dartmouth.edu/pages/softdev/fetch.html
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T R A N S F E R R I N G  F I L E S  B E T W E E N  W I N D O W S  N T  

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .S Y S T E M S

The simplest transfer of data is between Windows NT systems. Refer to the 
following table for available transfer methods.

Method Requirement Restrictions

AvidNet Transfer 
Tool

Requires a network or 
crossover cable

See “Using the AvidNet Transfer Tool” on page 59 and the AvidNet 
Transfer Tool for the Windows NT Operating System documentation.

Server-based 
network

None None.

External SCSI 
drives

Requires Disk 
Mounter

None—Disk Mounter is installed with all Symphony systems.

3.5-inch diskette Must be PC formatted Holds 1.3 MB. 

Zip, Jaz, SyQuest 
disks

Must be PC formatted None.

CD-ROM None Do not use hybrid or ISO 9660 format, which truncates the file names. 
Files copied from a CD-ROM to a Windows NT system retain the 
read-only attribute. To change this attribute, see the Windows NT 
documentation.

E-mail Requires e-mail 
software that supports 
attachments

See documentation for the e-mail software.
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T R A N S F E R R I N G  F I L E S  B E T W E E N  W I N D O W S  N T  

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .A N D  S G I  U N I X  S Y S T E M S

Currently, Avid recommends making a transfer between Windows NT and 
SGI UNIX systems through a network connection. This type of transfer 
requires freeware called SAMBA, which you can download from the Internet 
(http://samba.gorski.net). You install SAMBA on the SGI UNIX system and 
are then able to access the Avid application files from Windows NT via 
Network Neighborhood. 

n You can download the executable files for SAMBA, which is easier than 
downloading and compiling the original source code. The Web site provides 
detailed documentation on how to download SAMBA.

Method Requirement Restrictions

Server-based 
network

Requires SAMBA on 
the SGI UNIX system

Rename files to avoid problems with illegal characters.

CD-ROM None Do not use hybrid or ISO 9660 format, which truncates the file names. 
Files copied from a CD-ROM to a Windows NT system retain the 
read-only attribute. To change this attribute, see the Windows NT 
documentation. Do not use any special characters in file names.

Zip, Jaz, SyQuest 
disks

Must be PC formatted See the manufacturer Web sites for further information:
www.iomega.com
www.syquest.com

E-mail Requires e-mail 
software that supports 
attachments

See documentation for the e-mail software.
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Symbols
.aiff 29, 31
.avb 15
.avp 15
.wav 29

A
AIFF audio file format

exporting to Pro Tools 35
importing files into Media 

Composer 38
setting for projects 14, 15, 22, 

25, 26, 32
transferring files to Media 

Composer 34
transferring Media Composer 

files to Symphony 28
transferring Symphony audio 

files 33
using for AudioSuite effects 16, 

27
Alpha animation

exporting to Symphony 46
PICT file format 46
TARGA file format 46

Alpha channel
AVI file format 45
ERI movie 45
exporting animation to 

Symphony 45
restrictions for exporting 43
using in Symphony 45

Audio files
copying to an NTFS drive 30

exporting as OMFI files 16
exporting to Macintosh 

systems 33
exporting to Symphony 27
importing files into 

AudioVision 38
importing into a bin 31
importing into Pro Tools 38
preparing for transfer 26, 32
setting format for 15

AudioSuite 16, 27
AudioVision

exporting audio files to 
Macintosh drives 29

importing OMFI files into 38
transferring AIFF audio files 

to 34
AVI file format

exporting alpha animation as 45
exporting Elastic Reality files 

as 51
exporting from Elastic Reality 

(Windows NT) 42
exporting from Symphony 54
guidelines for exporting 41
nonalpha animation 45

Avid AVI Codec 42, 45, 51, 56
Avid Users folder 18
AvidNet Transfer Tool 17

Current tab 17
default incoming directory 17
destination drive 17
standalone mode 17
transferring files with 17, 24

AVX plug-in effects 16, 23

B
Batch importing graphics 19
Bins

.avb extension 15
importing audio files into 26, 31
importing graphics and effects 

files into 47
opening AIFF audio files in 38

C
Clips

preparing for transfer 49
redigitizing 18
reimporting 19

Compatibility
Media Composer to 

Symphony 14
Symphony to Media 

Composer 22
Compatible external drives

exporting Sound Designer II 
files to 27

transferring files with 17
Composer Projects folder 18
Compositions

preparing for transfer 49
transferring to Symphony 15

Compression, Avid AVI Codec 42
Conforming, described 13
Consolidating a sequence 28

D
Decomposing a sequence 18

. . . .
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Index
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Dissolve effects, transferring 50

E
Effects

AudioSuite plug-ins 16, 27
AVX plug-ins 16
keyframed color effects 23
preparing files for export 40
previewing 20
rendering multiple 21
rendering non-real-time 20
transferring 3D effects 50
transferring dissolves 50
transferring motion effects 50
transferring nested effects 50
transferring reveal-type 

transitions 50
transferring video effects 23

Elastic Reality (Macintosh)
exporting files from 43
exporting files to 54

Elastic Reality (SGI)
exporting files from 43
exporting files to 53
OMFI media only files 53

Elastic Reality (Windows NT)
AVI files 42
exporting files from 42
exporting files to 51

ERI movie
exporting alpha animation as 45
using to export alpha 

channels 43
Exporting

audio media to Symphony 15
AudioSuite effects 27

F
Fetch, transferring files with 17
File names

.avb extension 15

.avp extension 15
guidelines for 15, 40
setting in Media Composer 15

special characters in 15
Windows NT restrictions for 15, 

40
Folders

Avid Projects 24
Avid Users 18, 24
Composer Projects 18, 24
OMFI MediaFiles 15, 28
project folder 18, 24
statistics 18, 24
user folder 18, 24

Fonts
matching for Macintosh and 

Windows NT 16, 23
PostScript 16, 23
substituting 16, 23
TrueType 16, 23

G
Graphics

batch importing 19
preparing files for export 40

I
Importing

audio files into Media 
Composer 37

AudioSuite effects 16

K
Keyframed color effects 23

M
Macintosh

files, transferring to Windows 
NT 17

fonts 16, 23
transferring audio files to 36

MacOpener 25, 54
Marquee (SGI)

exporting alpha animation 

from 46
exporting files from 46
exporting nonalpha animation 

from 46
transferring video to 57

Marquee (Windows NT)
AVI files 55
exporting files from 44
exporting files to 55
exporting nonalpha 

animation 45
exporting static title slates 44
OMFI media only files 55
OMFI with media files 55
PICT file format 44
TIFF file format 44

Master clips, guidelines for 
exporting 41

Matador
exporting files from 41
exporting files to 50
PICT file type 41
TARGA file type 41

Matte Key effect, applying within 
Symphony 43

Media Composer
audio files, exporting to 

Symphony 27
compatibility with 

Symphony 14, 22
compatible file naming 

setting 15
conforming projects 13, 14
exporting audio files to 33
importing AIFF files into 38
importing WAVE audio files 37
keyframed color effects 23
moving project files to 22
network server transfers 18
preparing audio files for 

transfer 32
readjusting video levels 19
setting audio format 14
transferring project files to 

Symphony 14
transferring Symphony project 
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files to 24
transferring video effects 23

Media Illusion
3D effects 50
dissolves 50
export options for 41
exporting files from 41
exporting files to 49
motion effects 50
nested effects 50
PICT file format 41
reveal-type transitions 50
TARGA file type 41

Motion effects, transferring 50

N
Nested effects, transferring 50
Network connection

transferring files with 17, 18, 24
using to transfer audio files 30, 

36
using to transfer files 50
using to transfer graphics and 

effects files 49
Nonalpha animation

exporting as AVI file 45
exporting as OMFI file 45
exporting to Symphony 45, 46

NTSC 41, 43, 45, 46

O
OMF Tool 2.x 38
OMFI files

batch importing 19
exporting audio files as 16, 27
exporting nonalpha animation 

as 45, 46
exporting to Elastic Reality 

(Windows NT) 51
exporting to Symphony 15
exporting WAVE files as 33
exporting WAVE files to Pro 

Tools as 35
importing into AudioVision 38

importing into Pro Tools 38
sending Sound Designer II file 

as 15
transferring video effects as 23
transferring video media as 15
transferring WAVE files as 23

OMFI media only files 51
exporting from Elastic Reality 

(Windows NT) 42
guidelines for exporting 41

OMFI MediaFiles folder 15, 28

P
PAL 40, 41, 43, 45, 46
PC-formatted disk 18
PICT file format 44, 46
PICT file type 41
Playback monitor 20
PostScript fonts 16, 23
Preparing

audio files for export 26
graphics and effects files for 

export 40
project files for export 14

Pro Tools
exporting audio files to 35
exporting audio files to 

Macintosh drives 29
importing audio files into 38

Project files
.avp extension 15
moving 14
preparing for export 14, 22
transfer methods 17
transferring from Symphony 22
transferring to Media 

Composer 22
transferring to Symphony 14, 17
transferring with a network 

server 18
Projects folder 18

Q
QuickTime

AVI files 54
files, exporting to Symphony 43
Media Composer QuickTime 

Codec 44, 54
Mov2OMF converter 43

R
Record monitor 20
Redigitizing

existing clips 18
new clips 18
sequences 18

Reimporting clips and 
sequences 19

Rendering
audio clips or sequences 27
effects 21

Reveal-type transition effects, 
transferring 50

S
Sequences

consolidating 28
decomposing 18
preparing for transfer 49
redigitizing 19
reimporting 19

Sequential files
exporting Marquee (SGI) alpha 

animations as 46
Sequential files, exporting 

graphics and effects files as 51
Serial Digital Interface (SDI) 

media 19
Settings

audio file format 15
project 18
Serial Digital Interface (SDI) 

media 19
user 18
video 19

SGI export format 50
Show Reference Clips 18
Sound Designer II audio files 15, 
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26
exporting to Macintosh drive 27
transferring as OMFI files 27
transferring with AvidNet 

Transfer Tool 27
Static title slates

exporting from Marquee 
(SGI) 46

exporting to Symphony 44
PICT file format 44, 46
TIFF file format 44, 46

Statistics folder 18
Symphony

compatibility with Media 
Composer 22

conforming projects 13
exporting audio files to Media 

Composer 33
exporting audio files to Pro 

Tools 35
exporting audio media to 15
exporting AVI files to Marquee 

(Windows NT) 55
exporting files to Elastic Reality 

(Macintosh) 54
exporting files to Elastic Reality 

(SGI) 53
exporting files to Elastic Reality 

(Windows NT) 51
exporting files to Marquee 

(SGI) 57
exporting files to Matador 50
exporting files to Media 

Illusion 49
exporting OMFI file to 15
exporting WAVE audio files to 

Media Composer 33
guidelines for naming files 15
importing audio files 31
importing graphics and effects 

files into 47
importing OMFI file into 15
keyframed color effects 23
MacOpener requirement 25
moving project files from 22
moving project files to 14
network server transfers 18
preparing audio files for 

transfer 32
setting audio format 14
transferring AIFF audio files to 

Media Composer 34
transferring audio files to 

AudioVision 34
transferring Macintosh drive 

to 30
transferring project files to 

Media Composer 24

T
TARGA file format 41, 46
TIFF file format 44, 46
Title media

changing resolution 20
recreating 20

Titles
non-real-time 20
recreating 20

Total Conform
defined 13
Media Composer settings and 

effects 14
Transferring

graphics and effects files 58
Macintosh external drive to 

Symphony 30
project files 22

Trash icon 19
TrueType fonts 16, 23

U
Uncompressed OMFI media 

option 41

V
Video effects, transferring as 

OMFI files 23
Video levels

readjusting 19
resetting 19

Video media
transferring as OMFI file 15, 23
transferring to Marquee 

(Windows NT) 55
transferring to Symphony 15

W
WAVE audio file format

exporting as OMFI file 22, 33
exporting to Media 

Composer 33
exporting to Pro Tools 35
importing into Media 

Composer 37
transferring Symphony audio 

files 33
transferring to a Macintosh 23

Windows NT
copying audio files to NTFS 

drive 30
file naming restrictions 15
fonts 16, 23
MacOpener requirement 25
transferring audio files to 

Macintosh systems 36
transferring Macintosh files 

to 17
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