Read Me

Pro Tools TDM 6.1 for TDM Systems on Windows
This Read Me documents compatibility details, known issues, and guide addenda for Pro Tools TDM 6.1 systems on Windows.

Configuration
Disable Hyper-Threading
For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

Disable ClearType Font Smoothing
When using Pro Tools, the Effects “Clear Type” setting must be disabled. If you do not disable Clear Type, text in some
Pro Tools windows and dialogs may be illegible.
To disable ClearType font smoothing:
1 Choose Start > Control Panel.
2 In Classic view, double-click Display.

– or –
In Category view, click Appearance and Themes, then click Display.
3 Click the Appearance tab.
4 Click Effects.
5 Deselect “Use the following methods to smooth edges of screen fonts.”
6 Click OK to save your settings and close the Effects dialog.
7 Click OK.

Compatibility
Digidesign can only assure compatibility and provide support for Digidesign-qualified hardware and software configurations.
For a list of Digidesign-qualified computers, operating systems, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).

Setting up Pro Tools Hardware on Windows
After installing your hardware and starting up your computer wait for the Found New Hardware Wizard dialog to appear and
leave it open. Leaving the Wizard on screen, place the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate (in the Pro Tools Installer folder) and double-click the Setup icon. To avoid installation problems, please read carefully
and follow the installation instructions in your Getting Started Guide.
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Dual Monitor Systems
Pro Tools does not fully support true Windows “Separate Resolution” video modes for Windows systems with more than one
VGA output. On systems with a dual port VGA card, the QuickTime Movie window displays an empty white box instead of
the QuickTime Movie. However, Pro Tools fully supports dual monitor modes where Display Settings are routed to multiple
monitors by the Windows operating system to create a single desktop. Consult your video card driver’s documentation on
how to use dual monitor VGA cards without using “Separate Resolution” modes.

Unsupported Plug-Ins on Dual Processor Machines (Item #37806)
Bruno/Reso version 1.31 and lower, Broadband Noise Reduction 3.51 and lower, Reverb One versions 1.21 and lower, Virus
versions 1.21 and lower, and Sonic NoNOISE 1.0 are not supported on dual processor machines.

Known Issues
The following sections document known issues you may encounter when using Pro Tools 6.1, along with workarounds if
they exist.

Pop When Opening a Session with a Different Sample Rate than the Previous Session
When opening a session with a different sample rate (such as a 44.1 kHz session after using a 96 kHz session), always turn
down the volume of all monitoring equipment before you open the session; you may hear a loud pop when Pro Tools is making a coarse sample rate switch while it's opening a session. You can also change the Pro Tools sample rate to the new session sample rate before opening the session: Launch Pro Tools, change the sample rate in the Playback Engine or Hardware
Setup dialogs, then open the session.

Unable to Scrub QuickTime Movie (Item #36509)
After re-linking to a QuickTime DV movie, you will not be able to scrub the movie. To be able to scrub the QuickTime movie,
you will have to Save the session, quit Pro Tools, and then re-launch Pro Tools and open the session.

Auto-Named Audio File Does Not Include Complete Track Name (Item #36223)
If you have an audio track with a name that includes a “-” (such as “Mixdown-Full”), any audio file recorded on that track
will not preserve the part of the name that follows the dash. For example, a track named “Mixdown-Full” will auto-name the
recorded audio file “Mixdown.”

Fades in Alternate Playlists Are Not Automatically Regenerated (Item #36905)
Fades in alternate playlists are not automatically regenerated. If the original fades can’t be found or have been deleted, you
will have to manually recreate each fade for alternate playlists when you reopen the session.

Missing Files when Opening a Session Created by an Earlier Version of Pro Tools (Item #37572)
When opening some sessions created by an older version of Pro Tools, some files may be missing. You should be able to relink
these files in the Relink window by Name and Duration. In some cases Match Format may not result in found links.

Edit Window Doesn’t Redraw Correctly when Editing in Bar:Beat Grid Mode (Item #36532)
Redraw problems can occur when operating in Bar:Beat Grid mode while the Main Timebase is set to Min:Sec. To force a
screen redraw, minimize and then maximize, or hide and then show the Edit window.

Unable to Maintain Original Timecode Locations (Item #37628)
When redefining timecode, Pro Tools may incorrectly report that it is “unable to maintain original timecode locations with
the entered start time because a region or an alternate playlist would exist outside the session boundaries. Click OK to maintain relative timecode.” If you click OK, the timecode will be remapped properly.
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MP3 Files Appear as Video Files in DigiBase Browsers (Item #36210)
MP3 files erroneously appear as Video Files in DigiBase browsers. Consequently, searching by Kind for Video may include
MP3 files in the search results.

Abs. Duration is Incorrect for PAL Video Captured with AVoption|XL (Item #36633)
The duration of a PAL video clip (25 fps) on disk will be slightly longer than the actual duration recorded to the Pro Tools
timeline due to the capturing of a few extra frames while digitizing. This will cause your OMF files to appear in the DigiBase
browsers with a slightly longer duration than that shown on the session timeline.

Uninstalling Pro Tools 6.1 and Installing an Earlier Version of Pro Tools (Item #37997)
In order to maintain Avid compatibility (for example, with Avid Xpress DV), the following files are not removed when uninstalling Pro Tools 6.1: Keyfilter.dll, Winmmfix.dll, dsi.dll, and directio. If you need to revert to an earlier version of Pro
Tools, you will need to manually remove these files before installing.

Unable to Locate Media File Dialog is Unresponsive when Importing QuickTime Movie (Item #36633)
If you import a QuickTime movie and Pro Tools is unable to locate associated QuickTime video or audio files, Pro Tools will
notify you with a Unable to Locate Media File dialog. If this dialog is unresponsive, press the Esc key to initiate a search.

Can’t Open Pro Tools Documentation from the Pro Tools Help Menu (Item #38111)
The Pro Tools Help menu does not correctly link to the Pro Tools online documentation. To quickly access Pro Tools online
documentation, choose the desired document from the Windows Start menu (Start > All Programs > Digidesign > Pro Tools
> Documentation).

Plug-Ins
DPP-1 Plug-In Settings Do Not Appear in the DigiRack Pitch Plug-In’s Settings Menu (Item #35100)
The Digidesign DPP-1 plug-in is now DigiRack Pitch. When opening sessions created with earlier versions of Pro Tools that
use the DPP-1 plug-in and have plug-in settings saved with the session, you will need to rename the “DPP-1” plug-in settings
folder in the session folder to “Pitch” in order for those settings to appear in the DigiRack Pitch plug-in’s Settings pop-up
menu.

Severe Latency with MIDI Beat Clock using DigiRack ReWire (Item #35457)
If MIDI Beat Clock data is sent from Pro Tools to a ReWire client, extreme latency may be heard when using a MIDI Keyboard
to trigger the ReWire client. It is recommended that you do not route MIDI Beat Clock data from Pro Tools to a ReWire client.

–9128 Errors When Using DigiRack ReWire with Reason (Item #35934)
Depending upon the speed of your CPU, you may need to set the Pro Tools CPU Usage to 70% or more to avoid –9128 errors
when using dense sequences from Reason.

AudioSuite Signal Generator Doesn’t Seem to Process (Item #35900)
The AudioSuite Signal Generator plug-in now defaults to Create Individual Files. This is new behavior. If you make a selection
in the timeline that does not contain audio, you will need to select Create Continuous File in the AudioSuite Signal Generator
plug-in. Otherwise, you may encounter a dialog warning you that no audio is selected.

Control Surfaces
Unable to Use ProControl or Control|24 to Control the Transport of a MachineControl Device (Item #37553)
To use ProControl or Control|24 as an external transport controller for a MachineControl device, you must first select Transport=Machine in the Pro Tools Transport window. You can do this from your control surface by pressing EXT TRANS twice.
Pressing EXT TRANS just once will not change the Pro Tools Transport to Transport=Machine.
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Pro Tools on Avid Unity® MediaNetwork
Open Session or New Session Dialog Slow to Appear
On a Pro Tools Avid Unity MediaNet client, the first time you choose File > Open Session or File > New Session in Pro Tools,
it may take a long time to for the Open Session or New Session dialog to appear, or a DAE –9019 error may occur the first time
play or record is attempted. This will only occur the first time the Unity Volume is accessed after you boot or reboot your
computer. The next time you open a session or create a new session, the wait should be much shorter and you should not
encounter a DAE –9019 error.

When Using Open Ended Record on Unity, the Drives Session Files Cannot be Saved if Drives are Full
If you record audio until your Unity drives are full, you may not be have adequate drive space available to save your session
file. Under Preferences > Operations, set your Open Ended Record Allocation to an amount that fits on your assigned drives.
2 GB provides about 6 hours per track.

Open-Ended Recording or Quick Punch on Unity Results in “Could not Allocate Space for Recording” Error
(Item #38028/38110)
QuickPunch or open-ended recording on Unity pre-allocates entire volumes. Because of this, it strongly recommended that
you use bounded recording instead of open-ended recording when recording to Unity workspaces. It is also recommended
that you specify a selection for bounded QuickPunch rather than using open-ended QuickPunch. If you must use open-ended
QuickPunch, you should specify the smallest usable duration for your anticipated QuickPunch needs in the Open-ended
record allocation preference (Setups > Preferences > Operations). If you encounter a “Could not allocate space for recording”
warning, you will need to save your session, and then close it and re-open it. You may also want to delete any unnecessary
files on the Unity workspace.

Error Messages
Error –608 “Could not complete your request because: a program error occurred” (Item #26407)
The New Session or Open Session dialog should remain in the foreground until it is closed or you may encounter the message
“Could not complete your request because: a program error occurred (–608).”

Error –6031 During Playback (Item #32637/37834)
If you encounter a –6031 error while playing back or recording in a session with especially dense MIDI or automation, stop
playback, save and close the session, quit and re-launch Pro Tools, and re-open the session before resuming playback. If you
encounter buffer underrun or –6031 errors during playback or record in Pro Tools with AVoption|XL, try using DAE 6.1cs1.
The installer for this version of DAE is on the Pro Tools 6.1 Installer CD-ROM in Additional Files\Beta Software. For more information, see the DAE 6.1cs1 Read Me.

Error –6042 PCI Bus Too Busy
If you encounter a –6042 error, refer to the Answerbase for possible causes and solutions (www.answerbase.digidesign.com).

DAE Error –9035 when Opening Sessions or Files on HFS Volumes (Item #33211)
You may encounter a –9035 error when opening Pro Tools sessions or media files residing on an HFS-formatted hard drive if
the filenames contain “international characters” (any characters in the Extended ASCII set). You should transfer any
Pro Tools files from the HFS volume by opening them in Pro Tools 6.1, and then using Save Session Copy In to save a copy
to an HFS+ formatted hard drive. Files can also be copied from an HFS volume to an HFS+ volume in the Finder. However,
in order to use these files in Pro Tools 6.1, you must first remove the original HFS files from your system, either by deleting
the files from the HFS volume, or by unmounting the HFS volume.

DAE Error –9073
If you encounter a –9073 error, refer to the Answerbase for possible causes and solutions (www.answerbase.digidesign.com).
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DAE Error –9128
In sessions with high sample rates (96 kHz or higher), you may need to set the Hardware Buffer Size to 512 or more to avoid
–9128 errors during playback with RTAS plug-ins or dense automation.

DAE Error –9131 (Item #20843)
Recording to or playing from a UNIX File System (UFS) formatted drive is not supported in Pro Tools 6.1.

DAE Error –9132 (Item #32397)
If a –9132 error occurs during Bounce To Disk (even with the highest Hardware Buffer setting selected), bus the appropriate
tracks to the appropriate number and format of audio tracks, and record to disk. You can then use the resulting audio files
as you would have used bounced files.

DAE Error –9155
In sessions with high sample rates (96 kHz or more), you may need to set the Hardware Buffer Size to 512 or more to avoid
–9128 errors during playback with dense automation.

DAE Error –9735
When Pro Tools reaches the end of its time limit in the time line, or if Pro Tools has been in continuous play for longer than
the maximum time limit, you will encounter a DAE error –9735. The maximum time limit for Pro Tools depends on the session sample rate. For more information, see the Pro Tools Reference Guide.

Additions and Corrections to Guides
The following sections document additions and corrections to the Pro Tools 6.1 guides.

192 Digital I/O Guide
PN 910610233-00 REV A 01/02

Loop Master LED
On page 3 of the 192 Digital I/O Guide, the section titled Loop Master LED incorrectly states that “Loop Master will always be
lit with a single interface.”

Corrections:
The section titled Loop Master LED should say that “Loop Master will always be lit with a single 192 Digital I/O, unless a
SYNC I/O is connected.”

192 I/O Guide
PN 932709286-00 REV A 01/02

192 I/O Features
On page 1 of the 192 I/O Guide, the 192 I/O incorrectly states that the 192 I/O supports “ten channels of 24-bit-supported
AES/EBU I/O, eight channels of which support sampling rates of up to 192 kHz,” and “two 24-bit-capable S/PDIF I/O supporting sample rates of up to 96 kHz.”

Corrections:
The 192 I/O supports “eight channels of AES/EBU I/O (four channels at 192 kHz),” and “two additional channels of AES/EBU
or S/PDIF (up to 96 kHz).”
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Loop Master LED
On page 3 of the 192 I/O Guide, the section titled Loop Master LED incorrectly states that “Loop Master will always be lit with
a single interface.”

Corrections:
The section titled Loop Master LED should say that “Loop Master will always be lit with a single 192 I/O, unless a SYNC I/O
is connected.”

Output Trims
On page 6 of the 192 I/O Guide, the second paragraph of the section titled Output Trims incorrectly states that you can
“match two different headroom values for either input connector.”

Correction:
The second paragraph of the section titled Output Trims should say that you can “match two different headroom values for
either output connector.”

96 I/O Guide
PN 932709282-00 REV A 01/02

Loop Master LED
On page 3 of the 96 I/O Guide, the section titled Loop Master LED incorrectly states that “Loop Master will always be lit with
a single interface, regardless of synchronization mode.”

Corrections:
The section titled Loop Master LED should say that “Loop Master will always be lit with a single 96 I/O, unless a SYNC I/O
is connected.”
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