Read Me

Pro Tools TDM 6.2 for TDM Systems on Windows
This Read Me documents compatibility details, known issues, and guide addenda for Pro Tools TDM 6.2 systems on Windows.

Japanese Documentation
For the latest documentation for Pro Tools 6.2 Japanese, visit Digidesign Japan’s Web site (www.digidesign.com/support/docs).

Configuration
Disable Hyper-Threading
For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

Disable ClearType Font Smoothing
When using Pro Tools, the Effects “Clear Type” setting must be disabled. If you do not disable Clear Type, text in some
Pro Tools windows and dialogs may be illegible.
To disable ClearType font smoothing:
1 Choose Start > Control Panel.
2 In Classic view, double-click Display.

– or –
In Category view, click Appearance and Themes, then click Display.
3 Click the Appearance tab.
4 Click Effects.
5 Deselect “Use the following methods to smooth edges of screen fonts.”
6 Click OK to save your settings and close the Effects dialog.
7 Click OK.

Compatibility
Digidesign can only assure compatibility and provide support for Digidesign-qualified hardware and software configurations.
For a list of Digidesign-qualified computers, operating systems, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).
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Setting up Pro Tools Hardware on Windows
After installing your hardware and starting up your computer wait for the Found New Hardware Wizard dialog to appear and
leave it open. Leaving the Wizard on screen, place the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate (in the Pro Tools Installer folder) and double-click the Setup icon. To avoid installation problems, please read carefully
and follow the installation instructions in your Getting Started Guide.

Dual Monitor Systems
Pro Tools does not fully support true Windows “Separate Resolution” video modes for Windows systems with more than one
VGA output. On systems with a dual port VGA card, the QuickTime Movie window displays an empty white box instead of
the QuickTime Movie. However, Pro Tools fully supports dual monitor modes where Display Settings are routed to multiple
monitors by the Windows operating system to create a single desktop. Consult your video card driver’s documentation on
how to use dual monitor VGA cards without using “Separate Resolution” modes.

Unsupported Plug-Ins on Dual Processor Machines (Item #37806)
Bruno/Reso version 1.31 and lower, Broadband Noise Reduction 3.51 and lower, Reverb One versions 1.21 and lower, Virus
versions 1.21 and lower, and Sonic NoNOISE 1.0 are not supported on dual processor machines.

Known Issues
The following sections document known issues you may encounter when using Pro Tools 6.2, along with workarounds if
they exist.

Pop When Opening a Session with a Different Sample Rate than the Previous Session
When opening a session with a different sample rate (such as a 44.1 kHz session after using a 96 kHz session), always turn
down the volume of all monitoring equipment before you open the session; you may hear a loud pop when Pro Tools is making a coarse sample rate switch while it's opening a session. You can also change the Pro Tools sample rate to the new session sample rate before opening the session: Launch Pro Tools, change the sample rate in the Playback Engine or Hardware
Setup dialogs, then open the session.

Pro Tools Reports a –1103 Error on Launch (Item #38824)
If Pro Tools reports a –1103 error on launch after rebooting, you will need to re-install Pro Tools.

Pro Tools Takes a Long Time to Create a New Session (Item #39203)
Pro Tools can take up to 20 seconds to create a new session at the highest DAE Playback Buffer Size. The time it takes to create
a new Pro Tools session correlated to the DAE Playback Buffer Size, with higher settings taking longer than lower settings.

CPU Fails to Restart After Installing Pro Tools with QuickTime (Item #39039)
Some computers may appear to fail to restart at the end the Pro Tools installation process—the Install Shield Wizard dialog
remains on the screen for awhile at the end of the installation process. This is because of the additional time it takes to install
QuickTime and Windows Media 9. Be sure to wait for these additional software packages to install before restarting your computer.

Higher Number of Voices and DAE Buffer Size Settings Unavailable to Systems without Sufficient RAM (Item #39583)
If you encounter a warning dialog disallowing you from selecting higher Number of Voices or DAE Buffer Size settings in the
Pro Tools Playback Engine dialog due to insufficient RAM, you will need to select lower settings, or add more RAM to your
system.

Unable to Scrub QuickTime Movie (Item #36509)
After re-linking to a QuickTime DV movie, you will not be able to scrub the movie. To be able to scrub the QuickTime movie,
you will have to Save the session, quit Pro Tools, and then re-launch Pro Tools and open the session.
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Insertion Point Or Selection Can Be Lost When Trimming MIDI Note Data Across Grouped Tracks (Item #39631)
When using the Trimmer tool on MIDI note data across several MIDI tracks that are grouped together, the cursor or selection
may disappear from the first track in the group. This is a screen redraw issue and does not affect editing, which will continue
to follow grouped behavior.

Trim Scrub and Trim Shuttle Only Play Topmost Channel of Multichannel Track (Item # 38391)
When using Trim Scrub or Trim Shuttle on any multichannel track, only the topmost channel of the track will play back.

Clicks and Pops Occur When Starting or Stopping Playback (Item #38454)
An audible click or pop may occur when starting or sopping playback when a track is record-enabled. If you hear a click or
pop under these circumstances, turn off record-enable on any record-enabled tracks.

Auto-Named Audio File Does Not Include Complete Track Name (Item #36223)
If you have an audio track with a name that includes a “-” (such as “Mixdown-Full”), any audio file recorded on that track
will not preserve the part of the name that follows the dash. For example, a track named “Mixdown-Full” will auto-name the
recorded audio file “Mixdown.”

Fades in Alternate Playlists Are Not Automatically Regenerated (Item #36905)
Fades in alternate playlists are not automatically regenerated. If the original fades can’t be found or have been deleted, you
will have to manually recreate each fade for alternate playlists when you reopen the session.

Missing Files when Opening a Session Created by an Earlier Version of Pro Tools (Item #37572)
When opening some sessions created by an older version of Pro Tools, some files may be missing. You should be able to relink
these files in the Relink window by Name and Duration. In some cases Match Format may not result in found links.

Edit Window Doesn’t Redraw Correctly when Editing in Bar:Beat Grid Mode (Item #36532)
Redraw problems can occur when operating in Bar:Beat Grid mode while the Main Timebase is set to Min:Sec. To force a
screen redraw, minimize and then maximize, or hide and then show the Edit window.

Unable to Maintain Original Timecode Locations (Item #37628)
When redefining timecode, Pro Tools may incorrectly report that it is “unable to maintain original timecode locations with
the entered start time because a region or an alternate playlist would exist outside the session boundaries. Click OK to maintain relative timecode.” If you click OK, the timecode will be remapped properly.

MP3 Files Appear as Video Files in DigiBase Browsers (Item #36210)
MP3 files erroneously appear as Video Files in DigiBase browsers. Consequently, searching by Kind for Video may include
MP3 files in the search results.

Import Audio Dialog Incorrectly Displays Number of Channels for Multichannel WMA 9 Files (Item #38813)
The Import Audio dialog in Pro Tools erroneously reports only two channels (stereo) for 5.1 format WMA 9 files.

Bounce To Disk Command Does Not Work With 192 kHz Sessions (Item #39616)
In Pro Tools sessions with a sample rate of 192 kHz, using the Bounce to Disk Command will result in –9132 errors. To avoid
this problem, bus the output of the session to a new track and record it.

Uninstalling Pro Tools 6.2 and Installing an Earlier Version of Pro Tools (Item #37997)
In order to maintain Avid compatibility (for example, with Avid Xpress DV), the following files are not removed when uninstalling Pro Tools 6.2: Keyfilter.dll, Winmmfix.dll, dsi.dll, and directio. If you need to revert to an earlier version of Pro
Tools, you will need to manually remove these files before installing.
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Unable to Locate Media File Dialog is Unresponsive when Importing QuickTime Movie (Item #36633)
If you import a QuickTime movie and Pro Tools is unable to locate associated QuickTime video or audio files, Pro Tools will
notify you with a Unable to Locate Media File dialog. If this dialog is unresponsive, press the Esc key to initiate a search.

Can’t Open Pro Tools Documentation from the Pro Tools Help Menu (Item #38111)
The Pro Tools Help menu does not correctly link to the Pro Tools online documentation. To quickly access Pro Tools online
documentation, choose the desired document from the Windows Start menu (Start > All Programs > Digidesign > Pro Tools
> Documentation).

Modifier Key does not Gang Input Sensitivity Controls in Hardware Setup on 96i I/O (Item #39700)
In the Hardware Setup dialog for the 96i I/O, pressing the Alt key while dragging Ch 1–4 Input Sensitivity sliders or clicking
Ch 5–16 Input Sensitivity radio buttons does not result in ganged movement of the controls. Each slider or radio button must
be adjusted individually with the mouse.

Plug-Ins
DPP-1 Plug-In Settings Do Not Appear in the DigiRack Pitch Plug-In’s Settings Menu (Item #35100)
The Digidesign DPP-1 plug-in is now DigiRack Pitch. When opening sessions created with earlier versions of Pro Tools that
use the DPP-1 plug-in and have plug-in settings saved with the session, you will need to rename the “DPP-1” plug-in settings
folder in the session folder to “Pitch” in order for those settings to appear in the DigiRack Pitch plug-in’s Settings pop-up
menu.

DigiRack Pitch Is Not Phase Coherent When Using Delay Compensation (Item #38771)
The DigiRack Pitch plug-in is not phase-coherent when using TimeAdjuster for delay compensation on the same track.

Digidesign’s Sci-Fi Plug-In Frequency Parameter Does Not Respond To Fine Tuning Mode (Item #39027)
The Digidesign Sci-Fi plug-in Frequency parameter only responds in Fine Tuning Mode from the ProControl DSP Edit/Assign
section.

Digidesign Bruno and Reso Plug-Ins Lose MIDI Beat Clock Setting When Opened in Versions of Pro Tools Lower Than 6.2
(Item #39604)
The Digidesign Bruno and Reso plug-ins automatically receive MIDI Beat Clock in Pro Tools 6.2. If you open a session created
in Pro Tools 6.2 on a system with an earlier version of Pro Tools, you will need to manually reassign MIDI Beat Clock for the
Bruno and Reso plug-ins.

Severe Latency with MIDI Beat Clock using DigiRack ReWire (Item #35457)
If MIDI Beat Clock data is sent from Pro Tools to a ReWire client, extreme latency may be heard when using a MIDI Keyboard
to trigger the ReWire client. It is recommended that you do not route MIDI Beat Clock data from Pro Tools to a ReWire client.

–9128 Errors When Using DigiRack ReWire with Reason (Item #35934)
Depending upon the speed of your CPU, you may need to set the Pro Tools CPU Usage to 70% or more to avoid –9128 errors
when using dense sequences from Reason.

AudioSuite Signal Generator Doesn’t Seem to Process (Item #35900)
The AudioSuite Signal Generator plug-in now defaults to Create Individual Files. This is new behavior. If you make a selection
in the timeline that does not contain audio, you will need to select Create Continuous File in the AudioSuite Signal Generator
plug-in. Otherwise, you may encounter a dialog warning you that no audio is selected.
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AudioSuite Disabled After Using TCE Trimmer Tool (Item #37836)
Any open AudioSuite plug-ins will be disabled after using the TCE Trimmer tool. Close any open AudioSuite plug-ins before
using the TCE Trimmer tool.

Video
Pro Tools with AVoption|XL Becomes Unresponsive When Scrolling Edit Window While Displaying Frames (Item #38636)
Pro Tools with AVoption|XL may become temporarily unresponsive when scrolling the Edit window while displaying Frames
in the Avid Video Movie track. To avid this issue, switch the Movie track from Frames view to Block view.

Absolute Duration is Incorrect for PAL Video Captured with AVoption|XL (Item #36633)
The duration of a PAL video clip (25 fps) on disk will be slightly longer than the actual duration recorded to the Pro Tools
timeline due to the capturing of a few extra frames while digitizing. This will cause your OMF files to appear in the DigiBase
browsers with a slightly longer duration than that shown on the session timeline.

Control Surfaces
Unable to Use ProControl or Control|24 to Control the Transport of a MachineControl Device (Item #37553)
To use ProControl or Control|24 as an external transport controller for a MachineControl device, you must first select Transport=Machine in the Pro Tools Transport window. You can do this from your control surface by pressing EXT TRANS twice.
Pressing EXT TRANS just once will not change the Pro Tools Transport to Transport=Machine.

Pro Tools on Avid Unity® MediaNetwork
Open Session or New Session Dialog Slow to Appear
On a Pro Tools Avid Unity MediaNet client, the first time you choose File > Open Session or File > New Session in Pro Tools,
it may take a long time to for the Open Session or New Session dialog to appear, or a DAE –9019 error may occur the first time
play or record is attempted. This will only occur the first time the Unity Volume is accessed after you boot or reboot your
computer. The next time you open a session or create a new session, the wait should be much shorter and you should not
encounter a DAE –9019 error.

When Using Open Ended Record on Unity, the Drives Session Files Cannot be Saved if Drives are Full
If you record audio until your Unity drives are full, you may not be have adequate drive space available to save your session
file. Under Preferences > Operations, set your Open Ended Record Allocation to an amount that fits on your assigned drives.
2 GB provides about 6 hours per track.

Open-Ended Recording or Quick Punch on Unity Results in “Could not Allocate Space for Recording” Error
(Item #38028/38110)
QuickPunch or open-ended recording on Unity pre-allocates entire volumes. Because of this, it strongly recommended that
you use bounded recording instead of open-ended recording when recording to Unity workspaces. It is also recommended
that you specify a selection for bounded QuickPunch rather than using open-ended QuickPunch. If you must use open-ended
QuickPunch, you should specify the smallest usable duration for your anticipated QuickPunch needs in the Open-ended
record allocation preference (Setups > Preferences > Operations). If you encounter a “Could not allocate space for recording”
warning, you will need to save your session, and then close it and re-open it. You may also want to delete any unnecessary
files on the Unity workspace.
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Error Messages
Error –608 “Could not complete your request because: a program error occurred” (Item #26407)
The New Session or Open Session dialog should remain in the foreground until it is closed or you may encounter the message
“Could not complete your request because: a program error occurred (–608).”

Error –6031 During Playback (Item #32637/37834)
If you encounter a –6031 error while playing back or recording in a session with especially dense MIDI or automation, stop
playback, save and close the session, quit and re-launch Pro Tools, and re-open the session before resuming playback. If you
encounter buffer underrun or –6031 errors during playback or record in Pro Tools with AVoption|XL, try using DAE 6.2cs1.
The installer for this version of DAE is on the Pro Tools 6.2 Installer CD-ROM in Additional Files\Beta Software. For more information, see the DAE 6.2cs1 Read Me.

Error –6042
If you encounter a –6042 error, open the System Usage window and check the PCI gauge. If the gauge is peaked, you will need
to reset the PCI bus. To reset the PCI bus, make all tracks inactive and start playback. If you still encounter a –6042 error, quite
and relaunch Pro Tools, open the Playback engine dialog, and change the Number of Voices to a setting that uses fewer per
DSP.
For more information, refer to the Answerbase for possible causes and solutions (answerbase.digidesign.com).

DAE Error –9035 when Opening Sessions or Files on HFS Volumes (Item #33211)
You may encounter a –9035 error when opening Pro Tools sessions or media files residing on an HFS-formatted hard drive if
the filenames contain “international characters” (any characters in the Extended ASCII set). You should transfer any
Pro Tools files from the HFS volume by opening them in Pro Tools 6.2, and then using Save Session Copy In to save a copy
to an HFS+ formatted hard drive. Files can also be copied from an HFS volume to an HFS+ volume in the Finder. However,
in order to use these files in Pro Tools 6.2, you must first remove the original HFS files from your system, either by deleting
the files from the HFS volume, or by unmounting the HFS volume.

DAE Error –9073
If you encounter a –9073 error, refer to the Answerbase for possible causes and solutions (answerbase.digidesign.com).

DAE Error –9128
In sessions with high sample rates (96 kHz or higher), you may need to set the Hardware Buffer Size to 512 or more to avoid
–9128 errors during playback with RTAS plug-ins or dense automation.

DAE Error –9131 (Item #20843)
Recording to or playing from a UNIX File System (UFS) formatted drive is not supported in Pro Tools 6.2.

DAE Error –9132 (Item #32397)
If a –9132 error occurs during Bounce To Disk (even with the highest Hardware Buffer setting selected), bus the appropriate
tracks to the appropriate number and format of audio tracks, and record to disk. You can then use the resulting audio files
as you would have used bounced files.

DAE Error –9155
In sessions with high sample rates (96 kHz or more), you may need to set the Hardware Buffer Size to 512 or more to avoid
–9128 errors during playback with dense automation.
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DAE Error –9735
When Pro Tools reaches the end of its time limit in the time line, or if Pro Tools has been in continuous play for longer than
the maximum time limit, you will encounter a DAE error –9735. The maximum time limit for Pro Tools depends on the session sample rate. For more information, see the Pro Tools Reference Guide.
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